
What is in-sync Speed Razor?
in-syncÒ Speed RazorÔ Mach 4.5 is a powerful upgrade to the award winning Speed Razor 4.0. This 
new version of Speed Razor redefines digital video editing as the first video editing and compositing 
software for Windows NT/98 to provide software realtime capabilities, and it is the first networkable 
version of Speed Razor. Now you can edit in realtime online and offline, either as a single Speed Razor
4.5 user or over a high-speed network.
Designed to meet the demands of high-end post production, television broadcast, and video or film 
production environments, as well as the needs of event videographers, game designers and others 
working in a non-broadcast environment, Speed Razor 4.5 is available in several versions (RT, S, SE, 
and Client). 
Speed Razor is professional video editing, realtime audio mixing, and video effects compositing 
software. Edit full screen D1 uncompressed quality video, fully field rendered NTSC or PAL. Mix up to 
twenty audio layers in realtime. Batch capture and print to tape with frame accuracy. Output CD or DAT
quality audio, and more. All within an easy-to-use editing interface.

See the following related topics:
New Features in Speed Razor 4.5 
Speed Razor 4.5 Versions 
New Features in Speed Razor 4.0 
Basic Digital Editing Features 
System Requirements 
File Formats Supported 
Video Project Overview 
Help notes
Support Options 



Speed Razor 4.5 Versions
Speed Razor 4.5 is available in several versions for realtime, single-stream broadcast, and single-
stream non-broadcast video capture hardware. Each version is tailored to the capabilities of specific 
hardware.

· Speed Razor 4.5 RT is optimized for high-end realtime hardware, including the Matrox DigiSuite, 
Matrox DigiSuite LE and Truevision Targa 2000 RTX. It runs on Windows NT. 

· Speed Razor 4.5 S is optimized for professional single stream hardware including the Truevision 
Targa 1000, Targa 2000, Targa 1000 PRO, Targa 2000 PRO, and DPS Perception. It runs on 
Windows NT. 

· Speed Razor 4.5 Client is optimized for software realtime playback on a network without video 
capture hardware installed. It runs on Windows NT.

· Speed Razor 4.5 SE (Special Edition) is optimized for non-broadcast output, single stream 
hardware, specifically the Pinnacle Systems' miro DC 30 and miro DV 300. It provides capture 
and batch capture in software. (Available in spring 1999.)

· Speed Razor 4.5 SE Client is optimized for non-broadcast output, single stream hardware, 
specifically the Pinnacle Systems' miro DC 30 and miro DV 300. It provides file import and 
export, letting editors make use of capture and output utilities in video hardware. It runs on 
Windows 98.



System Requirements
Select the Speed Razor 4.5 version for detailed system requirements and recommendations. System 
requirements for Speed Razor 4.5 vary according to your version of the software. 

Basic requirements for Speed Razor 4.5 are the same as for Speed Razor 4.0. If your 
system already meets the minimum hardware requirements for Speed Razor 4.0, you will 
have the same functionality plus many of the new features in Speed Razor 4.5.

For realtime software playback, we have included several system recommendations to help you 
optimize your system. These requirements are software only. Please consult your hardware manual(s) 
for hardware system requirements. 
 
Speed Razor 4.5 RT and S Requirements 
Speed Razor 4.5 Client Requirements 
Speed Razor 4.5 SE Requirements 

See also:
System Requirements for Realtime Software Playback 



Speed Razor 4.5 RT and S Requirements

· Pentium™ 200 MHz or higher. Dec Alpha for Speed Razor 4.5 S only. Recommended: Dual 
Pentium II 266 MHz or higher.

· 128 MB or more RAM.
· Windows NT (Workstation).
· Graphics display capable of 1024x768 at 24-bit quality. Dual display monitors are an option.
· AV hard disk for video with a minimum sustained data transfer rate of 4.0 MB per second or 

better and seek time under 10 msec. Recommended for Speed Razor RT: Three striped AV 
drives with a minimum sustained data transfer rate of 15 MB or better, average seek time under 
10msec formatted using NTFS or a differential RAID system.

· AV hard disk for audio. (A separate audio drive from system drive is required). Recommended: 
SCSI.

· Windows NT compatible video capture card: (See the in-sync Website for latest information on 
compatible video capture hardware.)

· Windows NT compatible audio card.
· Motherboard with four useable PCI slots, three ISA slots, and 2.1 version of the PCI bus. ATX 

style for Intel based system .
· CD ROM drive.

An external NTSC or PAL video monitor and professional or industrial quality video deck are 
recommended. For batch capture, you will need a RS-422 controllable deck and a RS 422 to 232 
converter.



Speed Razor 4.5 Client Requirements
Speed Razor 4.5 Client is designed specifically for offline realtime editing only, either over a network or 
as an individual workstation with importable files. No video capture hardware is required. Because no 
capture or batch capture options are available in Speed Razor 4.5 Client, editors in offline stations may
import files already captured to the network. 

·  Processor: Pentium II 200 MHz minimum. Dual Pentium II 450 recommended.
· 64 MB RAM. Recommended: 128 MB.
· Windows NT (Workstation) or Windows 98.
· Graphics display capable of 1024x768 at 24-bit quality with Direct Draw and overlay support. 

Dual display monitors are an option.
· AV hard disk for video with a minimum sustained data transfer rate of 4.0 MB per second or 

better and seek time under 10 msec. 
· AV hard disk for audio. (A separate audio drive from system drive is required). Recommended: 

SCSI.
· Windows NT compatible audio card.
· Motherboard with four useable PCI slots, three ISA slots, and 2.1 version of the PCI bus. ATX 

style for Intel based system .
· CD ROM drive.

See also: 
Realtime Offline Editing: Software Play Back on Computer Screen 



Speed Razor 4.5 SE Requirements

Minimum 
· Pentium™ 100 with 64 MB RAM .
· Graphics display capable of 1024x768 at 8-bit (256 color). 
· Separate video and audio A/V hard disks.
· Video capture card.
· Audio card.
· CD ROM drive.
· Motherboard with four useable PCI and three ISA slots, with the 2.1 version of the PCI bus. 
· Windows 98.

Recommended
· Pentium™ 200 with 128 MB RAM.
· Graphics display capable of 1024x768 high color resolution, 24-bit graphics board with Direct 

Draw and overlay support (ATI AGP card recommended). Dual monitors recommended.
· Windows 98 or Windows NT (Workstation). 
· AV hard disk for video with a minimum sustained data transfer rate of 4.0 MB per second or 

better and seek time under 10 msec. 
· AV hard disk for audio. (A separate audio drive from system drive is required).
· Video capture card: miroVIDEO DC30 or miroVIDEO DV300.
· Windows 98 compatible audio card. 
· Motherboard with four useable PCI and three ISA slots, with the 2.1 version of the PCI bus. ATX 

style for Intel based system recommended.
· External NTSC or PAL video monitor.
· Video deck or DV device.

See also:
System Requirements for Realtime Software Playback 
Realtime Offline Editing: Software Play Back on Computer Screen 



System Requirements for Realtime Software Playback
Use any version of Speed Razor 4.5 to play video effects overlays back to your computer screen in 
realtime. For realtime software playback, the number of video effects layers your system can maintain 
is based on the complexity of the effects, processor speed, RAM, and dedicated AV hard disk 
capabilities. To optimize your system for software playback, we recommend the following: 

· Processor: Pentium II 200 MHz minimum, Dual Pentium II 450 recommended. 
· RAM: 128 MB or more recommended.
· Graphics display capable of 1024x768 high color resolution, 24-bit graphics board with Direct 

Draw and overlay support (See the in-sync website for more information.)

See also:
Realtime Offline Editing: Software Play Back on Computer Screen



Help Notes
In this Help file you will find topic information and action steps for Speed Razor 4.5. Help is indexed, 
and you can print out topic pages from this file. (See the buttons at the top of the Help window) If you 
do not see needed information in this Help file or in print documentation, or find the information 
inaccurate, take the following steps.
1. See the in-sync Website <http://www.in-sync.com> for more updated versions of this Help file as 

they become available.
2. For up to date troubleshooting help, choose Help>Online Assistant or 

http://www.in-sync.com/online-assistant).
3. To let us correct any mistakes, contact publications@in-sync.com regarding the topic.
4. For technical support assistance, contact support@in-sync.com regarding the issue.

See: Support Options 



Support    Options
in-sync provides free to paid priority technical support options, beginning with resources available 
online at the in-sync Website. 

Online Resources: www.in-sync.com 
Speed Razor Knowledge Base: For up-to-date information on Speed Razor issues, tips, and 
solutions, choose Help>Online Help from inside Speed Razor or go to <http://www.in-sync.com> and 
select Support from the bottom frame.
Online Documents: Visit the Speed Razor page for links to online updates to the user’s guide, 
information on specific video capture hardware, and the latest plug-in information.
Product Registration and Downloads: By registering your copy of Speed Razor product you can 
receive product updates, software drivers, and other files as they become available, such as program 
help files, new video effects, and effects presets. To register and download, from the in-sync main 
page, click Downloads from the bottom frame. 

Authorized Resellers
Contact your in-sync-authorized reseller for product setup, software and hardware issues. As the 
person who configured your system, he or she has knowledge of your exact setup. Many authorized 
resellers also provide Speed Razor training. 

Technical Support
Registered users of in-sync Speed Razor may receive technical support via e-mail and telephone from 
10 AM to 5 PM EST Monday through Friday, excluding holidays. Support requests are responded to in 
the order received. 
E-mail Support
· In the U.S., Latin America, and Eastern Asia: support@in-sync.com 
· In Europe, Russia, Middle East, Africa, and Western Asia:    support.europe@in-sync.com 

Telephone Support
· In the U.S., Latin America, and Eastern Asia: Call our U.S. office on 1 (301) 656-1700. 
· In Europe, Russia, Middle East, Africa, and Western Asia: Call our U.K. office on +44 171 287 6070

Log a Call Online: Log your call via computer and a technical support professional will respond in the 
order received. 
Priority Support: Priority support is available for in-sync Speed Razor users at a cost of $75 per 
request. Log a priority support request from the in-sync website.
in-sync has two offices, in the U.S. and U.K.
in-sync corporation
7920 Norfolk Avenue, 
7th Floor
Bethesda, MD 20814

in-sync U.K. Ltd
10 Newburgh Street
London, England
WIV ILH





New Features in 4.0
Select the topic for more information and related action steps.

User Interface
Multithreaded Interface 
Customizable Tool Bar 
Expanded Interface Preferences    
New Preview Windows 
Keyword Search in Library 
Scrub and Preview Preferences 
Expanded Timeline Zooming 
Timeline Marking for Render 
Simplified Editing Settings    

Added File Support, Import and Export
Export File Directly to Library . 
Film Editing 
CIN and DPX File Support 
JPG File Import and Export 
Expanded EDL Support 

Audio Features 
User Calibrated VU Meter Window 
Bezier Curves for Audio Graphs 

Video Effects
Improved Render Speed 
New Transitions and Video Effects 
Added Features to Existing Effects 
Adjust Effects in Item Info Window 
Bezier Curves for Video Opacity Graphs 
Bezier Curves for Effect Parameters 
New Effects Preview Options

Trimming
Adjust Result Timecode in Item Info Window 
Preview Trim In and Out Points 
New Trim Scrubbing and Preview Preferences.    



New Features in 4.5
In the Speed Razor 4.5 upgrade, new software realtime playback to the computer monitor gives editors
immediate feedback on multiple layers of video effects, making Speed Razor a realtime compositing 
tool. In conjunction with this, Speed Razor 4.5 expands the base of available video effects to include a 
key-frameable "garbage" matte, image stabilization, and tracking tools, and provides new graphical 
tools for others. Speed Razor 4.5 also addresses stability issues and re-integrates AVI video file export,
filmstrips on the timeline, and audio voice-over features. 
When used over a network, Speed Razor 4.5 provides a flexible, cost-effective solution with realtime 
online and offline capabilities. Capture and access files simultaneously. Edit in without capture 
hardware installed on offline, "client" editing stations. Make use of low resolution capture and recapture
at final output level. Speed Razor 4.5 cuts editing time and network system costs as it expands 
creative options.
Realtime Play Back on Computer Screen Play back multiple streams of video effects using Speed 
Razor's software decompression of video files—including complex effects such as key frameable 
Garbage Matte and up to three 3D DVE video clips at one time. Realtime playback for still image 
sequences: Import 32-bit TGA files from a 3D package and play back in software realtime.
Networkable: Combine Speed Razor 4.5 RT, S, and Client versions for online and offline editing over a 
network.    Combine Speed Razor 4.5 SE and SE Client for editing over a network. Share files among 
supported video hardware formats when working over a network. (Exception: DPS Perception files 
require a computer with the Perception installed.)
Edit and transcode NTSC or PAL source video files. NTSC/PAL conversion in software.
New Video Effects and Effects Tools: Image Stabilization, Garbage Matte, Multi-Point Tracking, Motion 
Tracking and 2D DVE effects. New intuitive graphic tools for 3D DVE, Titles, Wipe and other video 
effects and transitions. Drop shadows for 3D DVE and 2D DVE effects.
Filmstrips and End Pictures on the timeline. 
Video for Windows .avi support
MJPEG .avi video file support. 
Audio master gain control 
Audio voice over: Record an audio voice over narration track while playing video on the timeline.
Timeline selection: Set selection length in timecode or frame by right-clicking the Preview bar.
Expanded hardware support including freeze frame without render for DPS Perception. 
Works on a Pentium II 200 MHz.



Basic Digital Editing Features
Whether you are editing long form video or film or creating short videos with multi-layered effects, 
Speed Razor provides a digital video editing and compositing solution for video projects of any length, 
complexity, and output level. Following is a brief overview of key Speed Razor features. 

Capture, Input and Output
Use Speed Razor 4.5 RT, S, and SE to batch capture video and audio from analog sources for digital 
editing. With an RS-422 controllable deck and converter, video capture hardware, and Speed Razor 
you can batch capture with frame accuracy. Create a shot list that stays with the digital file of your 
project. Upon output, print to tape with frame accuracy.
Edit full screen 60 fields per second (NTSC) or 50 fields per second (PAL) broadcast quality video. 
Direct video capture hardware support. Read and write to a range of image files, 
including .bmp, .cin, .dib .jpg, .raw, .sgi, and .tga. Batch capture source video and maintain capture list 
for recapture. Import and export EDLs in major formats. See Capture Source Media.

Project Management
Video capture card settings are automatically read. Video, audio and workfile folders are established 
under your project name. Drives for storing audio and video are also controlled automatically. See Set 
Up the Video Project. 

Video Compression
As video is digitized, you can set the compression levels according to your capture hardware and the 
space and speed of your dedicated hard drives. Speed Razor accepts any level from fully 
uncompressed to highly compressed video. You can then edit and play back at a level maintained by 
your hard drive. This means you can use Speed Razor both as a full "online" editor and "offline" 
depending one your drive space and needs. See Establish Editing Settings. 

Professional, Non-Linear Video Editing 
Preview and edit straight cut video in realtime regardless of compression rates and image resolution. 
Split, trim, cut, select, move and place clips using mouse or keyboard shortcuts. Make a storyboard for 
your video. Apply fast and slow motion to clips. Scrub and shuttle video and audio for accurate editing. 
Loop the playback of video and audio clips while editing. Make use of up to ten named levels of 
undo/redo.
In non-linear editing—also called "non-destructive" editing—a video project can begin at its beginning, 
middle, or end. You may even create a final project from separate segments, each created as an 
individual digital project workfile. You can organize video shots or groups of shots by moving, cutting, 
copying, and applying many actions common to word processing and other computer programs. Undo 
edits, create multiple versions of a video project, trim clips, play back video and apply digital effects to 
video and audio without the concern of ever losing or damaging original file information. See Basic 
Editing. 

Realtime Digital Audio Mixing
Digital audio means that you maintain fully uncompressed audio files at CD or DAT quality with Speed 
Razor. As with video, you can place audio on an unlimited number of layers, and mix volume and 
speaker pan for up to twenty tracks in realtime on the Speed Razor timeline. Use audio sliders to 
adjust channel volume on stereo tracks as they play. in-sync Speed Razor supports full uncompressed 
16-bit CD quality audio—in stereo or mono, up to 48 kHz sampling rate, providing you with professional
quality sound. See Mix Audio in Realtime. 

Unlimited Tracks for Compositing



Make multi-layered, composited images on unlimited tracks. Use chroma keying, matte, mask and 
other effects tools to composite complex images. Select specific overlay options for video effects.
In contrast to the A and B roll limitations common to linear (and even some non-linear) editing systems,
you can place video shots (clips) and digital video effects on an unlimited set of layers (tracks) of the 
Speed Razor timeline. The lowest layer of video on the screen is the "top" or played layer, and you can 
change video to reveal clips "behind" this layer. You don't have to mix down video, thus there is no 
generation loss for straightcut video. For more information about video layering, see Timeline Tracks 
and Layers and Adjust Video Opacity ."

Full Range of Digital Video Effects
Because you can layer video on unlimited tracks in Speed Razor, and combine these with digital video 
effects and transitions, you can easily create any standard analog based video effect, and countless 
others not possible on a linear editing system. With Speed Razor, you can create complex images by 
combining multiple video sources, masks, mattes, and keyed images, digital effects, and overlay 
commands. Make titles and move video images with anti-aliased character and motion path 
generators. Choose among over 75 adjustable digital video effects and transitions, including Image 
Filters, 3D DVE, Blurs, Titles, Emboss, Lens Flare, Ripple, and Scale Image effects. Choose from a full
range of transitions, including wipes, fades and dissolves. Adjust and combine effects to create new 
ones. See What are Transitions and Effects. 

Online and Offline Editing for Video and Film
With non-linear editing in Speed Razor you can switch between a full broadcast, D1 standard and 
highly compressed, low quality video within the same video project, by using the Update Capture 
feature to first capture video at low resolution and then recapture at full capacity after editing the 
project. You can also use the "Finals" and "Thumbnails" modes in Speed Razor. And you have full 
access to all video effects, and other "online" features at any time throughout a project. For editing film 
in Speed Razor, you can import and export EDLs to supported tracking software that converts 
timecode between video and film, and you can import .cin and .dpx film files. See Edit Online and 
Offline.

Output
Create a video project once and output to different video and/or file sources. You can output at up to 
D1 uncompressed video depending upon your video capture hardware and hard drive capabilities. You 
can also output in a wide range of still image film and video file formats, and output video for the Web. 
See Output.

Hardware and Software Compatibility 
Speed Razor is a true 32-bit program designed for Windows NT, the most stable operating system for 
video production. Established on the k:sync open architecture API, Speed Razor supports realtime 
hardware and software effects, video capture and audio cards. It is fully compatible with major 
animation and painting programs. See System Requirements



Multithreaded Interface 
Speed Razor takes advantage of multi-processor speed, provides faster screen redraw, and 
dramatically reduces render time for software effects, resulting in up to 300 percent speed increase in 
average render time for Speed Razor effects and transitions.
To enhance the speed of rendering time you may set up your system for multiple processors and take 
advantage of Intel MMX technology, which provides added commands for multimedia. This support 
results in a significant improvement in previewing and scrubbing time over complex, unrendered, multi-
layer composited. It also results in a fluid, multi-tasking user interface.
· Speed Razor S runs on both the Alpha and Intel based platforms. 
· Speed Razor RT runs on the Intel based platform.
The speed of the processor, RAM cache size and the memory bus all have an impact on the render 
time of Speed Razor transitions and effects and other software effects. As the computer's processing 
speed is increased, render time decreases. Similarly, a larger cache memory also enhances render 
speed. 

See:
System Requirements



Customize The Tool Bar
Set up the Composition window button bar with the commands you are most likely to use by choosing 
Preferences>Tool Bar Preferences. Buttons are sized according to font and button preferences 
chosen in the Interface Design dialog box.
1. Choose Preferences>Tool Bar Preferences.
2. From the All Commands section, select the button to add, and click Add to Toolbar. 
3. Add and remove any other buttons, and then click OK to close.
4. To change the look and size of buttons, choose Preferences>Interface Preferences.

See also:
Set Fonts, Buttons and Color Scheme



Interface
Speed Razor has an easy-to-use interface with three main windows, multiple Previews, and a VU 
meter. Click the hyperlink to learn more about how to use tools in each window as you edit.
Library    Use the Library to organize video, audio and other items you will use in your video project. 
You can also use the Library to edit video and audio items and to “storyboard” or arrange items in the 
sequence they will appear on the Composition window timeline.
Composition    Use the Composition window to create versions—or workfiles—of the video project on a 
timeline. Edit video, mix audio, and add transitions, effects (including titles), and still images to your 
project. View the project as a whole, and select areas for playback.
Item Info Use the Item Info window to trim video and audio clips while they are either in the Library or 
on the Composition window timeline. Also use Item Info to mix audio tracks, apply special settings to 
video and effects, and view information about any item in your project. It has four tabs: Trim, Audio, 
Video, and Info.
Preview    Use the Preview windows (Source, Result and Playback) to view video source and result 
images, and playback video on the computer screen while you make adjustments on the timeline or in 
the Item Info window.
VU Meter  Use the VU meter to monitor the volume levels of audio as it plays during capture, editing, 
and output, to maintain sound within the safe boundaries of digital playback.

See also:
Customize Speed Razor 



Library
The Speed Razor Library is your main tool for organizing all files in a project, and for storyboarding 
video and audio items before placing these on the Composition window timeline. 

· Store all video, audio, effects, transitions, still images and image sequences, third party plug-ins, and
other files imported or captured to your video project. Add items to the Library, delete, split, duplicate,
and replace them at any time. 

· Begin editing video and audio in the Library. Use the Library as a storyboard by “dragging and 
dropping” items in order, and play these sequences by using the playback options in the Item Info 
tool.

Note that the Library holds representations of files, not the files themselves. Deleting an item from the 
Library does not delete it from your hard drive.

Organize Items in the Project
Add items to the Library 
Remove items from the Timeline and the Library 
Filter the Library with Keywords 
Modify the Show List 
Sort items in a category 
View items in Icon or List mode    
Change icons 
Edit item names 
Use Item Notes 
Add Files to the Library on Export 

Storyboard Video and Audio
Select Items and Groups in the Library 
"Drag and drop" storyboard items in the Library 
Trim items in the Library 
Play back items and groups in the Library 
Attach audio and video in the Library 
Group Items in the Library and Place Groups on the Timeline.    
Adjust Effect and Transition Settings in the Library 
Split items in the Library    
Place Clips on the Timeline from the Library 



Filter the Library
Organize the Library into "categories" quickly by entering item notes keywords in the Library Show List 
or by choosing Library>Modify Show List. Use the Show List in the upper center of the Library to 
quickly create new Library categories and view existing groups. You can also set up the list so that 
when you create a new project, your customized categories appear.
· Enter a keyword in the Show list for item notes and this creates a new category in the Library.
· Click the arrow to select a group from the drop down list. 
· Press the SHIFT and the UP ARROW or DOWN    ARROW keys to scroll through the list. 
· Press TAB once a group is selected to quickly view each category in the Library. (Items in each 

group appear in the Library as you scroll.)

See: 
Modify the Show List 



Modify the Show List
Choose Library>Modify Show List to set up Library categories. 
· To add a new file type (such as .tra), select it in the "File Type" box and click Add.
· To add a group with multiple file types (such as .tra and .vfx), select each (hold the SHIFT or CTRL 

keys while selecting) and click Add.
· To add files by date, timeline position, or length enter the appropriate information and click Add.
· To add a group of files by notes or "Substring," type the word (or words) in case specific text in the 

New Substrings box, and click Add.
· To remove a group select it in the right side of the dialog box and click Remove. You cannot 

remove the display types, which include all file types supported by Speed Razor.
· To create a default category that will appear every time you start a new project, select a group and 

click Make Default.



Sort Items in the Library
· Click the Sort By button in the upper left corner of the Library to arrange how items in a specific 

Library category will be viewed. Arrange items by name, date, time, theme, type, length, and by 
“Drag & Drop.” 

· Choose Drag & Drop from the Sort By menu to use the Library as a storyboard. In Drag & Drop you
can move items in the Library. Create sequences of shots as they will appear in your final project. 
Then select them as a group and place the group on the Composition window timeline.

See:
"Drag and drop" storyboard items in the Library



View Library Items in List or Icon 
Click the List/Icon button in the Library to change your view between Icon mode (table showing titles 
beneath the image icon) and List mode (icons with source timecode, drive location, notes and other 
item information). 
· In List, you can type notes for an item, and then use these notes to create a keyword category in 

the Library Show List. 
· In Icon, arrange items in the Library by "drag and drop," and add files using Windows NT Explorer.



Use Item Notes 
Make Library categories from notes attached to clips. You can enter notes when capturing or batch 
capturing items, and when items are in the Library at any time throughout a project. 

· To add notes to items in the Library, click the List button in the Library. Then click the Notes box next 
to the item's icon, and type the notes.

· To filter the Library with notes keywords, In the Library Show list, enter a keyword based on item 
notes and press ENTER. The clips appear in the Library in a new group.

See: 
Filter the Library 



Rename Items in the Library
You may up to 256 characters to name items in the Library. The Library name and file name may differ. 
Renaming an item in the Library doesn't affect its file name.
1. Choose Library>Show Item Title As and from the submenu select Editable File Name.
2. Select the name beneath the item's icon in the Library and type a new name.



Change Icons for Items in the Library
The first frame of video and still image sequence files is its Library icon. If this does not accurately 
indicate the clip's content, you may want to change the icon to a later frame in the clip.
1. Select the item in the Library.
2. Open Item Info (Trim) and drag the slider to select a frame for the new icon.
3. Click the ICON button in Item Info (Trim).

Clip instance, source and result information
View icons small or large size



Composition Window
The Composition window timeline is where you organize and edit your video project. Use the timeline 
to:
· Organize video and audio: Place video and audio clips on unlimited tracks. Trim and edit clips with 

mouse and keyboard shortcuts. Attach and separate audio and video. See Using the Composition 
Window Tools

· Edit audio: Set up audio layers and mix audio using sliders in the Item Info window. Select 
channels, clips, or groups to play alone or with video. Adjust audio channel graphs. See Mix Audio 

· Apply effects and transitions to video and audio: Add video special effects from realtime hardware 
transitions or from over 45 digital video effects which ship with in-sync Speed Razor. See Video 
Effects and Transitions. 

· Composite images: Create complex images with stills, video, and digital effects. Use image 
masking controls, the Matte and Color Difference Keying effects, and effects overlay options. See 
Video Opacity and Video Effects and Transitions.

· Overview the project: View the entire project in the Composition window, or selected areas using 
zoom options. See Zoom the Timeline. 

· Preview and play back clips from the timeline. Play hardware effects and audio in realtime. Play 
back areas on the timeline while you trim. Preview effects areas as you scrub the timeline. See 
Preview .

See also:
Set Fonts, Buttons and Color Scheme



Using the Composition Window Tools
Among the tools in the Composition window you will see a timecode bar, menus, a customizable button
bar with editing commands, a Shuttle bar, and navigational tools along the top and edges of the 
window. Click the item in the list below to find out more information about it.

Timeline Tracks 
Video and Audio Clips 
Toolbar 
Shuttle Bar 
Title Bar 
Timecode Bar 
Preview Bar 
Status Bar 
Splitscreen Bar 
Zoom Buttons 
Maximize and Track Resize Buttons 

See also: 
Customize the Tool Bar
Zoom the Timeline
 



Video and Audio Clips
Clips on the timeline are color coded according to your Interface Design Settings 
(Preferences>Interface). By default, video clips are red, transitions are yellow, effects are orange and 
audio clips are olive green. Effects clips are marked by an "E"; transitions are marked by a "T." You can
view and adjust the opacity level of video clips. On audio clips you can view and adjust the volume and
speaker channel graphs and view waveforms. 



Toolbar
Customize the Composition window tool bar with buttons for any actions you commonly use by 
choosing Preferences>Toolbar Preferences. Set how buttons appear (text, icon or both) by choosing 
Preference>Interface Preferences. 

See: Customize the Toolbar 



Shuttle Bar
Open the Shuttle bar by choosing Preferences>Toolbar Preferences and adding it to your toolar. 
Jog and shuttle video in "sticky" or "non-sticky" mode with the timeline Shuttle bar. The numbers above
the Shuttle mark the pointer’s timecode location in SMPTE or Frame. Preview a selection forward or 
backward by clicking the Shuttle bar arrows or the slider button, or using shortcut keys. 
· Press the RIGHT ARROW key to jog the view forward one frame.
· Press LEFT ARROW to jog the view backward one frame.
· Press UP ARROW and DOWN ARROW to adjust shuttle speed from 8x to 1/8x speed. 

See: Shuttle and Jog Video 



Title Bar
View the active file name, the output screen pixel height and width, video compressor and the audio 
output setting. 



Timecode Bar
Set the timecode in your project, either in SMPTE (hours:minutes:seconds:frames) or frame (drop 
frame, non-drop frame, or PAL). A new feature of the Timecode bar is that it also indicates areas in the 
project not yet rendered with a red line.
· To change the timecode mode, double-click the Timecode bar.
· To change additional timeline settings, choose Preferences>Timeline Preferences.

See: Set Timeline Preferences    



Preview Bar 
Play selections of video and audio on the timeline. It is located directly beneath the Timecode bar.

· To play an area, click the Preview bar anywhere above a clip and drag to select an area to play. 
· To resize the preview area click either end of the selected area on the Preview bar and drag.
· To zoom to the selected area on the timeline, hold down the CTRL key and select an area in the 

Preview bar.

See: Preview 



Status Bar
View short usage tips related to the tool or item selected. View video opacity graphs and volume levels 
as you adjust these on clips. 
· To clear the Status bar from view, deselect View>Show Status Bar. 
· To place the Status Bar at the top of the Composition window, choose View>Status at Top.



Splitscreen Bar
(between audio and video tracks)    Click and drag to adjust view of the audio and video timeline 
sections. 

See: Adjust Timeline Tracks 



Zoom Buttons 
(at the upper right of timeline) Click the down arrow button to zoom in. Click the up arrow button to 
zoom out. Click again to continue zooming at intervals found in View>Zoom. 

See: Zoom the Timeline 



Maximize and Track Resize Buttons
Click the Maximize button to enlarge the video or audio area to one track. Click the Track Resize 
buttons (up and down arrows) to change track sizes.

See: Adjust Timeline Tracks



Item Info Window
The Item Info window is your primary tool for trimming items, mixing audio, adjusting effects, building 
composite images, and gleaning information for any selected item in any project. It has four tabs:
· Trim    Adjust the length of video and audio items in the Library or on the Composition window 

timeline. Trim visually while a clip plays, type timecode location or click frame increment buttons for
Source or Result In and Out points and length. 

· Audio    Mix volume while audio plays. For stereo tracks, mix left and right channels and adjust left 
and right speaker pan. 

· Video    Apply settings to video clips, including scale on import, change of speed, and image area 
adjustment. Apply effect sources, adjust parameters and select compositing options for effects.

· Info    View a clip’s information, including its length, drive location, and notes. 



Item Info Trim
Use the Trim tab of the Item Info window to adjust the length of items in the Library or on the 
Composition window timeline and preview items for trimming. You can also lengthen trimmed clips 
back to their original length. 

For information on the various tools in Item Info Trim, see:
Ripple Trimming 
Source Timecode 
Result Timecode 
Slide Trim and Slip Trim 
Scrub to Mark Trim Points 
Play and Preview as You Trim 
Split Items 
Move from Item to Item 
Change Item Icons    

For more information on trimming, see Trim Video and Audio



Item Info Audio
Use the Audio tab of the Item Info window to adjust volume (and speaker pan for stereo tracks) in 
realtime using sliders, or "faders." For stereo tracks, you can adjust the left and right channel volume 
separately or together. You can mix audio for items either in the Library or on the Composition window 
timeline, and you can mix up to twenty tracks of audio in realtime in Speed Razor. 
You also have options for displaying or hiding audio channels, for locking or unlocking individual 
channels, and playing selected channels and multiple clips together. Stretch the window vertically for 
more subtle volume adjustment; and horizontally for pan adjustment.

For information on the various tools in Item Info Audio, see:
Play back Audio using Item Info (Audio)  
Mix Volume 
Mix Multiple Audio Tracks 
Mute Volume 
Pan Left and Right Speaker Sound 
Lock and Unlock Audio Channels 
Adjust Decibel Levels

See also:
Mix Audio in Realtime
Adjust Audio Channel Graphs 
Audio Settings 
Audio Layers 
Audio Oversaturation 
Trim Video and Audio 
Select Clips and Groups    
Turn Video and Audio Clips On or Off 
Separate and Attach Audio and Video 
Read Audio Beats with Waveforms



Item Info Video 
Use the Video tab of the Item Info window to apply settings to video and effects. Activate or turn off a 
selected clip or group, adjust the scale parameters of a clip, and lock or unlock video opacity graphs. 
· When a video clip is selected you can adjust its visible image area, its scale, and the speed at 

which it plays. 
· When an effect is selected you can set its sources, enact compositing commands, and adjust its 

effect parameters. 
An effect "source" is the video clip or clips to which an effect or transition is applied. A "composite" is an
image combined from video, still images, and effects. You can select how images will be combined with
the Enable Mask, Invert Mask, Self Background, and Skip Overlay boxes.
To rescale effect parameter graphs in the Item Info (Video), drag up or down on the scale bar at the top
or bottom of every parameter graph. Widening and tightening Item Info (Video) rescales the 
parameters accordingly. Clear the Lock Video Opacity Graph box to adjust video opacity level over 
time.

See:
Item Info Video Options
Item Info Effect Options Turn video clip on or off.
Clear "Lock" box to adjust video opacity over time.
Apply to soften edges of video image.
Apply import scaling and change of speed to video



Item Info Video Options
Use the Video tab of the Item Info window to apply settings to video and effects. Activate or turn off a 
selected clip or group, adjust the scale parameters of a clip, and lock or unlock video opacity graphs. 

· When a video clip is selected you can adjust its visible image area, its scale, and the speed at which 
it plays. 

To rescale effect parameter graphs in the Item Info (Video), drag up or down on the scale bar at the top
or bottom of every parameter graph. Widening and tightening Item Info (Video) rescales the 
parameters accordingly. Clear the Lock Video Opacity Graph box to adjust video opacity level over 
time.

See:
Scale Video on Import    
Turn Video On or Off 
Adjust Video Opacity 
Adjust Image Area for Output 
Change Video Speed 

See also: Item Info Effect Options



Item Info Effect Options
Use the Video tab of the Item Info window to apply settings to video and effects. Activate or turn off a 
selected clip or group, adjust the scale parameters of a clip, and lock or unlock video opacity graphs. 
· When an effect is selected you can set its sources, enact compositing commands, and adjust its 

effect parameters. 
An effect "source" is the video clip or clips to which an effect or transition is applied. A "composite" is an
image combined from video, still images, and effects. You can select how images will be combined with
the Enable Mask, Invert Mask, Self Background, and Skip Overlay boxes.
To rescale effect parameter graphs in the Item Info (Video), drag up or down on the scale bar at the top
or bottom of every parameter graph. Widening and tightening Item Info (Video) rescales the 
parameters accordingly. Clear the Lock Video Opacity Graph box to adjust video or effect opacity 
levels over time.

See:
What are Effects and Transitions 
Adjust Effect and Transitions Parameters 
Preview Effects and Transitions 
Use Item Info (Video) to Source Effects and Transitions 
Work with Masks 
Use Self Background for Compositing 
Using Skip Overlay for Compositing 

See also: Item Info Video Options



Work with Masks
Like mattes, masks are useful for creating and combining video images. Both use transparency and 
opacity of grayscale values to shield or “mask” certain areas while allowing other areas to be revealed.
However, the mask is contained as an alpha channel in a full 32-bit .tga image file. In this alpha 
channel, shades of gray become increasingly transparent as they get closer to black, and more opaque
as they move to white.

· To turn on the 8-bit grayscale alpha channel of a 32-bit .tga image file, select the clip and in Item Info
(Video) select the Enable Mask box. (The alpha channel stores opacity and transparency values in 
the image.)

· To invert the opacity and transparency values of a 32-bit image, select the clip and in Item Info 
(Video) select the Invert Mask box.



Use Self Background for Compositing
When compositing, to apply an effect over itself, select the effect clip and select the Self Background 
box. This is useful when creating multiple overlaid images with the Matte effect.



Use Skip Overlay for Compositing
To hold the overlay of an effect from the channel to which it is normally applied, select the effect clip 
and select the Skip Overlay box. This is useful for separating the foreground from background images, 
with 32-bit .tga image files while applying the Color Difference Keying or Matte effect. When an overlay 
is skipped, you can then apply different effects to each image in the composite.



Item Info Info
Use the Info tab of the Item Info window to attach or separate video and audio clips, and to view 
information about any selected clip in the project. Video and audio can be attached or separated at any
time during the project. You can also use the Info tab to replace clips on the timeline or in the Library.

See: 
View Instances of Clips 
Separate and Attach Video and Audio 
Replace Files 
Get Clip Information 
View clip information and notes
Replace the selected file with another



View Instances of Clips
1. Select Item Info (Info) to view what instance of the item in the workfile is selected. 
2. In Item Info (Info) click the corresponding up and down arrow buttons to view information about 

each instance of the item.



View Item Information and Notes
Select Item Info (Info) to view clip information indicating: the trim length of the clip, its total file length, 
placement on the Composition window timeline, directory location, file type, whether it is attached to 
audio or video, whether it has parent effects or transitions, and any notes associated with the file. 
Video clips contain frame rate, size, and bit depth data. Audio clips contain quality, sample rate, bit 
depth, and stereo or mono information.



Preview
Use Speed Razor's four Preview windows to play back video effects in realtime on your computer 
screen, to view effect source and result images and video trim In and Out points. When trimming two 
adjoining clips at the same time (slip trimming), you can view the Out point of the first, and the In point 
of the second.
If you have an external video monitor (NTSC or PAL) connected to your system you can select whether
to preview realtime, non-realtime and trimming areas on the external monitor or computer screen. Set 
Preview window image resolution and scrubbing preferences by choosing Preferences>Scrub and 
Preview Preferences. 
There are four Preview windows: Trim or Source In and Out, Result and Playback. Playback lets you 
preview video as it plays in software or as you scrub. Result lets you see effects as they impact video 
images. Content in the Preview windows changes according to what you are doing.
When you are trimming a single clip the first preview displays Trim In, the second displays Trim Out, 
and Playback displays the slider’s frame position.
When you begin Speed Razor, by default all four Preview windows open. You can position these with 
other windows, then set the interface by choosing Preferences>Save Settings on Exit.
· When trimming the shared Out/In point of two clips, the first preview displays Trim Out of the clip on 

the left, and the second preview displays Trim In of the clip on the right.
· When viewing a single sourced effect, the first preview displays the source and the third Preview 

displays Result of the effect.
· When viewing an effect with two sources, the first preview displays Source 1, the second Source 2.
· When viewing a transition, the first preview displays Source In, the second Source Out.

See: 
Preview Window Options    
Set Scrub and Preview Preferences    
Preview and Play Back Video, Audio and Effects 
Preview Video as You Trim    
Preview Effects 



Preview Options
Each Preview window shares the same menu options. To open the Preview menu right-click the upper 
left corner of the window. 
Set Image Scale and Zoom Images: In the menu you can set image scale to match the window, and 
you have several zoom options with some associated shortcut keys: 

· Right-click on an image to zoom at actual image size. Right-click and drag to move the image.
· To zoom into the image press ALT and right-click or drag the mouse up.
· To zoom out of the image press SHIFT and right-click or drag the mouse down.
The default aspect ratio of Source images in the Source Preview windows correspond to original image
dimensions unless you have made scale changes to the image. The default aspect ratio of the Result 
window is the project's frame size. The default aspect ratio of the Playback window is set in Scrub and 
Preview Preferences dialog box (Preferences>Scrub and Preview Settings).
Adjust Window Size: Resize any Preview window based on image aspect ratio and images zoomed 
with a variety of shortcut keys:

· To expand and contract a window without changing the image view size, drag the window edges. 
· To keep the window aspect ratio as you resize it, without changing the image view size, hold the 

SHIFT key and left click while dragging a corner. 
· To pan when the image is larger than the window, right-click and drag the image. 
· To view the window at 1:1 (according to your editing settings frame size), press the SHIFT key and 

right-click. Press SHIFT and right-click again to return to your previous view.
· To add a Preview window choose View>Preview and select from the submenu. 
· To close a Preview window select it and press CTRL+W.

See: Set Scrub and Preview Preferences 



Set Scrub and Preview Preferences
To set preferences for image resolution in the Preview windows and scrubbing and trim preview 
options, choose Preferences>Scrub and Preview Preferences.
In the Scrub and Preview Preferences dialog box, select "When Dragging Items Scrub the 
Background," to view frames of the video clip on the timeline as you are dragging to place a clip over it.
For example, you may want to overwrite part of a long clip on V1 with a short clip, then cut back. As 
you drag the overwrite clip on V2 the background video is displayed. When selecting a clip to place:

· Selecting the left side of the clip you are placing will scrub the background frame at its In point. 
· Selecting the right side of the clip will scrub the background frame at its Out point.
Note that when you play back video in software, your scrub options in the Scrub and Preview 
Preferences are dimmed. Scrubbing options are available when you set output to an external video 
monitor.

See also: 
Preview 
Preview Video as You Trim    



Zoom the Timeline
View clips on the Composition window timeline at intervals ranging from single frame to the entire 
project, select an area and zoom to that area, and move in and out of the project vertically as well as 
horizontally. 

· To view the entire project, click the Zoom to Fit button, press CTRL+HOME or choose View>Zoom 
Level>Zoom to Fit.

· To zoom a selected area vertically and horizontally, draw a bounding outline on the timeline. Press 
CTRL, right-click, and drag to draw the box.

· To zoom an area on the timeline, right-click, press SHIFT, and move the mouse: 
Þ left to zoom in horizontally
Þ right to zoom out horizontally
Þ down to zoom in vertically (tracks enlarge)
Þ up to zoom out vertically (tracks grow small)

· To zoom at various time levels from single frame to 10 seconds, press CTRL and a number between 
1 and 8 on the keyboard. 

· To change zoom views at various levels, click the zoom (up and down) buttons at the upper right of 
the Composition window or press SHIFT+A and SHIFT+Z.

See also
Zoom Images in Preview Windows    
Set Zoom Preferences    
Move Through the Timeline    



Set Zoom Preferences
To specify how the screen will redraw when changing zoom levels:
1. Choose Preferences>Miscellaneous Preferences. 
2. In "Timeline Zoom In/Out Behavior" click either "Center on Cursor" to center the timeline view on 

the pointer's location when adjusting the zoom, or "Maintain Timeline Center" to use the timeline's 
center point as the reference when adjusting the zoom.

See: Zoom the Timeline    



Move Through the Timeline
You can pan through the Composition window timeline, and move quickly from clip to clip.
· To pan through the Composition window timeline in any direction, right-click on an empty area on 

the timeline and drag. 
· To move forward a clip, from a selected clip, press CTRL+RIGHT ARROW or in Item Info (Trim), click 

ITEM - > 
· To move backward a clip, from a selected clip, press CTRL+LEFT ARROW or in Item Info (Trim), click 

< - ITEM.
· To move up a clip on the timeline (or in the Library) press CTRL+UP ARROW.
· To move down a clip on the timeline (or in the Library) press CTRL+DOWN ARROW. 
With the Goto Options in the Edit>Goto submenu, you can move forward and back a frame at a time, 
from marker to marker, to the beginning and end of the project timeline, to a specific frame or time, and
you can shuttle forward or backward. Each Goto option has a corresponding keyboard shortcut.

See also:
Zoom the Timeline    



Video Project Overview
With Speed Razor you can capture video from tape and import files from a range of sources, edit the 
video and apply special effects, and then output to videotape at any quality level, from D1 
uncompressed quality to VHS tape, or export to a digital video file format. 
When you make a program of any length in Speed Razor, you will create a project to store and 
manage it. A project in Speed Razor is a video production that contains saved versions of your work, or
workfiles, and all stored video, audio, and other files on your project timeline and in Library bins. A 
video project's main stages are.

· Project Setup 
· Capture and Import 
· Edit Video, Audio and Add Effects 
· Output 



Project Setup 
To set up a video project follow these steps:

· Check system requirements and Windows NT setup. 

· Name the project.    
· Establish editing settings 
· Set up project folders and drives 
· Customize Speed Razor 

Proceed to capture media and import files .



Capture and Import
To capture and import source video and files:

· Prepare Your System and Settings for Capture 
· Log shots for automatic assembly edit or "virtual" editing 
· Batch Capture or Manual Capture video and audio source material, or recapture batch captured 

material from a stored workfile. (Media>Batch Capture)
· Import files: 
· Scale video on import: 
· Import EDLs for online editing; import film files for "offline" editing as full field video.
·

· Preceed to Edit and Add Effects 



Edit and Add Effects
To edit the project
:

· Organize Library Categories 
· Rough cut edit and storyboard video in the Library and place these in groups on the Composition 

window timeline. 
· Arrange and trim video and audio clips on the timeline. 
· Mix audio and synchronize it with video. 
· Add transitions, titles, and other video effects . 
· Create composited images with video, still images, and effects. 
· Play back video and audio and preview effects .
·

· Proceed to Output 



Output
To output the project you have a range of options:

· Render areas with software effects for output. 
· Set output preparations for the video project, outputting to videotape at any quality level. 

(Project>Print to Tape)
· Output to a secondary source without recreating the project. 
· Export a workfile timeline to video file format .
· Export a File to the Library    
· Convert video back to digital film file formats and exporting at full 64-bit color resolution. 
· Export an EDL .



What is a Project?
A project in Speed Razor is a video production that contains:

· Saved versions, or workfiles, of your work. This includes pointers for the arrangement of items on the
Composition window timeline and in the Library within specific workfiles. 

· Video, audio, still images, effects, transitions, third party plug-ins or other files associated with your 
project. 

You may have an unlimited number of projects or versions (workfiles) of any size within a project. 
Under the project name, folders are created for all associated files in drives. (You can modify the drive 
and directory structure by choosing Preferences>Directories.) For example, if you name a new 
project “Bigtime,” a folder named “Bigtime” is created in C:\Razor40\Projects. This folder holds 
sequentially numbered, project workfiles. Folders for video and audio are also created on assigned 
drives.
The project and workfile name appear on the Title bar of any open workfile, along with the workfile’s 
directory location. You may have only one project open at a time. 
When you begin a video project with Speed Razor many aspects of the project are already managed. 
These include:

· Default directories for video, audio, and all other files associated with any video project you start. 
· Capability for unlimited number of project versions, or workfiles, that are named sequentially as you 

create them and stored together under the project name in the Projects folder.
· Editing settings options with device defaults (such as file format, field rendering, and NTSC or PAL 

formatting) specific to your video and audio capture hardware.
This structure provides a solid environment for managing the complexities of multiple file types, drives, 
and large amounts of data, whether for long or short form video. In addition to these project 
management features in Speed Razor, you may set up the program interface as you want it, customize
the look and feel of Speed Razor and establish preference settings for editing. 

See:
Set Project Timecode 
Create and Name a Project 
Create Workfiles

Save Workfiles 
Merge Workfiles 



Create and Name a Project 
When you open in-sync Speed Razor for the first time, the New Project dialog box appears. In 
subsequent editing sessions, choose File>New Project to start a new project. In the New Project 
dialog box you may type a new project name to create a project, or click Cancel to open the default 
Composition window timeline. In the default mode you can establish settings that will apply for all 
projects you begin. 

When naming a Speed Razor project or workfile, do not use the symbols, &,#,*,$,%, and 
periods or spaces. When using two words, place an underscore between them. For 
example: King_Kong. You may use up to 256 characters in a name. 

To Create a New Project 
To Set Defaults for new project

See also:
What is a Project? 
Establish Editing Settings 
Create Workfiles 
Customize Speed Razor 

Enter name or click cancel to open and change default settings



To create a new project
1. Start Speed Razor. The first time you start the program, the New Project dialog box opens. If you 

already have Speed Razor open, Choose File>New Project.
2. Give the new project a name, (i.e. my_project). The project folder and any workfiles you create will 

be saved in the C:\Razor40\Projects directory under the project name. 
3. Click OK to close the dialog box and begin the project. The Speed Razor interface opens with the 

project name at the top of the Composition window.



Establish Editing Settings
Editing settings determine how video and audio are input (captured), output (played back) on the 
timeline, and the file format used for rendering areas with non-realtime effects. For more information 
and steps for establishing editing settings, select from the following topics.

See:
What are Editing Settings? 
Work in Final or Thumbnail Mode 
Video Settings 
Audio Settings 
Establish editing settings for your video capture hardware 



What are Editing Settings?
Editing settings determine how video and audio are input (captured), output (played back) on the 
timeline, and the file format used for rendering areas with non-realtime effects. You can apply default 
editing settings for all projects you begin, or for the open project. 

· To apply editing settings for the specific project, select File>New Project, name the project, then 
choose Project>Editing Settings. 

· To apply default editing settings for all projects you begin, choose File>New Project, click Cancel, 
then choose Project>Editing Settings.

Standard file settings for your video capture hardware are automatically detected by default. Field 
render and output format (NTSC or PAL) are also auto-detected. However, you will need to choose 
compression levels and other settings for your project. Additional settings options include color bit 
depth, frame size, frame rate, and video compression and audio quality settings. You can also choose 
to apply the editing settings for the final video project, or a "thumbnails" offline version.
It is important to establish editing settings before you capture or import media in a project, and to 
establish settings based on your anticipated output mode and quality level. Then leave editing settings 
unchanged throughout the project.

Establish editing settings when you create the project, before capturing video. 
Base the editing settings on your anticipated method of export.
Avoid changing editing settings once you have begun a project. Changing editing settings 
requires re-rendering for the entire project.Select Audio to activate audio in project
Select Video to activate video in project
Video setup
Audio setup

See:
Work in Final or Thumbnail Mode 
Video Settings 
Audio Settings 
Establish editing settings for your video capture hardware



Work in Final or Thumbnail Mode
You can establish editing settings for a video project in Final and Thumbnail modes. When you choose 
Project>Editing Settings, in the Editing Devices and Settings dialog box:

· Select Final to edit in an "online" mode. Final is the default mode for editing settings and is used to 
establish video settings and edit video at final output quality. In most circumstances you will use this 
setting.

· Select Thumbnail to edit in an "offline" mode for film and other large still image file sequences, 
including .cin, .dpx, .raw, and .sgi files. Establish video device settings at a manageable frame size 
and compression rate. Once you have finished editing "offline" you can open the workfile in Final 
mode, and your final settings will be applied.

Final editing settings determine the settings for how media is captured into Speed Razor, how it is 
played back while you edit it on the timeline in finals mode, and how areas with non-realtime effects 
are rendered during the editing session. Finals is the default mode for editing.
Thumbnails settings are useful editing still image files (such as .cin, .dpx or .sgi files for film) in a video 
file format. Once you have finished editing "offline" you can open the workfile in Final mode, and your 
final settings will be applied. Note that for converting from low resolution to high resolution within video 
formats, it is easier to use the Update Capture feature. 
Once you select Final or Thumbnail all settings you establish in the dialog box are for this mode. You 
can set up a video project first for its Final mode settings, then click Thumbnail to set its Thumbnail 
settings.

See:
Edit Film 
What are Editing Settings? 
Video Settings 
Audio Settings 
Establish editing settings for your video capture hardware

See also:
Realtime Offline Editing: Playback Video Effects in Software Realtime 
Edit Offline and Online 
Capture at Low Resolution and Update the Capture List 



Video Settings
By default, editing settings match your video capture hardware's native video file format, output format 
(NTSC or PAL), and field render settings. For example, if you are using a Matrox DigiSuite, your video 
playback, recording, and file format default setting is MJPEG AVI, the hardware's native format. If you 
have a Truevision Targa card, the native format is DVM. You can select compression levels and other 
settings for your project by clicking the Setup buttons. Additional file setup options may include color bit
depth, frame size, frame rate, and video compression and audio quality settings. The default is set for 
video playback to your external video monitor.

See:
Establish Video Settings for Output (Playback)  
Establish Video Settings for Input (Recording) 
Establish Video Settings for File Format  



Video Settings: Output

Video Playback to External Video Monitor: For video editing with playback to your external 
video monitor, leave the default native video format for Output, Input, and File Format. Set the
video quality for all phases of the project to match. Similarly, leave audio set to "Wave Audio 
Device" and set the quality for all phases of the project to match.
See: Establish Editing Settings for Your Video Capture Card

Video Playback to Your Computer Screen: In Speed Razor 4.5, you can play back video files 
with video effects overlays on your computer's monitor. These include playback for imported 
MJPEG and Multimedia .avi files, and still image sequences in .bmp, .dib, .jpg, .tga, .sgi, .cin, 
and .dpx formats. For computer screen playback Speed Razor takes advantage of Microsoft 
Direct Draw technology. No rendering is done on areas played back in software realtime.

See: Play Back Video on your Computer Screen. 



Video Settings: Input 
For video Input (Recording) settings, select the file format to which video will be recorded or captured. 
You can also open this same dialog box by choosing Media>Capture or Media>Batch Capture, then 
clicking the Video Setup (filmstrip) button in either dialog box.

See: Establish Editing Settings for Your Video Capture Card



Video Settings: File Format
Select the file format to which software effects areas on the timeline will be rendered (areas which can't
be played back on the timeline in realtime). These are also called "render" settings. 

When using the default video format for your system, set File Format to match Output and
Input.

Note that you also have render options when exporting a file. It is important to remember that these 
settings are for editing only, and export settings are for export only.
· When you apply video File Format Settings through Project>Editing Settings these apply for 

video while on the timeline, and not for exporting files. 
· When you apply video File Format Settings through File>Export to a File these apply only for 

exporting files from the timeline.
In File Format, you also have the options of selecting a still image file format for scrubbing and preview.
These formats include: .bmp, .tga, .sgi, .cin, .dpx, .jpg, and .raw. Select a file format if you have 
selected Computer Screen as Output (Playback) device. 

See: 
Establish Editing Settings for Your Video Capture Card
Export a File 
Play Back Video on your Computer Screen.



Audio Settings
When you capture video and audio, these are separated into video files according to video file settings 
and audio .wav files. Audio in Speed Razor is set to the uncompressed .wav format, 16-bit, 44.1 kHz 
stereo for capture, playback, and rendering.    In Speed Razor 4.5 there are no audio effects, so no 
audio rendering. In most cases, you will leave audio at its default settings. Select this unless your audio
card has an audio format detected as a default in Speed Razor. Change the sample rate to 48kHz for 
output to DAT.
Because audio is maintained in uncompressed format, there are no separate settings for Final or 
Thumbnail. You cannot play compressed audio from Speed Razor, and interleaved audio and video 
files will be de-interleaved on import or not play at all. To be sure you are capturing uncompressed 
audio in Windows, you will need to set the Microsoft PCM Converter to priority 1. See "Configure 
Windows NT/98 ," in Chapter 1, "Getting Started."
To Establish Audio Settings 



To Establish Audio Settings
1. Choose Project>Editing Settings, and then select the Audio box to activate audio options.
2. See that Audio WAV is selected for Input, Output, and File Format.
3. Click the Output Setup button and set CD quality: 16-bit, stereo, 44.1 kHz, or 48 kHz for DAT 

output. 
4. Set Input and File Format Setup options to match. Then click OK.



Establish Editing Settings for Your Capture Hardware
Video file settings for your hardware are automatically detected. Based on this, field render and output 
format (NTSC or PAL) are also auto-detected. However, you will need to select compression levels and
other settings for your project. Select a video capture card. If you don't find your video capture 
hardware listed, see the in-sync Website for updated information.
Matrox DigiSuite      
Truevision Targa      (includes 2000 RTX, DTX, and Pro cards)
DPS Perception      

If your card is not listed here, see the "Using Speed Razor and …" documents on your program CD or 
on the in-sync website.



Editing Settings for Matrox DigiSuite
· In the Editing Devices and Settings dialog box (Project>Editing Settings) set Output, Input, and 

File Format to "Matrox DigiSuite." 
· In File Format Setup, set Video compression either at uncompressed quality or at any compressed 

quality setting. This determines the quality setting for Input (recording), Output (playback on the 
timeline) and File Format (rendering for software effects). 

· Do not mix uncompressed quality and compressed video in a project. All video in the project will be 
at the quality you set in File Format Setup.

· Set audio to WAV (default) and set the quality for all phases of the project to match.
· Do not run DigiSuite software at the same time as Speed Razor.
· It is also important to keep in mind the following general guidelines for editing settings:

Þ Establish editing settings when you create the project, before capturing video. 
Þ Base the video quality settings on your anticipated level of final output.
Þ Avoid changing editing settings once you have begun a project. Changing editing settings 

requires re-rendering for the entire project.
Þ Use editing settings to establish the type of video project you want to create. For example, 

to create a video for output at uncompressed quality, you will establish your video File 
Format settings to "Uncompressed."

For more information, see "Using Speed Razor and Matrox DigiSuite," on your program CD or on the 
in-sync website.



Editing Settings for Truevision Targa
When using the Targa with Speed Razor it is important to keep in mind the following recommendations:

· Before establishing video compression settings, it is recommended you first determine your hard 
drive's data rate capacity and set video compression at less 500KB/sec lower than recorded rate. 

· It is recommended you use Speed Razor to capture your video clips.
· In the Editing Devices and Settings dialog box (Project>Editing Settings) set Output, Input, and 

File Format to "Hardware .DVM Device."
· Set audio to WAV (default) and set the quality for all phases of the project to match.
· Do not run Targa software at the same time as Speed Razor.

For more information, see "Using Speed Razor and Truevision Targa 2000RTX," or "Using Speed 
Razor and Truevision Targa Series," on your program CD or on the in-sync website.



Editing Settings for DPS Perception
· In the Editing Devices and Settings dialog box (Project>Editing Settings) set Output, Input, and 

File Format to "Hardware .PVD Device."
· Set audio to WAV (default) and set the quality for all phases of the project to match.
· When using the Perception with Speed Razor it is recommended you use Speed Razor to capture 

your video clips.
· Do not run Perception software at the same time as Speed Razor.

For more information, see "Using Speed Razor and DPS Perception," on your program CD or on the 
in-sync website.



Manage Directories 
A video project in Speed Razor has a drive and directory structure for all files associated under the 
project name. When you name a project this structure is automatically created. Modify drive locations 
by choosing Preferences>Directories. When you set multiple drives, a folder with the project name is 
created on each drive. You will need to add secondary drives for audio and video depending on the 
size of your project. To keep file access working smoothly, take the following actions:

· Store video and audio files in separate drives. This assures quick access to both drives, and is 
necessary for realtime playback. 

· Do not change directories in the middle of a project. Since Speed Razor seeks the folder locations 
for associated files, moving one folder affects the entire project.

· When naming directories do not use the symbols &, #, $, %, period, comma, or a space in the name,
even though Windows NT allows this convention. For example, "C:\SpeedRazor_40" is a valid name,
but "C:\Speed Razor 4.0" is not.

· Keep third party plug-ins in their own directory. Do not move these to the Razor40 or Effects 
subdirectories. 

· Keep drives no higher than 80 percent full so they function at maximum speed for realtime play. 
By default, when a drive reaches 80 percent full, Speed Razor automatically applies the next available 
drive. Set percentage full for hard drives
Folders for all files associated with project
 You can rearrange the order in which drives are accessed, and add, change, or delete drives from a 
project.
To modify drives    



To modify drives
1. Choose Preferences>Directories. 
2. In Show which Directories select the File group. Its current drive and directory (or directories) 

appear.
3. Click Add to add directories to the group
4. Select a directory and click Change to adjust the selected directory.
5. To move a directory up in the list, select it and click Up. To move a directory down, select it and 

click Down.
6. Select a directory and click Delete to remove the directory from the group.
7. Click OK to close the dialog box and apply the changes.



Create Workfiles
A workfile is a unique version of a Speed Razor project. In Speed Razor Mach 4.0 workfiles are saved 
in the .rzxfile format) file format. When working within a project, you always have a workfile open. The 
initial workfile of a project is labeled _v0.rzx. A project’s workfiles are named sequentially and stored in 
the C:\Razor40\Projects folder. You can close and open workfiles from an open project, but you may 
only have one workfile open at a time. 
The last saved workfile in a project has the highest number (such as name_1.rzx, name_2.rzx). You 
can have an unlimited number of workfiles in a project. Because these workfiles draw upon the pool of 
video, audio, and other files, each workfile in itself is relatively small. 
Every workfile in a project has a unique Library and settings. However, the Library and settings used in 
name_1.rzx become the default for name_2.rzx. And changes made in name_2.rzx do not affect 
name_1.rzx.
When you close and re-open Speed Razor the last edited workfile appears by default. You can change 
this by choosing Preferences>Miscellaneous Preferences, so that you can re-open the program to 
any existing workfile. Workfiles can also be merged either within a project or from separate projects.

To open a workfile 

See also:
Save Your Work    
Merge Workfiles



To open a workfile 
1. Choose File>Open. 
2. In the dialog box, select the workfile from the specific project folder, or select a new project from 

the Projects folder.



Save Your Work
You may save an open workfile over itself or as a new workfile in the project. 

· To save changes within the named workfile, choose File>Save.
· To save changes to a new workfile in the project, choose File>Save Version.
The first time you save a project and choose File>Save or File>Save Version, the Save Version dialog
box appears, prompting you to create a _V0.rzx file under the project name.
Project versions or workfiles created

See also:
Set Auto Save Times 



Set Project Timecode
Set the point at which you want the project timeline to begin, in addition to setting the type of timecode 
in the project (drop frame time, non-drop frame time, or frame). It is recommended that you set the 
project timeline starting point at the beginning of a project. 
Set the project start time and other timeline preferences by choosing Preferences>Timeline 
Preferences or right-clicking the Timecode bar at the top of the Composition window timeline.
? Timeline timecode indicator. Right-click to open Timeline settings dialog box
A typical purpose of setting the project start time is to begin at the 10 hour mark (10:00:00:00 NTSC) to
match timecode settings on your videotape. The timeline extends from left to right, for up to eleven 
hours from the beginning point of the project. For example, if you start a project at 10:00:00:00 the 
timeline extends to 21:00:00:00. If you have projects longer than eleven hours it is recommended that 
you create these as separate projects.
A benefit of starting the project at a point in time after 00:00:00:00 is that you can easily insert footage 
(or other elements such as color bars) at the start of the project without moving clips on the timeline. 
Similarly, when you output a selected area back to tape using Print to Tape (Media>Print to Tape) the 
timeline timecode is registered in the Print to Tape window.
In the Timeline Settings dialog box, you can set the rate by which time is measured on the timeline. 
Select "Frames" to view frame number from 1 to X. Select "Time" to set the project in SMPTE    
timecode (hours: minutes: seconds: frames) and then select "Drop Frame" or clear this for Nondrop 
Frame. You may also set the number of pixels which appear between labeled ticks to prevent blurring 
of the numbers on the Timecode bar at certain zoom levels.
When you have the timeline set to NTSC dropframe the timeline displays 30 frames per second, but to 
compensate for the dropframe, the Timecode bar drops two frames every minute on the minute, except
on minutes evenly divisible by 10. So the Timecode bar goes from 1:59,29 to 2:00,02. 
When you import an EDL the project timeline is automatically adjusted to the timecode of the EDL.
Tip: To move to and select the first item on the timeline press the HOME key.



Customize Speed Razor
You can organize Speed Razor to suit your working needs by customizing the interface, setting user 
preferences, and changing default settings.
Organize Speed Razor Windows for Workflow    
Set Fonts, Buttons and Color Scheme    
Customize the Tool Bar    
Create User Preferences for Startup 
Set Preferences 
Save User Settings 
Change Default Settings



Set Preferences
When editing you will want to organize the timeline and other preference settings to fit your working 
needs. 
Set Miscellaneous Preferences 
Set Auto Save Times 
Set Auto Search for Attached Items 
Set User Preferences for Start Up 
Set Timeline Timecode Preferences How timecode is viewed on the timeline
Set Drag and Drop Preferences How transitions connect source video clips
Set Snap To Preferences How clips snap to each other on the timeline
Set Trimming Preferences How areas around trim are previewed
Set Scrub and Preview Preferences How video is previewed for trimming and compositing
Set Background Colors How background color appears
Set Zoom Preferences    How zoom commands are oriented in the project
Set Levels of Undo 
Set Fonts, Buttons and Color Scheme    
Customize the Tool Bar    
Create User Preferences for Startup 



Organize Speed Razor Windows for Workflow
When working in Speed Razor, you may organize windows in any arrangement over one or two display
monitors (with graphics card capability). When placed closely, windows snap together. You can resize 
any window up to full screen. 

· To hide the Library, press CTRL+L or choose View>Hide Library.
· To hide the Item Info window, press ctrl+o or choose View>Hide Item Info.
· To hide the VU meter choose View>Hide VU meter.
· To hide Preview windows choose View>Preview>Hide All or close a window individually.



Set Fonts, Buttons and Color Scheme
Customize the look and feel of the interface, including how buttons, clips, fonts, and the background 
appear, by choosing Preferences>Interface. (Background textures are stored in the "Tiles" directory.) 
In the Interface Design dialog box you can select interface and note fonts independently. Font changes 
affect interface button text and notes accompanying each Library item. You can also opt whether 
buttons will appear in icon, text, or icon and text view.
The default font is “bigger sync,” specifically designed for Speed Razor. You may choose another True 
Type font, but test its appearance on the interface. Certain fonts may not fit properly. 

To change interface fonts and colors 

Set buttons size and mode

Font options

Set background color or textiure

Set up preset color schemes



To change interface fonts and colors 
1. Choose Preferences>Interface Preferences. 
2. Click the Change buttons at the bottom of the dialog box for Interface or Notes. Each opens the 

Font dialog box. 
3. Select a font type, style and size. (such as Time Roman, bold, 12) Preview the font in the Sample 

box. 
4. Select a background image and button view option.
5. Click OK. The interface fonts for buttons, clip titles, and window information all change to the 

selected font.



Set Miscellaneous Preferences
You can set up how Speed Razor will open the next time you start the program—whether to your last 
saved workfile, a choice of workfiles, or the default interface. These and other options are found in the 
Miscellaneous Preferences dialog box. 
To set miscellaneous preferences:
1. Choose Preferences>Miscellaneous Preferences.
2. To open Speed Razor to your last project version, select Last Saved Workfile to open program to 

most recently saved workfile.
3. In Timeline Zoom In/Out Behavior, select Center on Cursor to keep zoom centered on pointer 

position.
4. Select "Stop Playing When Audio VU Meter Peaks" to not receive a message indicating audio has 

exceeded limits of safe playback, and to allow audio to play through. Clear to keep the message 
and stop audio playback.

5. Select "Auto Search…" to search for attached files when you are importing.
6. Set the amount of time between auto saves.
7. In the last box, select "Add File(s) to Library After Export" to have files loaded to the Library on 

export.



Save User Settings 
To save your settings on exit, choose Preferences>Save Settings on Exit. This keeps certain settings
made for the current workfile (such as final editing settings and window positions) active for the next 
workfile and the next time you open Speed Razor. Once you have established preference settings you 
can save these by saving a project version.
1. Choose Preferences>Save Settings on Exit so it is checkmarked.
2. Choose File>Save Version to store the settings.



Change Default Settings
By opening to the Speed Razor default interface you can change settings for how new projects open. 
When you begin a new project the changes you have set will apply. The following table displays 
preferences for which you can adjust default settings.

Miscellaneous Preferences Preferences>Misc. Preferences
Item and Interface Fonts Preferences>Interface 
Timeline Settings Preferences>Timeline Settings
Drives and Directories    Preferences>Directories
Tool Bar Preferences>Tool Bar Preferences
Editing Devices and Settings Project>Editing Settings
Set Background Color Project>Set Background Color

To Set Defaults 



To Set Default Settings for New Projects
1. Choose File>New Project.
2. Click Cancel. The default interface is displayed.
3. Apply changes to any of the above dialog boxes.
4. Choose Preferences>Save Settings on Exit.
5. Open a new project. The new default settings will apply.



Capture Source Media
Capture—or digitize—video and audio for digital editing. With video capture hardware, an RS-422 
controllable deck, a converter, and the Batch Capture command in Speed Razor you can digitize 
source video from within Speed Razor in any shot order you want. 
When preparing for capture, you can establish source and quality settings for video, including data and
key frame rates. Create a shot list containing tape, timecode, and notes information, which is then 
stored with your project. You may preview video from Speed Razor and check audio levels before or 
during capture. There are no length limitations for audio or video capture. 
You can also capture at low resolution, then update the capture list and recapture at final output quality.
Video and audio can be captured together or independently. You may also single capture directly from 
a video tape recorder without a list, capture audio from a CD (with appropriate hardware), and create 
voice over tracks while editing in Speed Razor. Audio is digitized in the uncompressed .wav file format 
for the highest quality while editing. 
Capture and Batch Capture features are not included in Speed Razor Client versions.
 
See:
Batch Capture Hardware Setup 
Prepare Deck and Settings for Capture 
Batch Capture 
Use Batch Capture Tools

Batch Capture a Low Resolution and Update the Capture List 
Recapture from a Capture List or EDL
Manual Capture 
Capture Audio 
Record a Voice Over Track 



Batch Capture Hardware Setup
Use a Compatible Video Deck: 
The following video decks have been tested and are compatible with Speed Razor for Batch Capture 
and Print to Tape: Sony UVW 1800, PVW2600, PVW 2650/2800, BVW 35 (portable), BVW 40, the 
BVW studio series: 60, 65, 70; Panasonic AG 7750, DVCPRO AJ-D650 and AJ-D750, and the Sanyo 
GVR-S955. The following video decks are NOT compatible for printing to tape with frame accuracy: 
Sony UVW 1400, 1600, BVW 50.
Use Proper Cables and RS-422 Converter: 
For deck control with Speed Razor you need an RS-422 to RS-232 converter (which plugs into your 
computer's COM port). You can purchase the in-sync Widget™ or Widget™2 converter with its 
included serial cable, or purchase one from a hardware vendor. To purchase the Widget converter 
contact your Speed Razor reseller. The Widget2 converter is recommended for Pentium II 
motherboards.
When installing cables, keep cable length as short as possible. Set the converter closer to the 
computer than to the deck for optimum quality transmission of the signal. (The RS-422 side of the 
converter is more noise-resistant.) It is acceptable to use an extra adapter to convert a 9 pin adapter 
cable for use on a 25 pin Serial port. If your deck has component outputs and your video capture 
hardware supports component, then you will achieve a higher quality capture if you use component, 
rather than composite, connectors. 
To connect cables:
1. Once you have the correct cable and converter, plug the RS 232 side of the converter into the 

serial port of your computer. The RS-422 side faces away from the computer. Plug the adapter 
directly in to your computer so there are no extra cables between the computer and the adapter. 

2. When plugging in the adapter note whether you’ve connected it to COM1 or COM2. (You will later 
match this setting in the Batch Capture Options dialog box in Speed Razor.)

3. Connect the other end of the cable to your deck.



Prepare Deck and Settings for Capture
To batch capture video and audio with Speed Razor you must have an RS-422 compatible deck, 
proper cables and adapters, and the correct system settings. You must also apply settings within 
Speed Razor to match your video deck, and then test that Batch Capture is working properly. If you are
outputting to broadcast video you may want to establish color bars before capturing, based on source 
video and your capture hardware settings. You will need also need to set Input (Recording) settings for 
audio and video. 
See:
Check the COM Port 
Set Batch Capture Options 

See also:
Batch Capture Hardware Setup



Check the Com Port in Windows NT
Start Windows NT/98 and check the COM port set up in the Control Panel window to be sure you have 
FIFO turned on. If FIFO is unavailable, it is likely that you have an older serial port and must replace it.
To turn on FIFO: 
1. From the Windows NT/98 taskbar, click the Start button and choose Settings>Control Panel. In 

the Control Panel, double-click Ports. 
2. Select the port that has your deck control cable connected to it. If it is not already listed, add it and 

then restart the computer. 
3. Click Settings and then click Advanced. Then select the FIFO box. 
4. Restart the computer.
Note: If the port doesn’t appear in the Batch Capture Options dialog box when you restart the 
computer this indicates a hardware issue.



Set Batch Capture Options
 Once you have connected the cables and set the ports in Windows NT/98, you can establish hardware
and software communication settings according to your video deck model, and to set lead time for 
Batch Capture, 
To establish settings for your deck, choose Media>Batch Capture and click the Batch Capture Options
button in the upper left of the Batch Capture window. Some settings are auto-detected and will match 
your deck hardware specifications.
To set batch capture options:
1. Choose Media>Batch Capture and in the upper left of the Batch Capture window, click the    

button. 
2. In the Batch Capture Options dialog box, next to Model, select your deck from the drop down list. If

your deck isn’t listed, check the deck's user manual for the appropriate Edit Delay settings. 
3. Select the Com port to which you have connected the cables. Then, in Timecode, if you are 

capturing from video with encoded timecode, select the type used.
4. Leave "Allow Negative Time" clear unless you have a deck that allows timecode between -12 and 

+12 hours.
5. Select "Notify on dropped frames" to have each clip automatically checked after it is captured for 

dropped frames during capture. 
6. Select "Notify on Audio Clipping" to display a message indicating when audio is exceeding the 

limits for safe digital playback.
7. Set "Maximum Frames per Clip" to avoid capturing more source material than you wanted due to a

typographical error in the batch capture list.
8. In the Lead In and Lead Out boxes type the number frames you want to record before and after the

captured video clip's source In and Out timecode points. If you need frame accurate capture, set 
the delay options at the bottom of the dialog box. Then Click OK to return to the Batch Capture 
window.



Make a Shot Log for Batch Capture
The most efficient way you can organize source video for batch capture is to prepare a shot log, or 
"paper edit," with specific In and Out points and notes for each shot on the source tape. 
1. Create a VHS dub of the Betacam source tapes, with the source timecode burnt-in. 
2. Review the dubbed tapes and write down shot In and Out points to develop a sequence that will 

become the rough storyboard.
3. Open Speed Razor, and choose Media>Batch Capture. Then type in the clip timecode and 

related notes, to maintain the order of clips in the Library as you set them in your shot list. 
For more information on maintaining shot order, see "Maintain Video Shot Order in Capture: Assembly 
Edit."



Check Audio Levels Before and During Capture
It is recommended that you check audio volume levels before and during capture so that audio does 
not "peak" or "oversaturate 

· You can check audio levels by previewing audio in the Batch Capture and monitoring the VU meter 
levels. 

· You can use Windows NT or audio card volume control tools to adjust levels before capture. 
· To to be notified after capture when audio exceeds limits of safe playback, you can click the Batch 

Capture Options button in the Batch Capture window and select the "audio oversaturation" message 
preference in the Batch Capture Options dialog box.

See:
Preview Audio and Monitor Levels with VU Meter in Batch Capture    
Use Volume Control Tools to Adjust Audio Levels Before Capture    
Be Notified of Audio Oversaturation on Batch Capture    
Batch Capture
Frame Accurate Batch Capture 

See also:
Read Audio Levels Using the VU Meter 
Mix Audio Before Playback 



Monitor Audio Levels with VU Meter Before Capture
To check audio volume levels in Batch Capture, preview the audio and monitor the VU meter before 
capture. As you preview the audio, the VU (volume unit) meter levels will move within the green and 
yellow range. The VU meter in Speed Razor indicates at what decibel level audio is being recorded, 
edited, or output, and aids in preventing audio oversaturation—volume that exceeds the limits of digital 
playback. 

· Green and yellow areas indicate a safe audio range. 
· Red indicates your audio is close to oversaturating. The right edge marks the oversaturation point. 
To check audio levels in Batch Capture: 
1. In the Batch Capture window, select the row number button (number 1). When selected, the row 

turns white.
2. In the upper right of the Batch Capture window, click the Preview (eyes) button 
3. A message prompts you for the tape since this is the first time preview has been used. Make sure 

the tape is in the deck and click OK.
4. As the shot is previewed, watch the VU meter in the Batch Capture window to see that it remains 

within an acceptable range. 



Use Volume Control to Adjust Audio Levels
Depending upon your audio card, you can either use the Windows NT volume control, or a similar tool 
in your audio card. 
Choose Options>Properties to change volume level for recording 
To check audio levels with the Windows NT 4.0 volume control:
1. Right-click the speaker icon on the Windows NT task bar (lower right) and then select Adjust Audio 

Properties. In the Audio Properties dialog box select "Recording" and then click OK. 
(Note: if you don't see the speaker icon, click the Start button on the Windows NT task bar and 
select Programs>Accessories, choose Multimedia, and then Volume Control. When the 
Volume Control tool opens, select Properties>Options.)

2. Select an audio file to play, play the audio, and in the Recording section adjust the recording 
volume to a low level by moving the slider.



Be Notified of Audio Oversaturation on Batch Capture
When the VU meter indicates audio oversaturation a message appears directing you to lower the 
master gain or source track levels. In Capture, Batch Capture, or Print to Tape, when the VU meter 
indicates audio oversaturation, play stops after the current clip is captured. You can then close the 
Batch Capture window and adjust the sound of the clip, or opt to continue capturing. To lower audio 
levels first stop capture, then use the Windows NT Volume Control or other audio tool to make 
adjustments. 

· To turn off this message for capture, click the Capture Options button in the Batch Capture window, 
and in the dialog box clear "Notify on audio clipping."



Batch Capture 
When you are recording video from a high quality source for professional broadcast output, you will 
use Batch Capture in Speed Razor to digitize video sources. This is the most efficient, accurate, and 
secure method for capturing video in Speed Razor. Batch Capture provides a timecode specific shot 
list and retain an ordered list of captured items in the video project. 
When you use Batch Capture to digitize video in Speed Razor, the capture list is stored with the 
workfile. This records video source information (including timecode, tape order, and names) so that 
when you reopen a stored workfile without the source video files, you can use the existing batch 
capture list to recapture the source video. 
Similarly, when you import an EDL, for each numbered virtual icon that appears on the timeline, its 
source timecode appears in the capture list. You can then use the capture list to capture the source 
video from tape.
When using Batch Capture keep in mind the following important points:

· You can keep your shot list intact so that shots enter the Library in the order you specified, or you 
can have shots ordered according to reel and tape name. See "Maintain Video Shot Order on 
Capture: Assembly Edit." 

· After closing and reopening the Batch Capture window non-captured line items with timecode 
sources become unavailable for change. You cannot change In and Out points or names. You can, 
however, add notes, and select capture status.

· Before batch capturing video, make sure deck and other settings are correct. See Prepare for 
Capture

To Batch Capture      

See:
Batch Capture Hardware Setup 
Prepare Deck and Settings for Capture
Use Batch Capture Tools        
Use Shortcut Keys to Batch Capture
Edit with Virtual Files 
Batch Capture a Low Resolution and Update the Capture List 
Recapture from a Capture List or EDL Set In and Out timecode 



To Batch Capture:
1. Turn on the video deck, set it to Remote mode, and insert the videotape to capture. In Speed 

Razor, choose Media>Batch Capture. The Batch Capture window appears.
2. Click the Batch Capture Options button and in the Batch Capture Options dialog box set deck, 

timecode, lead time and other capture related options.
3. If you are working from a shot log, type the source video In and Out points in SMPTE timecode. If 

you are logging shots from within Batch Capture, as you preview a tape, mark source In and Out 
points by clicking the Timecode button. 

4. Preview clips and adjust trim before capture by clicking the Preview button. (Optional.)
5. Type file names or leave the names clear to have files named sequentially with a project name 

indicator. 
6. Select audio and/or video for capture by selecting their respective A or V boxes on the capture list. 

Select A and V to capture video with audio. Turn off a clip from capture by clearing its C box. Type 
notes for files to organize the Library by keywords.

7. At this point you have two options: To store clips in the order they were logged, close and then 
reopen the Batch Capture window before continuing to the next step. To have clips ordered 
according to tape and reel name, simply leave the Batch Capture window and continue to step 7.

8. Click the Capture button. The deck begins rolling. As a clip is captured its information line in the 
Batch Capture window is highlighted red. After capture the line is green. Capture continues until 
the end of each tape is reached. When a tape ends, simply switch it to continue capture. (To stop 
capture, click the Capture button again.) Once capture is complete, the captured files’ icons 
appear in the Library. 



Maintain Video Shot Order on Capture: Assembly Edit
When you have created a shot list you may want to keep the order of shots intact so that when you 
batch capture the source footage, items appear in the Library in the order you listed them. 

· To save source clip order as the shot list, once you have entered shots into the Batch Capture list, 
close the Batch Capture window and reopen it before capturing any video. If you batch capture 
before saving the shot list, the source clips are saved by tape sequence. 

· Once clips are ordered in the Library, you can then select the entire sequence and move them to the 
Composition window timeline in one step. To set up the Library, click List/Icon in the Library so that 
icons appear. Then click Sort by and select Drag & Drop from the submenu.

See:
Batch Capture



Use Batch Capture Window Tools 
When you choose Media>Batch Capture, the Batch Capture window opens with a number of button 
and selection options, including those for playing video on your deck from Speed Razor, and those for 
creating the capture list. 

Set Video, Audio, and Batch Capture Options 
Control a Video Deck From Batch Capture  
Seek to a Point on the Tape     
Set In and Out Points and Lead Time for Shots  
Enter Lead In and Out Time for Shots in the Capture List 
Make a Capture List     
Sort Tapes     
Preview Shots     
Start Batch Capture     
Get Help in Batch Capture     



Set Video, Audio, and Batch Capture Options 
Power  To close Batch Capture, click the Power button in the upper left corner of the window. Any 
timecode entries which have not yet been captured appear as virtual icons in the Library. Entries with 
no In or Out timecode listed will be discarded automatically. Closing the window makes listed items' 
source In and Out points unavailable for future change when you reopen the Batch Capture window.

Batch Capture Options  To adjust hardware and software communication settings according to your 
video deck model, click the Batch Capture Options button in the upper left corner of the window. 

Video Setup    To change video compression and other settings for capture, click the Video Setup 
(filmstrip) button in the upper left corner of the window. See: Video Settings: Input 

Audio Setup    To change audio settings for capture, click the Audio Setup (sound wave) button in the 
upper left corner of the window. See: Audio Settings 



Get Help in Batch Capture
To open Help without closing the Batch Capture window, click the Help (question mark) button in the 
upper right corner of the window. Closing the Batch Capture window makes previously entered 
timecode unavailable for editing. 



Control a Video Deck with Batch Capture
Tape controls in the Batch Capture window provide standard rewind and fast forward, single frame 
forward and back, play, stop and pause commands. To shuttle and jog video, you can work in "sticky" 
or "non-sticky" mode. 

· Click the slider and drag; the slider returns to the center.
· Click the arrows and the slider moves toward the arrow and remains in position.
· Click and drag the slider forward and backward. You can adjust shuttle speed from one tenth to ten 

times the original clip speed at the following intervals: 1/10, 1/3, 1x, 3x, 10x. The Pause button 
(below the Stop button) indicates the current tape speed. 

· Click the Stop button once to pause the deck; click it twice to come to a full stop.
· Click the Eject (arrow pointing up) button to eject the tape.



Seek to a Point on the Tape
To go to a specific position on your tape, type a timecode number in the box beside it, then click the 
Seek To button. The deck will seek to that position.
Click to eject tape
Enter timecode to seek to



Set In and Out Points for Shots in the Capture List
In Batch Capture, you can enter clip In and Out points from a shot log, or you can use the Batch 
Capture window to find the timecode. 

· Enter Timecode from a Shot Log: When typing a clip's In and Out points you have the following 
options: 

Þ Change timecode. Select a timecode cell and press SPACEBAR. Use the ARROW keys to 
move in the cell. When finished, press ENTER or TAB.

Þ Enter the last number of the timecode. For example, type 304 for 00:00:03.04. 
Þ Edit the +0 and -0 frame Lead In and Lead Out points by selecting the timecode and typing 

a frame number.
Þ Type a relative time. If your In point is 00:00:03.04 and you want the Out point to be 10 

frames later, type +10 in the Out point cell.
Þ Add a new line by click the Timecode button or pressing ENTER.
Þ Remove a selected line or lines by pressing DELETE.
Þ Modify a number of lines at once by first selecting them.

· Click Timecode Button as Video Plays: When you use Batch Capture to find the In points and Out
points of shots, click the Timecode button as the video plays and the timecode is copied to the next 
In or Out point. The Timecode button displays the recorded timecode. 

Þ Non-dropframe timecode is indicated by a period before the frame number. 
Þ PAL is indicated by a colon. 
Þ NTSC dropframe is indicated by a comma.
Þ For example "00:02:31,05" indicates NTSC Non-drop frame. 



Enter Lead In and Out Time for Shots in the Capture List
 When you first capture source video with Lead In and Lead Out, the number of lead frames you set is 
applied to the clip timecode in the capture list. When you recapture, lead frames are not reapplied. 

· Set Lead In and Lead Out for individual clips in the capture list by selecting the timecode entry. 
· Another way of entering Lead time is to click the Batch Capture Options button in the upper left of 

the window and select the Lead In and Lead Out time in the dialog box.



Make a Capture List 
As you enter timecode for shots, the capture list builds. Each line in the capture list indicates tape, 
timecode, and other capture information about the source clip. 
Line Number Buttons    To select the source clip for preview, deletion, or other change, click the line 
number button. You can modify a group of clips selected, using typical Windows selection:

· To choose multiple source clips, press the CTRL key and click.
· To select a sequence, press the SHIFT key and click. 
Note: Once you have finished adjusting a clip, deselect it to avoid unwanted changes to the clip.
C Box    To capture the selected clip, select the C box. Clear this to keep the clip on the list without 
capturing it. 
Tape Name    View (or change) the tape name for later reference in recapture or EDL export. Enter a 
tape name or leave this option clear to have these named sequentially. You will be prompted to insert 
the proper tape during capture. You can change tape names as a group. If you change a selected line's
tape name, tape names in all other selected lines will also change.
In and Out points  
Lead In, Lead Out  
File    Enter a file name or have these named sequentially with the project name as a prefix to the 
numeric sequence, for example "my_project00001". As new lines are added, numbers in your file name
will automatically be increased. 
When you enter a file name simply enter its name. Typing the file format, path and directory are not 
necessary, because you have already determined the input file format in the Editing Devices and 
Settings dialog box (Project>Editing Settings), and the drive and directory location in the Directories 
dialog box (Preferences>Directories).
A and V Boxes      Select A to capture the audio aspects of source material. Select V to capture video 
in the source. Select both to include audio with video. 
Notes: Type notes for files so that you can create special Library categories for keywords. Notes are 
stored with other file information. See Use Notes. 



Sort Tapes
To sort tapes by alphabetic and then In point, order, click the Sort button in the upper right corner of the
window. Note: type notes before sorting tapes.



Preview Shots in Batch Capture
To play a selected clip as it will be captured, before capturing it, click the Preview button. You can 
adjust a shot's In and Out points and Lead time after Preview.



Start Batch Capture
To start capturing, click the Capture button. As a clip is captured its information line is red; after capture
the line is green. After all clips are captured, the original background color returns. If you have a large 
number of clips, a few moments will pass before the capture sequence begins. If it doesn't start, click 
the Stop button, then try it again.
As you capture, all buttons except the Stop button (the Capture button turns to Stop mode) are 
unavailable.



Use Shortcut Keys to Batch Capture 
You can almost exclusively use the keyboard to operate the Batch Capture window. This means that 
you can quickly mark In and Out points as you view the video monitor, and edit your list while viewing it
—without using the mouse. Move through the capture list as through cells in a spreadsheet, edit 
individual cells, and operate the shuttle bar all with keyboard shortcuts. 

· Select a cell in the capture list and move through the cells using common spreadsheet shortcut keys 
when the keyboard is in normal (non-caps lock) mode. 

· Select a cell and press the SPACEBAR key to edit the cell's contents. To switch to normal mode, 
press ENTER or TAB.

· Press CAPS LOCK to operate the Batch Capture window shuttle bar from the keyboard.
Note: The Capture button has no shortcut key. 



Frame Accurate Batch Capture
By tweaking the relationship among your video deck, capture hardware, and Speed Razor you can 
achieve frame accurate batch capture. 
This procedure uses timecode burn-in. If you do not have a video deck that generates timecode burn-
in, you may use the Speed Razor Titles effect to do so. Once you have created a burn-in timecode 
sequence with the Titles effect, render this, then print to tape and use that as a guide in the same way 
as described in the following sections.
Note: When setting timecode, you can use VITC or LTC, but be consistent throughout. Note also that 
this procedure used a PVW 2800 - certain settings may vary.
If the captured frame is occasionally over a frame more than the timecode displayed in Item Info (Trim) 
you will need to increase the Subframe Record Delay. Subframe Record Delay is how far ahead of 
time the deck is reporting its timecode. Many decks report the timecode slightly ahead of the actual 
timecode on the tape. Usually starting at zero and increasing the number by 10 for each trial will yield a
number that is always frame accurate. For NTSC video, this varies between 0 and 33, for PAL the 
number will vary between 0 and 40.
To set up for frame accurate batch capture:
1. Connect a BNC cable from the super output of your video deck to the input of your capture card. 
2. Switch on the deck's character generator by setting the character switch.
3. Set the deck's timecode to LTC or VITC. Stripe a blank tape with timecode, so the tape's "burned 

in" timecode on the video screen now matches the timecode. 
4. Connect the Reference Out from the capture card to the Reference In on the deck. Turn on the 75 

Ohm swtich if you are using one reference cable and you want to terminate the reference signal at 
the deck.

5. Start Speed Razor, choose Media>Batch Capture and click the video button (filmstrip icon) to set 
the video source. (This only works with the PVR and the Targa cards, for the Digisuite close Speed
Razor and set the video source in the control panel. Then restart Speed Razor).

6. In the upper left of the Batch Capture window click the Batch Capture Options (checkmark) button 
to set the deck preferences. In the Batch Capture Options dialog box, set the COM port to the 
correct port (If the timecode on the deck's display matches the timecode on the Batch Capture 
window it is the correct port. 

7. Select the tape deck from the list.    Choose the matching timecode, and under "Jog Mode," choose
Software seek. 

8. Note the Capture Card Queue Delay and the Subframe Record Delay values. The default Capture 
Card Queue Delay is zero, and the default Subframe Record Delay is 10. Then click OK.

9. Insert a video tape into your deck. In the Batch Capture window, use the deck controls to set an in 
point and an out point on the first line of the capture list. 

10. Press the Capture button to begin capture. When capture is finished the item's icon appears in the 
Library. Then close the Batch Capture window by pressing the Power button on the top left hand 
corner.

11. Add the captured item to the timeline and move the pointer to the first frame of the captured clip. 
If the timecode on the first captured frame (viewed in the Preview Playback window or external 

monitor) is greater than its Source In timecode (displayed in Item info Trim), add the difference to 
the Capture Card Queue Delay setting in the Batch Capture Options dialog box. 

If the timecode on the first captured frame is less than the timecode displayed in Item Info Trim, 
then decrease the Capture Card Queue Delay setting in the Batch Capture Options dialog box by 
that difference.

12. Repeat steps 9 through 11 until the captured frame is never less or more than one frame from the 
Source In timecode displayed in Item Info (Trim). Normally a zero value in Capture Card Queue 
Delay is correct. 





Capture at Low Resolution and Update Capture List 
If you are working with limited hard drive space—or want to keep low and high quality versions of a 
project—you may first batch capture at low resolution for editing, then update the capture list and later 
recapture video at high resolution for final output. To update a capture list, choose Media>Update 
Capture List. Keep in mind the following when updating capture:

You may only update source video originally batch captured or imported from EDL. 
Update capture doesn’t affect manually captured clips. Capture these at the resolution 
that you want to finish the project.

If you stop the batch capture/recapture process before capturing is complete, a 1 K video 
and audio file is created. When you restart the batch capture process, delete this file. A 
dialog box prompts you to delete the file which has the next filename in the list. Click 
“Yes” to delete the file.

In the Update Capture List dialog box, you have options for deleting or keeping original files (including 
edits done in the Library), and setting new Lead In and Lead Out times for trimmed clips in your video 
project. Type the number of frames you want to keep before the In point and after the Out point of each
clip to be recaptured. Note the following when setting Lead In and Lead Out times:

· Lead time is only added on recapture for trimmed clips.
· Lead time added on recapture will never be greater than the trim length of a clip. 
When you recapture video, timecode that was not on the original capture cannot be added. By default, 
only video used in the project is recaptured at higher resolution, and original source files are deleted. 
This means that unused clips will not be recaptured. When you are ready, click Update to start 
updating the capture list. When the capture listed is updated, affected files appear in the Library and on
the timeline with the virtual icon. When you recapture video, the source files will replace the icons. 

To update a Capture List      

See also:
Batch Capture 
Recapture from a Capture List or EDL 



To Update a Capture List
1. You have already batch captured material at low resolution and have edited the project. 
2. Save the project version by choosing File>Save Version. Tip: Add the words 'beforeupdate' to the 

project name so that you know that this version of the project is the last version before you 
performed the update. 

3. Choose Media>Update Capture List. In the dialog box, select 'Delete Original files' if you do not 
want to keep the low resolution project version. (If you want to keep the low resolution version, 
leave this box clear.) 

4. If you won’t be editing the project after recapture, then set the New Lead in and New Lead out to 
zero. If you will be editing after recapture, set the New Lead In and New Lead Out values to the 
amoun you need. Then click the Update button. 

5. Choose Media>Batch Capture again, Click the Video Settings button and re-establish the record 
settings at full resolution. 

6. If the Lead in or Lead out value is not set to zero, then click the Batch Capture Options (check 
mark) button in the Batch capture window and set the Lead in and Lead Out to zero. In the Batch 
Capture window, lead time is displayed above the in and out point columns, immediately to the 
right of the + and - marks. 

7. Click the Batch capture button to begin capture. When capture is complete, close the Batch 
capture window. The project has been recaptured at high quality and now you can print to tape !



Recapture from a Capture List or EDL
In addition to updating a capture list (see the previous section), you can recapture source media from 
any Speed Razor workfile with a batch capture list. This means that you can store workfiles without 
keeping the associated media files. You may also use recapture to convert workfiles from Speed Razor
3.5 or later to Speed Razor 4.5.
Using the capture list as a reference, you can reconstruct the full, online project with all source 
material. It is important to keep in mind the following when recapturing:

You can only recapture source video that has been batch captured.
When using recapture, effects and transitions areas will be re-rendered.

When you first batch capture source video with Lead In and Lead Out, the number of lead frames you 
set is applied to the clip timecode in the capture list. When you recapture, these lead frames are not 
reapplied. When you open a saved workfile with files not currently in their directory locations, you 
receive the message, "Unable to open file." You then have the option of searching for the file, leaving it 
unopened, or canceling—leaving all unfound files unopened. 

To recapture video:      

See also:
Batch Capture 
Capture at Low Resolution and Update a Capture List 
Replace Files 



To Recapture Video
1. Choose File>Open. Select the workfile you wish to recapture or convert. The workfile name will 

appear in the dialog box under its project name.
2. Click OK. The file's capture list is recaptured and the virtual clips appear on the Composition 

window timeline and Library. 
3. Choose Media>Batch Capture. The source video timecode appears in the shot list. Follow the 

steps for batch capture. See "Batch Capture," earlier in this chapter.
4. Once you have finished recapture in the Batch Capture window, if media files (such as .bmp or .tga

files) appear as virtual placeholders, you may need to replace these. 



Manual Capture 
When you want to record source material without making a shot list of In and Out points, record a 
single long sequence, or capture audio .wav files from CD, choose Media>Capture to capture video 
and audio. By manually capturing video you are recording from your video deck using video deck 
controls. However, Batch Capture is recommended for most capture.

When you record source video and audio using Capture no capture list is created. To 
recapture or update capture lists while editing you must batch capture video.

In the Capture dialog box you have options for naming clips or having them automatically named, 
previewing video on capture, monitoring audio volume with a VU meter, and capturing video or audio or
both. In addition, you may set video and audio directories, and establish video compression settings 
upon capture. When using the Capture dialog box, you can locate video for capture by playing it 
through your deck and manually stopping the deck, or entering in the number of frames you want to 
capture.

To manually capture video and audio:      

See also:
Preview Audio before Capture 
Read Audio Levels Using the VU Meter 
Manage Directories 
Video Settings: Input      
Audio Settings      
Use Item Notes        



To Manually Capture Video and Audio
1. Turn on the video deck, set it to Local mode, and put in the videotape to capture. In Speed Razor, 

choose Media>Capture. The Capture Video dialog box opens.
2. Select Automatic Clip Naming to have files named in numeric sequence. Clear this if you want to 

name the files yourself, and type the file name in the Clip Name box.
3. Add notes to files that you can use to make categories in the Library.
4. Enter clip length in SMPTE or frames (or capture as you view video to mark length)..
5. Set the compressor options by clicking the Video or Audio setup buttons and choose the settings 

which correspond to your capture card. Then click ‘OK’.
6. To view directory path where video and audio is being captured to click the > buttons. To change 

directories click the Directories button, which opens its dialog box.
7. Click the Ready button. A message prompts you to click OK to record, or cancel. When you have 

the deck cued, click OK and start the deck running. To stop recording at any time click again on the
Ready button (it turns to ‘Stop’ while recording.) 

8. When capture is finished icons for each clip captured appear in the Library. 



Capture Audio
In Speed Razor, you may capture audio independently or with video. Audio is recorded in the 
uncompressed .wav file format. Audio files are maintained as separate files from video while you edit in
Speed Razor. Before capturing audio, it is important to keep in mind the following:

When capturing audio, first test the audio volume levels for safe playback before capture, 
and set capture settings for audio. 
Keep audio and video in separate directories. 

To capture audio only for a given clip in the Batch Capture window or Capture dialog boxes, select the 
A box and clear V. There is no recording time limitation for audio. 

To capture audio: 

See also:
Capture an Audio File from CD        
Record a Voice Over Track        
Manual Capture 
Batch Capture 
Preview Audio before Capture 
Audio Settings
Manage Directories 



To Capture Audio
1. Choose Media>Capture. The Capture dialog box opens.
2. Next to “Tracks” select Audio and clear Video. Then type the audio file name to capture, or browse

to find its location.
3. Click Audio Setup to review audio settings if applicable. If you are capturing to .wav uncompressed 

audio, this is not an option.
4. Click Directory to review or set the directory to which the audio will be captured. The default is C:\

Razor40\Audio. 
5. If you want to record for a fixed amount of time, next to Length, type a time or frame amount. 
6. Click Ready to capture. A dialog box prompts you to click OK when you are ready to record. Click 

OK to record. Click Stop when finished recording. The file will be captured and added to the 
Library.

7. If you chose Automatic Clip Naming and want to capture another file, click Ready again. The 
sequentially named file is created. Then a message appears when it is complete. Click OK to start 
recording.

8. Once you have finished recording audio click Close. The items appear in the Library.



Capture an Audio File from CD 
You may capture audio from a CD without any length limitation in Speed Razor, with a “play-through” 
cable from your CD-ROM drive to your sound card. It is also possible to copy audio directly from CD-
ROM for import into Speed Razor, with appropriate recording software. To do this you will convert the 
original audio file to audio in the .wav file format.
1. Choose Media>Capture and follow steps for capture as you would video (except leave video 

turned off).
2. Click Ready, and click again to start capture.
3. Start the source playing, such as an audio CD in the internal CD-ROM drive. If you need to stop 

recording a segment, click Stop.
4. Click Close when finished.



Record a Voice Over Track
Establish a narrative voice over or background sound as video plays in Speed Razor by recording into 
a microphone connected to your compute. The audio file is saved as an uncompressed .wav file on the
project's audio drive and the audio clip is added to the timeline.
The Voice Over dialog box provides options for recording audio, and is similar to the Capture dialog 
box except that it is for audio only. 
To record a voice over:
1. Select an area of the timeline to voice over by clicking the gray Preview bar at the top of the 

timeline and dragging. 
2. Choose Media>Voice Over. Its dialog box opens. Your options are similar to those in the Capture 

dialog box, except for audio only.
3. Click the Ready button. A message prompts you to click OK to record, or cancel. When you have 

the deck cued, click OK and start the deck running. To stop recording at any time click again on the
Ready button (it turns to ‘Stop’ while recording.) 

When the video finishes playing the dialog box automatically closes and the recorded audio appears as
a audio clip on the timeline beneath the selected area.



File Format Support
You can import digital files into Speed Razor from a range of file formats and sizes. These include:

· Video files in the format native to your capture hardware. 
· MJPEG Active Movie .avi and Video for Windows .avi files
· .vfx video effect files and .tra transition files. These include third party plug-in effects.
· Still image files individually or in a series, such as those in the .bmp, .cin, .dib, .dpx, .jpg, .sgi, .raw 

and .tga file formats. 
· Image files with any frame size up to 4000 x 4000 pixels.
· Audio files in the uncompressed .wav file format
On a project workfile level, you can import:

· Speed Razor 4.5 workfiles in the .rzx format. 
· Speed Razor 3.5 (or later) workfiles in the .rzr file format. 
· EDL files in CMX 3400 and 3600, Grass Valley GVG 4.0 and 7.1, and Sony BVE 9000 and 9100 

formats. (See Chapter 6, "Edit Online and Offline.") 

See:
Import Files 



Import Files
You have three options for importing files to Speed Razor:

· Click an empty cell in the Library and select from the menu.
· Choose File>Add and then select the file type you want. Then click Open or "drag and drop" to the 

Library. 
· "Drag and drop" from Windows NT Explorer when the Library is in Icon mode.
When importing files, in the Add dialog box, you can select multiple files by pressing the SHIFT or 
CTRL keys, or by dragging the mouse once you have selected one file. When import still image 
sequences, select the first file in the sequence and all are imported. Once imported (or captured), 
media, transition and effect files are stored in the Library. 
When importing files the original files settings are read and remain unaltered by Speed Razor. The 
single exception is .raw files. Because .raw files provide no header or footer information you have 
options for setting these for import (as well as export).

Import Media Files 
Import Transitions 
Import Effects    
Import Files from a CD    
Import Single Frame Files and Series    
Import Files Using Windows NT Explorer 
Scale Video and Images on Import    
Merge Workfiles 
Replace Source Files    
Work with Virtual Files 



Import Media Files
Media files include video, audio, and still image files. These are indicated in the File menu.
1. Choose File>Import Media, or click on an empty cell in the Library when the Library is in Icon 

(table) mode. The Add dialog box opens.
2. Select the file type at the lower left of the dialog box. Then locate its drive and directory. 
3. Select a video or audio file. For multiple files, drag the cursor over the list.
4. Double-click the file name, click Open, or drag the item to the Library. A titled icon of the clip 

appears in the Library.



Import Transitions 
Speed Razor transitions have a .tra file extension and are stored by default in C:\Razor40\Transitions.
1. Choose File>Add Transitions, or click an empty Library cell, and choose "Transition" from the 

menu. The Add Transitions dialog box opens. 
2. Select the Transitions directory (C:\Razor40\Transitions). 
3. Choose a .tra file from the list. For multiple transitions, drag the cursor over the list.
4. Click Open, or drag the item to the Library. The icons appear in the Library. 



Import Effects
Speed Razor video effects (.vfx) files are stored by default in C:\Razor40\Effects. Some effects are 
"nested" within a single .vfx file. For example, both the Freeze and Reverse effect are loaded into the 
Library when you import the freeze.vfx effect. In addition, the coloradjustment.vfx file houses the Color 
Correction, Brightness and Contrast, and Tint effects. 
Third party plug-in effect .vfx files must be stored in their own directory, which is created when you 
install the software effects. When installing third party effect plug-ins follow installation instructions with 
your software.
1. Choose File>Add Effect, or click an empty Library cell, and choose Effects from the submenu. 

The “Add Effects” dialog box opens. 
2. Select the Effects directory C:\Razor40\Effects. For third party plug-ins, browse to find their 

directory. 
3. Choose an effect file from the list. For multiple effects, drag the cursor over the list.
4. Click Open, or drag the item to the Library. The effect icon appears in the Library.



Import Files from CD 
When importing files from a CD you will first need to copy these from the CD to a system drive and 
project directory. 
1. Place the CD in the CD-ROM drive.
2. Open Windows NT Explorer and copy the files from the CD to an appropriate project directory. 
3. In Speed Razor, choose the appropriate command from the File menu for the device type you are 

importing or click an empty Library cell to add the files to the Library.



Import Single Frame Files in a Series 
To import a single frame or series of single frame files (including those in 
the .bmp, .cin, .dib, .jpg, .tga, .sgi, .raw file formats) the series filename must be named numerically, 
(such as myfile0001.bmp.) The first file in the series may be any number. A sequence is generated 
starting from the number you chose when you exported the file, either from Speed Razor or another 
program. To import a series, select the first file in the sequence to import all files in that sequence.
To import a series of single frames:
1. Choose File>Import Software Device (file type).
2. Select the file type at the lower left of the dialog box.
3. Select the first (such as myfile0001.bmp) filename in the dialog box and click OK.

See also: Export Single Frame Files in a Series 



Import Files Using Windows NT Explorer 
When the Library is in Icon mode you may load media, transitions, and effects files into Speed Razor 
using the cross-window drag and drop method with Windows NT Explorer. 
1. Open Windows NT Explorer and resize it so both Speed Razor and Explorer windows appear on 

the screen.
2. Select the file (or files) that you want to add. To select multiple files, press SHIFT and click the last 

file in the sequence. For non-sequential items press CTRL and click items to add.
3. Drag the file from the Windows NT Explorer into the Library. The item (or items) is added to the first

position in the Library.



Scale Video on Import 
When importing files, you have the option of having the file automatically resized according to your 
project video frame size, or to retain the file's original dimensions. All video files display scale 
dimensions in Item Info (Video) when selected. You can adjust the scale of video clips at any time 
throughout a project. 
Match Project Frame Size: To match an imported image's frame size and dimensions with those in 
your project, place the clip on the Composition window timeline. When you are editing video for the 
default hardware video device set in the Editing Devices and Settings dialog box, the project video 
frame size is automatically determined by your video capture hardware setup with Speed Razor (in 
NTSC or PAL). When Output is set to Computer Screen, the project frame size is determined by the 
size of the still image format selected in File Format setup. 
Adjust Scale: To set an image's frame size at variance from your project's frame size, adjust its scale 
parameters in the Video tab of the Item Info window. You can maintain the size of small and oversized 
images, work with any size image up to 4000 x 4000 pixels, and select whether the video source is 
fielded or non-fielded. Video or still image files which differ from the project frame size must be 
rendered before playback.

See:
Apply Scale Changes to Video 
Adjust Video Scale 



Merge Workfiles
In Speed Razor, you can merge a previously created workfile timeline and library into an open workfile.
By choosing File>Merge you have two options for combining work in separate Speed Razor workfiles.

· To merge both the libraries and timelines, move the insertion line into position anywhere on the open
timeline.

· To merge libraries but not timeline sequences press the ESCAPE key when the insertion line 
appears on the timeline. 

When you merge a timeline sequence into the open workfile, a diagonally striped vertical line appears 
on the timeline indicating the insertion point. If you merge video from a workfile with different editing 
settings from the currently open workfile, the merged area must be rendered before playback or export.
Merging is useful for incorporating repeated sequences, such as an opening or closing credit line, into 
an ongoing program. You can create this sequence as its own workfile and later merge it. Or, you may 
want to simply add a series of files from another workfile. In another scenario, if sharing work on a 
project with others, you may work in segments and combine these later into a single project workfile. In
this way, the open workfile can serve as a type of master template for various merged segments.
 
To merge two workfiles 



To Merge Two Workfiles
1. Open the workfile that will receive the merge. Before merging, Choose File>Save Version and 

name the version.
2. Click on the Timecode bar at the point on the timeline, where you want to merge to begin. Choose 

File>Merge. 
3. In the "Select Workfile to Merge In" dialog box, select the file to be merged and then click Open. 

The diagonally striped merge marker appears on the specified point on the timeline. 
4. If you want to reposition the merge point, click and drag the merge marker.
5. Press ENTER. The merged file will appear at the point marked and the clips are added to the 

Library.



Virtual Files
The virtual file icon (a file folder with a question mark on it) appears as a placemarker for any item in 
the Library and Composition window timeline that is missing or not yet captured. As a placeholder, the 
virtual file maintains the correct timeline length and positioning of either the missing file or the timecode
source of an item in the capture list but not yet batch captured. 

· Virtual files appear in the following situations:
· An .rzx file was opened with missing files or converted without source files.
· An EDL was imported but the clips were not captured yet. 
· A capture list was created but Batch Capture was closed before capturing. 
· Preferences>Open Final Files is not selected and no corresponding thumbnail images are stored 

in the Video thumbnails drive.
When you open a saved workfile with files not in their directory locations an "Unable to find file," 
message appears. You have the option of searching for the file or files, leaving these unopened, or 
canceling—leaving all unfound files unopened. If you have a series of files you know are not in the 
directory, click Cancel. 

See: Edit With Virtual Files. 



Replace Files
Select an item on the Composition window timeline or in the Library and replace all instances of it with 
another source file. This can be used when you want to replace a specific file with another file, and 
when the virtual file icon appears as a placemarker for missing items.
1. Select an item in the Library or on the timeline.
2. Choose Media>Change Source File or click the New File button in Info tab of the Item Info 

window.
3. In the "Change Media File(s)" dialog box, select the file to replace, and click Open.



Move Projects to Speed Razor 4.5
Speed Razor 4.5 accepts project workfiles created in Speed Razor 4.0 or 3.51. Files saved in Speed 
Razor 4.5 may be opened in Speed Razor 4.0, but new video effects and other video effects modified 
after the release of version 4.0 will not be supported. Files saved in Speed Razor 4.5 cannot be 
opened in Speed Razor 3.51 or earlier versions of Speed Razor.
Move a Project from Speed Razor 4.0: To open an .rzx file created in Speed Razor 4.0, choose 
File>Open, select Files of Type Razor 4.0 Workfile, and locate the file to open.
Move a Project from Speed Razor 3.5x: To open an .rzr file created in Speed Razor 3.51, you must 
first open a new file and merge earlier .rzr file into open file. 
To merge a project from Speed Razor 3.5:
1. Choose File>New Project, and name the project.
2. Choose Project>Editing Settings and match the editing settings to those in the original project.
3. Merge in the older project by choosing File>Merge. In the Select Workfile to Merge In dialog box, 

next to "Files of Type," select Razor 3.5 Workfile, and locate the file. Then click Open. 
4. Set the position to merge on the Composition window timeline. 



Timeline Tracks 
Video and audio clips are organized on tracks in the Composition window timeline. Unlike a linear 
editing setup, Speed Razor has unlimited tracks for video and audio. Tracks for video and other image 
files appear on the upper part of the Composition window timeline; audio tracks appear on the lower. 
While video and audio clips remain in separate sections of the timeline they can be attached and 
synchronized by using markers. Tracks are numbered with buttons on the left side of the timeline. 

See
Adjust Timeline Tracks 
Maximize Tracks 
Add and Delete Tracks 
Select Clips on the Timeline 
Video Layers 



Adjust Timeline Tracks
You may adjust how the audio and video track areas are viewed by clicking, holding, and dragging the 
Splitscreen bar between them. 

· Drag the Splitscreen bar up to show Audio only.
· Drag the Splitscreen bar down to show Video only.
· Choose View>Split Screen to view both video and audio.
Resize video and audio tracks by clicking the up and down arrow buttons on the right side of the 
Composition window. 

· Click the Up arrow button to move the bottom of the window up, making the window smaller.
· Click the Down arrow button to move the bottom of the window down, making the window larger.
You may also increase or decrease your view of tracks by vertical zooming. 



Maximize Tracks
You may want to maximize video tracks to accurately adjust video opacity levels and audio graphs. 
Maximize audio for viewing waveforms and volume and channel levels when making adjustments in 
non-real time. For example, if the audio has oversaturated you may want to reduce the volume levels 
in specific areas.

· Maximize a track area by choosing View>Maximize Video (SHIFT+V) or View>Maximize>Audio.
· Maximize a video or audio track by clicking the small rectangular button between the Up and Down 

arrows on the right side of the Composition window.



Add and Delete Tracks
· Insert a blank track above the currently selected clip by choosing Edit>Add Row (or by pressing the 

plus key on the numeric keyboard). This is useful when you've built a composite image and want to 
add a new background layer without moving the entire group.

· Remove a track (and all items on it) below a selected clip by choosing Edit>Compact row (or 
pressing the MINUS key on the numeric keyboard). This is useful if need to close a gap created from
deleting clips on a track.



Video Layers
You may “layer” video, still image and effects clips on as many Composition window timeline tracks as 
you want. Video layering has numerous uses, including:

· Overwrite inserting: Overlay video clip without cutting or moving clip on the track "behind" it. 
· Compositing complex images that combine various effects and image files
· Adjusting video opacity to partially reveal a background clip.
· Setting up multiple versions of a video section on the timeline for testing within a single workfile.
In Speed Razor video track layers stack down. The bottom most clip in a stack of clips on the timeline 
appears “on top” meaning that if its opacity is set at 100 percent, it appears on the video screen. So a 
video clip on track 1 becomes a background, while video on subsequent tracks (track 2, track 3, etc.) 
are overlaid and “stack” toward the foreground.
If a video clip on track 3 is fully opaque, no image from video on track 2 or track 1 will be seen. If you 
lower the video opacity of the clip on track 3 (by choosing View>Video Opacity Graphs and then 
right-clicking the graph, and dragging down), the video on track 2 will be revealed to the extent you 
lowered the graphline. 
When you composite complex images using chroma keying, mattes, or masks with in-sync Speed 
Razor's compositing tools (such as Skip Overlay or Invert Key in the Video tab of the Item Info window)
you can shield or reveal aspects of video layers in a stack.

See:
Video Opacity and Layers 



Audio Layers
You may also apply an unlimited number of audio layers. However, when layering audio, the combined 
volume of clips must be kept within an acceptable range for safe play back. 

See: 
Mix Multiple Audio Tracks 



Timeline Timecode 
The Timecode bar at the top of the Composition window timeline indicates the timecode you have 
chosen for viewing the project. You can set how time is measured on the timeline, either in SMPTE 
timecode (hours: minutes: seconds: frames) or Frame (non-dropframe, or PAL). The timeline starts at 0
and extends from left to right. There is no project time limitation. 

· To change timecode views, right-click anywhere on the Timecode bar or choose 
Preferences>Timeline Preferences. 

See: 
Set Timeline Timecode Preferences 
Source Timecode 
Result Timecode 



Source Timecode
Source timecode is an item's individual timecode length (and original tape position if batch captured). 
Every media clip in a project, whether in the Library or on the timeline, has source timecode. Source 
timecode is affected when you trim the clip. Moving the clip on the Composition window timeline 
doesn't affect its source timecode. For example, an untrimmed 10 second clip may have a Source In 
time of 00:00:00:00 and a Source Out time of 00:00:10:00 no matter where it is in the project.
Source timecode for untrimmed clips may start at zero if the clip was not batch captured and ends at 
the clip’s length. When you batch capture video, the clip timecode from the capture list, is its Source 
timecode. When you straight capture video, the Source timecode for a clip begins at 00:00:00:00

See:
Result Timecode 
Set Project Timecode



Result Timecode
Result timecode is the timecode position of the clip on the workfile timeline. Items in the Library have 
no result timecode. Moving a clip on the timeline affects its result timecode. For example, trim two 
seconds off the beginning and end of a 10 second clip on the timeline even without moving it, and its 
Result In point changes to 00:00:02:00 and its Result Out point to 00:00:08:00. 

See: 
Source Timecode 
Set Project Timecode 



Basic Editing 
This section explains how to perform basic editing actions in Speed Razor. Most commands are found 
in the Edit menu. All actions are done with the timeline in standard mode, unless otherwise noted.
Splice Insert 
Overwrite Insert 
Replace Edit 
Lift: Cut or Delete a Selection 
Extract: Cut and Collapse 
Copy to Clipboard 
Paste and Paste Insert 
Duplicate: One Step Copy and Paste 
Clear the Timeline 
Undo Edits 

See also:
Trim Audio and Video 



Lift: Cut or Delete a Selection
· To remove the currently selected clip or clips from the timeline (leaving a gap), and store it on the 

Windows clipboard, press CTRL+X or choose Edit>Cut.
·  To remove a selected clip or clips from the timeline without storing this on the clipboard (leaving a 

gap on the timeline), press the DELETE, or choose Edit>Delete.



Extract: Cut and Collapse
· To close the space left by a clip when it is cut, press CTRL+SHIFT+C or choose Edit>Cut and 

Collapse. 
· To delete a clip on the timeline and remove any gap caused by the deletion, choose Edit>Delete 

and Collapse, or select the clip and press CTRL+DELETE. 



Copy to Clipboard
To copy the currently selected clip (or clips) to the clipboard, choose Edit>Copy (CTRL+C) Shortcut: 
Press SHIFT and drag an item on the timeline to automatically copy it to the mouse release position.
See: Paste and Paste Insert 



Paste and Paste Insert
When you choose either Paste option, a diagonally striped, vertical bar appears in the paste position 
on the timeline. You can reposition the bar where the items will be pasted by clicking and dragging it. 
To paste you must first copy or cut a clip.

· To paste an item while not moving clips forward in time, choose Edit>Paste (CTRL+B). (Items shift 
down a track to accommodate the pasted clips)

· To paste an item and move clips forward in time, choose Paste (Insert) (CTRL+V). Items shift to the 
right to accommodate the inserted clip.



Duplicate: One Step Copy and Paste
To duplicate a selected clip (copy and paste in one step) in the Library or on the timeline, press the 
SHIFT key and drag, or choose Edit>Duplicate. Note: When you use the menu feature, a copy of the 
clip appears on the line directly below the original. When you use the keyboard shortcut, the duplicate 
will appear where you release the pointer.



Clear the Timeline
To clear the Composition window timeline of all clips while keeping the Library intact, choose 
Edit>Clear Composition Window. Clearing the Composition window is useful when editing another 
Speed Razor workfile with the same, or similar, source material.
Note: Deleting items from the timeline does not delete them from the Library. Deleting items from the 
Library does, remove them from your open workfile, but does not remove the file from the hard drive.



Undo Edits
Undo    You may undo up to 10 levels of editing changes. To undo an edit or edit sequence choose 
Edit>Undo (CTRL+Z) and select the edit, all steps leading to that level will be undone. You cannot undo 
choices made in dialog boxes or Item Info window, or in items deleted from the Library. When undoing 
timeline operations, (for example, removing a transition) aspects affected by a change are not undone 
at once. They can be undone with separate steps.

· To redo an edit, press CTRL+A.
· To set the undo level, choose Preferences>Levels of Undo.



Set Timeline Timecode Preferences
You can set how time is measured on the timeline, either in SMPTE timecode (hours: minutes: 
seconds: frames) or Frame. The timeline starts at 0 and extends from left to right, without length 
limitation.

· To change timecode views, right-click anywhere on the Timecode bar or choose 
Preferences>Timeline Preferences. 

In the Timeline Settings dialog box, you may also set the number of pixels which appear between 
labeled ticks to prevent blurring of the numbers on the Timecode bar at certain zoom levels. Timecode 
is generally set to one of the following:

· drop frame (29.97 frames per second)
· non-drop frame (30/fps)
· PAL (25/fps)
· film (24/fps)

See: Set Project Timecode 



Set Background Color
You can set a specific background color for a workfile other than the default black. This color may 
appear, for example, when you have titles set over a colored background, or when using the Crop 
Image, 3D DVE, or Scale Image effects without a background clip. Also, when no video plays on the 
timeline, the selected background color is applied. Background color is not rendered.
When you layer video effects and making masks with 32-bit .tga files, the background color is 
automatically set to black. because its RGB values are zero, meaning it is transparent. 

· To change background color, choose Project>Set Background Color. Select a color in the dialog 
box and click OK.



Set Drag and Drop Preferences
To quickly place transitions on the timeline in Speed Razor, you can right-click a transition in the Library
to place it between two video source clips on the timeline. By choosing Preferences>Drag and Drop 
Preferences, you can determine whether a transition will link at the start or end of a selected clip. You 
can also determine the default length of transitions, and how the transition will affect the position of 
clips on the timeline. 
You can set the default transition length and whether the transition will be placed before or after a 
selected video clip. You can also set how the placed transition will affect other clips on the timeline in 
the "Film Style" or "Video Style" options.
Default Transition Length    Select to set the default length of a right-clicked transition. This also sets 
the length of an unsourced transition on the timeline.
Add to Beginning    Select to place a right-click transition at the beginning of a selected (output) video 
clip. This moves the previous (input) video clip into position for the transition. 
Add to End    Select to right-click place a transition at the end of a selected source clip (input) video 
clip. This moves following (output) video clip it down a track to accommodate the transition. 
Video Style    Select to move the output clip (and all clips following it) on the timeline, when you right-
click place a transition between straight cuts on one track. No automatic trimming occurs.
Film Style    Select to keep the output clip (and all clips following it) in place on the timeline when you 
right-click a transition between straight cuts on one track. The edges of the input and output video clips 
are trimmed to accommodate the transition. If the clip cannot be automatically trimmed Speed Razor 
reverts to "Video Style". 
In other dialog box options you can set how clips will move when adding a new clip, and default length 
for effect and single frame repeats.

See: 
Place Transitions    
Place Single Frame Items on the Timeline    
Place Effects    



Set Snap to Preferences
For ease in moving and placing clips on the Composition window timeline, adjust how items will "snap 
to" each other as they draw within a set range. Use this to avoid leaving gaps on the timeline, and to 
quickly arrange video and audio clips. You can set Snap To for video, audio, and markers on the 
timeline, along with the snap "strength," or range. To set Snap To, choose Preferences>Snap To 
Preferences.
By default Snap To is active when you edit. As with other preferences you can turn it off. To suspend 
Snap To, press the S key while positioning a clip. You have the option, however, of reversing this so 
pressing the S key activates Snap To. With Snap To active, when you drag a clip on the timeline its 
snaps to edges of other clips. How a clip "snaps" depends on where on the clip you click to select it.

· Click and drag a clip by its first (left) half to snap it to the first frame of the clip. 
· Click and drag it by the back (right) half to snap it to the last frame of the clip.
You can also set Snap To preferences for markers so that audio and video clips will synchronize 
precisely. 

See also: Markers 



Set Trimming Preferences
You can quickly preview the area around a transition or trim using View buttons in the Trim tab of the 
Item Info window. You can also change the preview times easily by choosing Preferences>Trim 
Preferences. In the Trim Preferences dialog box you have options for changing the time for view 
around an edit from 1 second (½ second before and after) to 4 seconds (2 seconds before and after).
When you select a source video clip on the timeline, then open the Trim tab of the Item Info window 
and click the VIEW IN or VIEW OUT button, this plays the segment. 
For another trim preference, choose Preferences>Scrub and Preview Preferences to select where to
view areas as you trim. 

See:
Set Scrub and Preview Preferences.    
Trim Videoand Audio 



Set Auto Save Times
You may set the amount of times between auto saves by choosing Preferences>Miscellaneous 
Preferences. Auto save is a preventive feature that automatically saves a backup copy of the open 
workfile in the event of a system failure. However, it is not a substitute for the standard Save or Save 
Version options. Work is always autosaved when you choose Media>Capture, Media>Batch Capture,
Project>Editing Settings, and File>Export to a File Settings.
To set auto save time, choose Preferences>Miscellaneous Preferences. In the Auto save box, type 
the number of minute between saves. 

See: Save Your Work 



Set Levels of Undo
You may set up to ten levels of undo by choosing Preferences>Undo Preferences. 

See: Undo Edits 



Select Items and Groups in the Library
You may select single items or groups in the Library.

· To select a single item in the Library, click its icon. You can now trim it using the Trim tab of the Item 
Info window, move it in the Library, drag it to the Composition window timeline, or double-click it to 
play it. 

· To select a group of items in the Library, first set the Library to Icon mode, then click the left-or right 
most item in the Library sequence. Press the SHIFT key, hold it down, and click the opposite end item
in the sequence. The end items and all the clips between are selected. To select sequential items 
across rows use the same process. 

· To select a group of items non-sequentially in the Library, press the CTRL key, hold it down, and click 
items for selection. A non-sequential group will be ordered not by order of selection, but by left to 
right position of items in the Library.

The last item selected in a group is highlighted. This means you may trim or play it individually.



Trim Items in the Library 
You may trim video or audio in the Library using the Trim tab of the Item Info window as you would clips
on the Composition window timeline. 

· When you select a video or audio item in the Library its Source In and Out points appear in Item Info 
(Trim). You can adjust these directly by typing in timecode. Use Item Info (Trim) also to play and 
scrub through video or audio items for trimming.

· When you trim an item in the Library, its default length when placed on the timeline will be the 
trimmed length. However, the original clip information remains, and you can resize it to its original 
length (or trim it further) on the timeline.



Move Items in the Library by Drag and Drop
You can select and drag items in the Library to arrange them when the Library is in "Drag and Drop" 
mode. Simply click an item and drag.
To move items in the Library:
1. Set the Library to Icon mode by clicking the Icon/List button.
2. Click Sort By in the upper left of the Library and choose Drag & Drop from the menu.
3. Arrange items in the order you want them on the timeline.



Group Items in the Library and Place on Timeline
Once you have ordered items, you can select these as a group, and drag the group in one step to the 
Composition window timeline. The group appears as a sequence of straight cuts on the timeline.
1. Set the Library to Icon mode by clicking the Icon/List button.
2. Click Sort By in the upper left of the Library and choose Drag & Drop from the menu.
3. Arrange items in the order you want them on the timeline.
4. Select the group in the Library (either by pressing and holding the SHIFT or CTRL keys as you click 

items.)
5. To place the group on the timeline, click any item in the group, hold, and drag to the timeline.



Play Back Selections in the Library
Play individual video or audio items in the Library, either in full or trimmed versions, using the Trim or 
Audio tabs of the Item Info window. Play a selection of video or audio clips in straight cut sequence in 
the Library by first arranging them, and then selecting the group.

· When one item is selected in the Library, select Item Info (Trim) and:
Þ Click PLAY in Item Info (Trim) to play the item from its MARK IN point (if it has been 

trimmed). 
Þ Double-click the item to play it back in its entirety.
Þ Click Preview to play the item from MARK IN to MARK OUT. 

· When a sequence is selected, select Item Info (Trim) and:
Þ Click PLAY in Item Info (Trim) to play the sequence as trimmed straight cuts. Playback is 

determined by the item's position in the Library (from left to right), not the order of selection.

See: Play and Preview Video, Audio, and Effects 



Adjust Effect and Transition Settings in the Library
If you have specific, repeated transitions or effects that you will use for a video project, you can apply 
these without adjusting the effect parameters each time you place the transition or effect on the 
timeline.

· To create new default settings for a transition or effect, open it from the Library by double-clicking it 
and then adjust its parameters. 



Place Clips on the Timeline
There are two basic methods for placing video and audio items on the timeline. 

· Drag and Drop    Click an item or group in the Library to select it and drag it to the timeline. This is 
useful for:

Þ Overlaying video clips on the timeline.
Þ Fitting a clip to fill a gap on the timeline.
Þ Placing groups selected in the Library, to the timeline.
Þ Placing clips with ALT key selected.

· Right-click    Right-click an item in the Library. Right-clicking the first Library item to be placed on the
timeline positions it at 00:00:00:00 on track 1. With a single layer of clips, right-clicking on 
subsequent clips, places them consecutively after the first on track 1. With multiple layers, if you 
select a clip on track 2 and then right-click, the Library item is placed after the selected clip. This is 
useful for: 

Þ Quickly placing video, audio, and default length still image clips.
Þ Inserting a video clip between two clips on the timeline.
Þ Placing clips on the next open space on the selected timeline track.

See: 
Place a Group on the Timeline    
Place Transitions Drag and Drop    
Place Transition Right Click    
Place Effects 
Place Single Frames and Frame Sequences 
Replace Edit: Place a Clip to Fit a Gap 
Unfreeze the Timeline as You Place or Move a Clip 
Splice Insert Clips 
Overwrite Insert Clips 



Place Single Frames and Frame Sequences
Single frame image files can be stretched to any length on the Composition window timeline (if they are
not part of a sequence.) 

· To set the default length of any single frame file you place on the timeline by choosing 
Preferences>Drag and Drop Preferences. In the dialog box, set the Default Single Frame Length 
to the new value in frames. 

When you name a single frame image file numerically, it is treated as part of a sequence in Speed 
Razor, and its length is fixed. To stretch its length rename the clip without a number at the end.

See: 
Set Drag and Drop Preferences 



Replace Edit: Place a Clip to Fit a Gap 
You can place a clip between two clips on the timeline so it automatically trims to fit a gap (if the 
inserted clip is longer than the gap). The Lock settings in the Trim tab of the Item Info window 
determine how the clip is trimmed.

· Click VIEW IN Lock in Item Info (Trim) to lock the inserted clip's In point: The selected area will begin
at the clip's start.

· Click VIEW OUT Lock in Item Info (Trim) to lock the inserted clip's Out point: The selected area will 
end at the clip's end.

Fit to gap placement is particularly useful when you know certain time frames need to be filled. Select a
group of clips in the Library to fit a gap by shift clicking the group and dragging them into the space 
allotted.

To Place a Clip to Fit a Gap on the Timeline: 

See also:
Slip Trim 
Slide Trim 
Change Video Speed 



To Place a Clip to Fit a Gap on the Timeline:
1. Choose Preferences>Drag and Drop Preferences. Make sure the Alt Key box is selected. (This 

is the default setting). This freezes existing clips on the timeline. 
2. Select the item in the Library that you want to fit in the gap.
3. Activate Item Info (Trim) and click Lock beside Source In or Out. 
4. Drag the clip and place it between the existing clips on the timeline. It is automatically trimmed. 



"Unfreeze" the Timeline as You Place or Move a Clip
By default, when you place clips on the Composition window timeline, other clips remain in place. You 
can determine whether clips on the timeline shift down a track to accommodate the new clip as you 
drag a clip into position. 

· To allow clips to move while you place a clip, press the ALT key as you place a clip. 
· To reverse this setting, choose Preferences>Drag and Drop Preferences and select the "Displace 

Items While Dragging" box.
· To see how pressing the ALT key changes the behavior of the existing clips, try the process again, 

but instead hold down the ALT key while placing the clip. For related information, see "Move Clips on 
the Timeline," later in this chapter.



Splice Insert Clips 
When you have two video or audio clips next to each other on the Composition window timeline you 
can insert a clip from the Library between them. 
When the timeline is in "Ripple" mode, the clip and all clips to the right of the inserted clip move to the 
right. This lengthens the project time. When the timeline is in "Non-Ripple" mode, the clip to the right of 
the insert moves down a track to accommodate the clip. This keeps project length the same.
1. Select the clip on the timeline in front of the insert point.
2. Press and hold the R key.
3. Right-click an item in the Library. The item will be inserted after the clip and before the following 

clip. Then release the R key.
You can also add a clip at the start of the timeline. This will move all clips in the program the length of 
the inserted clip. To create a space in the project to insert a clip or clips move clips on the timeline in 
Ripple mode which you activate by pressing the R key as you edit or choosing Edit>Ripple.



Overwrite Insert Video Clips
You may overwrite video clips without removing the video clips "behind" the overlaid track. Since video 
opacity by default is 100 percent, video on tracks below the overlaid clip will not appear when played 
back. Similarly if you have two clips whose placement on the timeline you do not want to change, but 
wish to place a clip between them, you may overlay the third clip. 
1. Select the overlay item in the Library and place it on the timeline track below the existing clips. 
2. Play the video area. Because clips on lower tracks take priority, this clip plays over the others.



Select Clips on the Timeline
You have a number of options for selecting clips on the Composition window timeline. You can also 
select items on the timeline using keyboard shortcuts so that you can quickly trim and move through a 
project. To select clips with the shortcut keys, once you have selected a clip, press CTRL and an arrow 
key.

See:
Select Clips and Groups on the Timeline 
Select Individual Items or Clips in a Group 
Select Clips on a Track 
Turn Video and Audio Clips On or Off 



Select Clips and Groups on the Timeline
· To select a single clip, click it. Double-click to play it.
· To select multiple clips, do any of the following: 

Þ Draw a bounding outline around the clips: Click an empty area of the timeline, hold and drag
over an area to select its clips.

Þ Press SHIFT, hold it down, and select clips in a sequence. To select sequential items across 
rows use the same process. 

Þ Press CTRL, hold it down, and select clips at random. 
Þ Click a Track button to select clips on that timeline track.

Note: when you select two clips on the timeline you can trim their shared Out/In point. 



Select Individual Items or Clips in a Group
When a group is selected, the last item or clip selected is highlighted—which means you can trim it 
individually. However, you cannot trim the group as a whole. For audio, this also means you can adjust 
the last selected item’s volume or pan independently of the group. To adjust the volume or pan of the 
whole group press SHIFT. 
Note: You may also use these same methods for selecting groups in the Library.



Select Clips on a Track
Video and audio tracks are numbered on the left side of the Composition window. 

· To select all clips on a track, click the track button.
· To select multiple tracks, hold SHIFT or CTRL down while clicking the track button.



Turn Video and Audio Clips On or Off
Video and audio clips on the timeline may be active or inactive. Active clips can be played. Inactive 
clips appear dimmed and can't be played. You can turn off individual video or audio clips, a group of 
clips, or all clips on a track. For audio, you can mute individual channels.

· To turn off a video clip, group, or track, make your selection, and in Item Info (Video), clear the 
VIDEO ON box.

· To mute an audio channel, clip, group, or track, make your selection, and in Item Info (Audio) select 
the Mute box.

Clear "Video On" to turn off video on timeline    
When video and audio are attached, selecting one clip selects them both. When some clips in a group 
are active and others are not, this is indicated by a dark gray fill in the VIDEO ON or LEFT MUTE, 
RIGHT MUTE boxes in the Item Info window. 
Note that inactive video clips are not registered in composite images. You cannot turn off transitions or 
effects on the timeline.



Move Clips on the Timeline
When moving clips on the timeline, you can move a clip individually, without affecting other clips on the 
timeline, or you can move a clip and have it "drag" or "push" clips on the timeline as you move it. You 
can also copy or cut and paste a group of clips on the timeline.

Move Individual Clips 
Move Clips with Snap To    
Move Multiple Clips: Cut and Paste 
Move Multiple Clips: Ripple Mode 
Move Clips Vertically 



Move Individual Clips
By default, clips on the timeline remain in their timeline and track place while you move a clip. This is 
called "Non-Ripple" (or standard) mode. Speed Razor has a second timeline mode which allows other 
clips on the timeline to move with the selected clip. This is called "Ripple" mode. 
Stay in the default (Non-Ripple) mode to prevent unwanted clip movement on the timeline, and unless 
you are specifically moving other clips on the timeline.
Note: You may need to hold the S key to temporarily turn off Snap to while moving a clip.



Move Clips with Snap To
As you move clips with Snap To active, where on the clip you select determines whether its In point or 
Out point will snap to the closest mark:

· To move a clip by its In point, select its left side.
· To move a clips by its Out point, select its right side.
Remember, press the s key to turn off snap to as you move a clip, also note that when trimming items 
you can set a specific clip in Ripple or Non-Ripple mode. 

See:
Trim Video and Audio 
Set Snap To Preferences 



Move Multiple Clips: Cut and Paste
To move a selected group of clips on the timeline use basic editing commands, such as Cut, Copy, 
Paste, and Paste Insert in the Edit menu. You can have clips on the timeline remain in place, or 
"collapse" to close the gap of the selected group. 
See: Basic Editing .



Move Multiple Clips: Ripple Mode
To move a clip and have all clips either before or after that clip to move with it, use the Ripple editing 
mode by pressing the R key as you work or choosing Edit>Ripple. In Ripple, as you drag a clip, other 
clips on the timeline are either "pulled" or "pushed" with it. This is useful in trimming and joining clips, 
for moving a group of clips together on the timeline, and for making a space between clips. 

· Ripple is a powerful mode for quickly organizing your project, however, keep in mind the following 
important considerations:

· In Ripple mode, attached video and audio clips move together. You may need to separate attached 
audio and video before moving clips in Ripple mode.

· Use Ripple mode carefully for specific actions, and consider whether Copy, Cut and Paste, or other 
editing commands will first serve your purpose.

· When using Ripple mode, the part of the clip you select (left or right side), as well as the direction 
you drag, determines how other items on the timeline will move:

Þ Click the right side of a clip and drag to the right. All clips to the left will move along (or 
"drag") with the clip you've selected.

Þ Click the left side of a clip and drag to the left. All clips to the right "drag" with it.
Þ Click the right side of a clip and drag to the left. The selected clip and clips on the left will 

are "pushed".
Þ Click the left side of a clip and drag to the right. The selected clip and clips to the right are 

"pushed."



Move Clips Vertically
You can move a clip (or group of clips) vertically on the Composition window timeline while restraining 
its horizontal movement, thus keeping its timeline location intact. 

· To move a clip or group vertically only, press the R key or choose Edit>Ripple. Then press CTRL, 
hold it down, and select the lowest clip in the stack to move the group down, or select the uppermost
clip in the stack to move it up.



Trim Video and Audio
You can trim video and audio items in the Library or on the Composition window timeline in a variety of 
ways without any loss of the original file information. Trimming options include:

· Using keyboard and mouse shortcuts to trim and cut clips. 
· Using Item Info (Trim) options for trim during playback, scrub, or entering timecode.
· Trim two adjoining clips on the timeline at the same time.
· Clicking the end point of a clip on the timeline and dragging either left or right.
· Using the Razor Tool and SPLIT features to cut clips.
When trimming you can cut and resize media clips down to one frame and then back to their original 
length at any time. Effects, transitions, and non-sequential single frame image files can be stretched to 
any length. When you adjust the edge of a clip on the timeline, the pointer's location is marked at the 
top of the Composition window. Similarly, when you drag the slider in Item Info (Trim) the timeline 
pointer moves with it.
When a group is selected you can trim the last selected item in the group. Note also that when you trim
a clip, any Video Opacity and Audio graphs do not adjust with the length of the clip. Effect and 
transition parameters, however, adjust with the length of the effect. 

See:
Item Info Trim 
Trim Items in the Library 
Set Trimming Preferences 
Set Scrub and Preview Preferences for Trimming      
Trim Using Shortcuts      
Ripple Trimming      
Play and Preview as You Trim      
Scrub to Mark Trim Points      
Trim By Entering Timecode      
Slip Trim: Locking Length as You Adjust Source In and Out      
Slide Trim: Locking Length as You Adjust Result In and Out      
Trim by Dragging Clip End Points on Timeline      
Trim Transitions and Effects      
Adjust the Length of Single Frame Clips      
Cut Clips      



Trim Using Shortcut Keys 
Quickly trim clips using keyboard shortcuts that correspond to Item Info (Trim) options. Most menu 
commands for these are found in the Edit>Trim submenu. 

Select Timecode in Item Info Trim 
Enter New Timecode in Item Info Trim    
Move Frame by Frame    
Mark or Split at Pointer Position    
Select the Next Clip or Item for Trimming    



Select Timecode in Item Info Trim
When you select a clip on the Composition window timeline, you can highlight and change its Source 
or Result timecode, thus trimming it with keyboard shortcuts.

· Select a clip and press SHIFT+COMMA to highlight its source In point timecode in Item Info (Trim) 
· Select a clip and press SHIFT+PERIOD to highlight its source Out point timecode in Item Info (Trim).
· Press tab to move through the timecode boxes in Item Info (Trim).

See: Trim by Entering Timecode 



Move Frame By Frame
Once you have selected a clip, you can move the trim point incrementally. You can also move the 
entire clip (result timecode) frame by frame:

· To move the In point a frame earlier, press SHIFT+LEFT ARROW.
· To move the In point a frame later press SHIFT+RIGHT ARROW.
· To move the Out point a frame later press ALT+LEFT ARROW .
· To move the Out point a frame earlier, press ALT+RIGHT ARROW. 



Mark or Split at Pointer Position
· To mark the In point at the pointer position on the timeline or slider position in Item Info (Trim), press 

the letter I key.
· To mark the Out point at the pointer position on the timeline or slider position in Item Info (Trim), 

press the letter O key. 
· To split a clip at the insertion point, press INSERT. See Cut Clips 



Select the Next Clip or Item for Trimming
You can move through the timeline (or Library) trimming clips, using keyboard shortcuts. 

· To select the previous clip on the timeline, press CTRL+LEFT ARROW.
· To select the next clip on the timeline, press CTRL+RIGHT ARROW.
· To select the clip above on the timeline, press CTRL+UP ARROW.
· To select the clip below on the timeline, press CTRL+DOWN ARROW.

See also:    Move Through the Timeline.



Ripple Trimming
Use the Ripple Trim option in Item Info (Trim) to set a clip in Ripple or Non-Ripple mode so that as you 
trim, other clips on the timeline move or do not move with the trimmed clip. This mode applies only for 
the selected clip. 

· To move other clips with the selected item, select Ripple Trim in Item Info (Trim).
· To keep other clips on the timeline in place as you trim a clip, clear Ripple Trim in Item Info (Trim).

See also:    Moving Clips in Ripple Mode 



Play and Preview as You Trim
While trimming clips, use Item Info (Trim) to play clips, areas around clips, end points, and groups of 
audio or video on the timeline or in the Library. When a video clip or item is selected, you can preview 
its Trim In and Out points on the computer monitor Preview windows, as well as the pointer's position 
(Playback window).
To determine where you want to preview trims, on your external monitor, computer screen, or both (if 
your video capture hardware allows it) choose Preferences>Scrub and Preview Preferences, and 
under "When Trimming Preview To" make your selection. 
While the video plays, you can mark its In point by clicking the MARK IN button in Item Info (Trim), and 
then mark its Out point by clicking MARK OUT. The blue area on the Item Info (Trim) slider indicates 
the active area of a clip or group. White indicates a trimmed area which is still available for preview and
playback, and can be restored. 

· White indicates areas on original clip that have been trimmed.
Mark In point
To play the trimmed selection of a clip, click VIEW LEN in Item Info (Trim).
· To play a clip in its entirety, click Preview in Item Info (Trim).
· To play a clip from its mark In point, click PLAY in Item Info (Trim).
· To play a group, click PLAY in Item Info (Trim).
You can preview a number of frames around trim In and Out points for a selected clip. Set the frame 
number by choosing Preferences>Trimming Preferences.
To preview trim areas, select a clip, and in Item Info (Trim) click VIEW IN and Out points, or use 
keyboard shortcuts:

· Select the clip and press COMMA to view the In point area.
· Select the clip and press PERIOD to view the Out point area.

See:
Set Trimming Preferences 
Set Scrub and Preview Preferences for Trimming      



Scrub to Mark Trim Points
Scrub through a selected video or audio clip on the timeline or in the Library and trim its In and Out 
points using the slider in Item Info (Trim) or on the Composition window timeline. 

· When you find the exact frame for trimming, click MARK IN or MARK OUT in Item Info (Trim). As you
scrub using the Item Info (Trim) slider, the timeline scrub also moves over the clip, and the Playback 
Preview window shows your pointer position. Drag the slider in Item Info (Trim) or on the timeline to 
scrub for specific frames.

· Press the LEFT ARROW and RIGHT ARROW keys to scrub frames before trimming.

See also: Mark or Split at Pointer Position 



Trim by Entering Timecode
To trim a clip by entering timecode, select a video or audio clip, and in the Trim tab of the Item Info 
window enter a new timecode Result In or Out point, or Source In point, Out point or Length. You can 
also click the up and down scroll arrows next to each field. The arrows move the edge at one frame 
intervals. The values appear in the timecode (SMPTE or Frame) set in Preferences>Timeline 
Preferences. 
Click arrows to trim frame by frame 
Once its timecode is highlighted in the boxes in Item Info (Trim), you can type new timecode using the 
keyboard. If you are working in SMPTE dropframe, for example, enter +29 to reset the clip to 29 
frames and enter 29+ to add that frame amount to the clip. Enter +1329 to reset to 13 seconds 29 
frames. In Non-dropframe, enter the frame number.

· Type the plus sign key and a number to reset the clip by this number. (+29)
· Type the frame number and the plus sign key to add frames. (29+)
· Type the frame number and the minus sign key to shorten the clip by this number. (29-)
When trimming you can lock any one of a clip's three aspects (In, Out, or Length) indicated in Item Info 
(Trim) so that the other two are adjusted in relation to the locked aspect. For example, if you select 
Lock    for VIEW IN, this holds the Source In point of the clip when you place it to fit a gap. 



Slip Trim: Lock Length as You Adjust Source In and Out
By locking the length of a clip on the timeline as you adjust its Source In and Out points, you can keep 
a clip in position as you change what sequence of frames from that clip will appear. To do this select a 
clip and in Item Info (Trim) click the VIEW LEN Lock button on the right side. For example, you may 
have a sequence of clips in a project whose overall timing you don’t want to change as you adjust the 
Source In and Out points of a clip on the timeline.
To trim while keeping clip length constant:
1. Select the clip on the timeline. 
2. In Item Info (Trim) select the VIEW LEN Lock button.
3. Click the up/down arrows to nudge the In or Out point frame by frame, while the clip length remains

the same.
4. Preview the new In frame or Out frame by clicking VIEW IN or VIEW OUT in Item Info (Trim).



Slide Trim: Lock Length as You Adjust Result In and Out
You may need to keep the Source length of a clip constant while adjusting its position—or result In and 
Out points—on the timeline. To do this, you can adjust the Result In and Result Out timecode boxes in 
Item Info (Trim) or you can select the clip and move it on the timeline to a new position. In effect, you 
are not trimming the selected clip but the clips before and after it on the timeline.
To adjust a clip's position:
1. Select the clip and click VIEW LEN Lock button in Item Info (Trim)
2. Either adjust its Result In and Out points in Item Info (Trim) or drag it down a track on the timeline 

and move it to its new timeline position by dragging the clip.



Trim by Dragging Clip End Points
You can trim a clip on the Composition window timeline by clicking and dragging its endpoints. This is 
useful for rough edit trimming.
To trim by adjusting s clip's end points:
1. Select a clip on the timeline. 
2. Click the left or right edge (In or Out point) of the clip and drag. The cursor turns to a horizontal 

double arrow and timecode position is indicated at the top of the Composition window. 
3. Extend the length of the clip to its original length or trim it to one frame.



Trim Transitions and Effects
You may trim transitions and effects on the timeline as you do video and audio clips. Trim a transition 
or effect by playing it and marking its In and Out points in Item Info (Trim), by scrubbing through it 
frame by frame, or by entering timecode locations for the trim. You can also adjust its ends on the 
timeline. Transitions automatically snap to the overlap length between the Source In and Out clip, and 
effects automatically size to their source video. 
Using shortcut keys, select the transition and press the PLUS key and a number (to indicate frames) to 
lengthen the clip, or press the MINUS key and a number to shorten it. In addition, you can change the 
default length of the transition by choosing Preferences>Drag & Drop Preferences so that when you 
select a clip on the timeline and then right-click a transition from the Library it automatically sizes to this
length. 
Note that when you adjust the length of a sourced transition its video source clips will be affected. 
Therefore, it is useful when trimming transitions to select Ripple Mode box in Item Info (Trim) to adjust 
clips on the timeline with the transition. However, note that with attached audio and video, inserting and
trimming transitions in Ripple mode can cause audio overlaps and oversaturation.

See:
Set Drag and Drop Preferences 



Adjust the Length of Single Frame Clips
In Speed Razor, you can stretch and play single frame clips that match the Output device set in the 
Editing Devices and Settings dialog box (Project>Editing Settings).
You may stretch any single frame image file on the timeline that is not numbered. When you have a 
sequence of still image files placed on the timeline as a single clip, you may trim it as you do any other 
video or audio clip.



Cut Clips
You may cut a clip on the Composition window timeline using keyboard shortcuts, the Razor tool, or 
SPLIT in the Trim tab of the Item Info window. 
Cut one side of a clip on the timeline using a combination mouse and keyboard shortcut. Though the 
clip is cut, you can still resize it to its original length.

· To cut the left part of the clip, click the edit point, press SHIFT+CTRL, drag to the left and release. 
· To cut the right part of the clip, click the edit point, press SHIFT+CTRL, drag to the right and release.
See:
Cut Clips with the Razor Tool 
Split an Item 



Cut Clips with the Razor Tool 
Visually cut a clip on the timeline by selecting the Razor tool on the Composition window button bar or 
by choosing Edit>Razor Tool. As with other options, though the clip is cut, you can still resize it to its 
original length. To place the Razor tool button on your tool bar, choose Preferences>Toolbar 
Preferences and select the Razor tool. 
To slice a clip with the Razor tool:
1. Select a clip and click the Razor tool. The pointer turns to a Razor icon.
2. Drag the Razor icon over the clip and click down and hold to preview your clip before cutting it. 
3. Click anywhere on the clip to sever it. Once the clip is severed the Razor tool turns off.



Split an Item
Use the SPLIT button in the Trim tab of the Item Info window (or the INSERT key) to precisely and 
quickly cut a clip in two. When you split an item in the Library a new icon appears for the second clip. 
On the timeline, two clips appear in the position of the original one clip. 
To split a clip:
1. Select a clip
2. Mark its edit point on the Item Info (Trim) slider, and preview the frame
3. Click SPLIT in Item Info (Trim) or press the INSERT key. 



Set Markers 
Marker tabs
You may set markers on the Composition window timeline to mark video shot, scene, and other 
significant changes. You can add, move, edit, and add notes to markers, and use them to synchronize 
audio and video. 
Markers are numbered from left to right, and alter according to their timeline position rather than the 
chronological order of positioning. For example, the leftmost marker on the timeline will always be 
numbered 1.

· To add a marker at the cursor location on the Composition window timeline, press the TAB key. 
· To add periodic markers at specific intervals, choose Edit>Add Periodic Markers, and set the 

interval according to your project timecode.
· To edit a marker, double-click the marker or choose Edit>Markers.
· To move a marker, click, hold and drag the marker on the timeline, or adjust its timecode position in 

the Modify Markers dialog box. To open this, choose Edit>Markers and click the Modify button.
· To move from one marker to the next, press ALT+M. (Edit>Goto).
· To move to a previous marker, press SHIFT+M. (Edit>Goto).
· To delete a marker, select the marker and press the DELETE key or drag the marker upward away 

from the timeline.
Set Snap To preferences for markers so that audio and video clips will sync precisely to a specific point
on the timeline. 

See: 
Set Snap To Preferences. 



Change Video Opacity
All video and image related clips on the Composition window timeline have an opacity level that you 
can alter over time. Adjust video opacity to create interesting image overlays, such as ghosting effects 
and modulated fades. Video Opacity graphs and Audio graphs have the same keyboard and mouse 
operations.

· To view the opacity level of a clip, choose View>Show Video Opacity. The graph appears at the top
of the clips.

· To move a locked graph (no change in transparency over time), select the clip and in Item Info 
(Video), select the Lock box. Then right-click on the graph line and drag.

· To adjust the graph over time, select the clip and in Item Info (Video), clear the Lock box. Then 
create a node.

· To create a node, press CTRL and right-click the graph line. 
· To delete nodes, press SHIFT and click the node.
· To move nodes vertically or horizontally on the clip, right-click on the nodes and drag. 
· To create Bezier curved graphs press ALT as you drag a node. As with effect parameter Bezier 

curves, 

To change video opacity over time: 

See: Fade Video Using Shortcuts 



Fade Video Using Shortcuts
You can quickly apply fades to video by using a combination mouse and keyboard shortcut. 

· To use the fade shortcuts, you will first need to unlock the clip's opacity graph. Select the clip (or clip)
and in Item Info (Video) clear the "Lock Video Opacity Graph" box.

· To fade up from the left edge of a selected clip to a point on the clip, press CTRL+SHIFT and right-click
at a point on clip, then drag left. 

· To fade down to the right edge of a selected clip from a point on the clip, press CTRL+SHIFT and right-
click at a point on clip, then drag right. 

These shortcuts apply a fade in the video opacity graph. You can then modify the graph by using the 
methods listed in the next section. Note that you can also use these shortcuts for fading audio. When 
you are working with attached audio and video clips audio channel or video opacity graph adjustment 
is maintained separately.



To Change Video Opacity Over Time
1. Choose View>Show Video Opacity.
2. In Item Info (Video), clear the Lock box to adjust the graph over time.
3. Lower a video opacity level by first holding down the CTRL key and right-clicking a point on the clip. 

Then move the node down. Its numeric value on the status bar lowers’.
4. Click on the Timecode bar and press the ALT+SPACEBAR keys to preview a frame. The clip’s 

transparency alters according to opacity percentage.



Video Opacity and Layers
The opacity level of a video clip is 100 percent by default. When you choose View>Show Video 
Opacity, the graph appears as a horizontal white line across the top of each clip. Accompanying graph
information appears on the Composition window status bar. The number values range from 0 
(complete transparency - graph line at the bottom of clip) to 100 (full opacity - graph line at top).
Video track layers stack down. The bottom clip in a stack of clips on the timeline appears “on top,” 
meaning that if its opacity is set at 100 percent, it appears on the video screen. So a video clip on track
1 becomes a background, while video on subsequent tracks (track 2, track 3, etc.) overwrite and 
“stack” toward the foreground. If a video clip on track 3 is fully opaque, no image from video on track 2 
or track 1 will show through. If you lower the video opacity of the clip on track 3, the video on track 2 
will be revealed to the extent you lowered the graph. 
You can fade clips from black or any background color or dissolve from one clip to another. Or combine
opacity graph changes with effects and transitions.
Since video opacity and audio graphs are fixed in their location on the timeline, it is important to 
remember that as you trim or lengthen a clip, the graph remains constant. For example, if you set a 
fade to black, then trim the end of the clip, the graph must be adjusted to end with the trimmed clip. 
Tip: For quick fades that adjust as you trim or lengthen a clip, use the Transparency effect and create 
fade up and fade down presets. 

See:
Fade Video Using Shortcuts
Change Video Opacity 
To Change Video Opacity Over Time 
Transparency Effect 



Change Video Speed
You may change the speed of video clips on the Composition window timeline if they are not attached 
to audio. Adjust a clip’s frame rate, its length, or make it fit a gap in the timeline. 

· To change video speed, select a clip and in the Video tab of the Item Info window, click CHANGE 
SPEED, or choose Media>Change Speed.

In the Change Video Speed dialog box, you can choose new frame rate values, select the standard 
settings, or enter a value in the field. While the standard settings are ½ and ¼ speed, you may speed 
or slow a clip to any rate with smooth playback. Adjusting the new frame rate changes the clip length 
automatically. A faster speed plays the clip shorter, a slower speeds stretches it. Similarly, adjusting 
Speed Length (typed in SMPTE timecode or Frame) automatically changes the clip’s speed.

· To create slow motion, enter a number lower than the original speed
· To create fast motion, enter a number higher than the original speed. 
Since a slow motion clip will run longer you can stretch its length on the timeline. Conversely, a 
quickened clip runs faster and appears shorter on the timeline. You may also have the selected clip 
adjust its speed to fit in a gap on the timeline. For example, if you have two clips with a timeline gap 
between them and you need to stretch an out-take shot between them, in-sync Speed Razor adjusts 
the frame rate to match the length, without affecting the other clips' position. This is useful when the 
out-take is a still image file or the speed change is not noticeable. Note: To use Change Speed, video 
must be separated from audio. 
To set up video for change of speed:    



To Set Up Video For Change of Speed
1. Select the item you want to change speed. In Item Info (Video) in its parameters, select Source is 

Fielded.
2. With the item still selected, click CHANGE SPEED in Item Info (Video) and set the change of 

speed in the dialog. When you are finished, click OK.
3. Select the area you want to preview and press the ALT+SPACEBAR keys.



Separate and Attach Audio and Video
In Speed Razor, you may work with video and audio clips separately or by attaching these and editing 
them together. Attach audio and video to synchronize In and Out points, trim, move and play the clips 
together. Separate them to edit them independently on the timeline, or apply change of speed to video.

· To attach video and audio files: Select the files and choose Media>Attach, or in Item Info (Info) click 
the Attach button. Both will match the length of the shorter clip.

· To separate video and audio files: Select either file and choose Media>Separate, or in Item Info 
(Info) click the Separate button.

You can attach or separate video and audio items in the Library or on the Composition window 
timeline. Once on the timeline items can be separated. For example, you might attach an audio and 
video clip in the Library, move them together to the timeline and trim them. Then separate them and 
move the audio so it starts before the video clip. You cannot change speed on a video clip that is 
attached to audio.
When you capture video and audio, these are digitized as separate files. Even files with attached 
digital audio and video are separated and maintained separately in Speed Razor. 



View the Timeline
You may choose among three options for viewing video clips on the Composition window timeline. To 
change among these modes, from the View menu, choose the Titles Only, Filmstrips, or End 
Pictures commands, or use their keyboard shortcuts.
From top to bottom: Titles, Filmstrip, and End Pictures modes
Titles Only : Titles Only displays the clip name and file extension. This mode allows for quick resizing 
of tracks and fast moving around the timeline, which is helpful when working with long projects and 
complex effects. The Titles Only shortcut key is CTRL+T.
Filmstrips: Filmstrips displays the actual frame images of your clip on the window timeline, depending 
on the zoom level set. A zoom level of 1:1 shows every frame. This mode gives the most visual 
feedback, but also demands the most RAM. Because the screen refresh rate for Filmstrip is 
significantly longer than for other modes, this mode is recommended only when you need to see 
details of cuts in your work. The Filmstrip shortcut key is CTRL+F.
End Pictures: End Pictures displays the first and last frame of a clip, leaving the body of the clip in 
titles mode. This provides the benefits of quick resizing with visual cues about the clips In and Out 
points. The End Pictures shortcut key is CTRL+E



Edit Online and Offline
Use Speed Razor 4.5 over a local or high-speed network, and combine realtime offline and online 
editing capabilities for video and film post-production:

· Combine Speed Razor 4.5 RT, S, and Client versions for online and offline editing over a network.    
Combine Speed Razor 4.5 SE and SE Client for editing over a network. Share files among 
supported video hardware formats when working over a network. (Exception: DPS Perception files 
require a computer with the Perception installed.) See: Edit Video Over a Network 

· Batch capture video at low resolution, then update the capture list and recapture at the final data rate
and high resolution. This is the recommended offline method when editing completely in the video 
format. See: Capture Source Media .

· Use Speed Razor to import and export an EDL for online editing or conversion from or to film code. 
See Import and Export EDLs 

· Edit Film : Set Thumbnail settings to edit digitized film in Speed Razor as video files based on your 
capture hardware format.

· Edit Video in Thumbnails 
· Edit with "Virtual" files from a full capture list before actually batch capturing source material.



Import and Export EDLs
Speed Razor has full EDL—edit decision list—importing and exporting capabilities for standard 
formats. You may use it for off-line editing of video or film: for EDL and rough cut output to analog on-
line video equipment, or for creating film cutlists. 

EDL Support in Speed Razor 
EDL Cleaning in Speed Razor 
Import an EDL 
Export an EDL 

See also: 
Edit Film 



EDL Support
The basic features of Speed Razor's EDL support include:

· CMX 3400 and 3600, Grass Valley 4.0 and 7.1, and Sony BVE 9000 and 9100 EDL import and 
export. 

· Auto detect EDL type on import.
· Import in dropframe or non-dropframe mode.
· Option to set Lead In and Lead Out times on import.
· EDL cleaning.
· Auto generate B-roll: second video roll when source video is duplicated.
· Option to set B-roll start time different from A-roll.
· Auto fill gaps in timeline with black on export.
· Option to set deck time for export.
· Preview any part of video project, including transitions or keying effect, before exporting EDL.
· While Speed Razor has powerful EDL management capabilities, there are certain functions it does 

not provide:
· No audio crossfades or other audio effects.
· No split edit (audio and video offset) support for EDL export. Video and audio are separated at their 

timecode positions.
· Comments or notes in the EDL fields are not exported or imported.



Import EDLs
You can import EDLs from other non-linear editing software or from analog off-line editing equipment 
into Speed Razor by choosing File>Import EDL. The EDL format is detected automatically upon 
import. 
When you import an EDL to Speed Razor, virtual icons of the clips appear on the Composition window 
timeline and in the Library. The clips are numbered (clip 0, clip 1, and so on).
The source timecode in an imported EDL becomes the Batch Capture list. By selecting Media>Batch 
Capture you can view the shot list. Once an EDL is imported you can:

· Batch capture the source material. See Batch Capture. 
· Edit the project "virtually." See Edit with Virtual Files 
You can import EDLs in both dropframe or non-dropframe timecode. To determine which mode is 
appropriate, refer to the EDL. If the EDL list is in drop frame, select "Record is Drop Frame" in the 
Import EDL dialog box. If it is non-drop frame, leave this clear. You can also set a Lead in and Lead out
time in frames for import. Lead time, also called "pre-roll," provides extra frames at the start and end of 
clips.
When importing an EDL with split or "L" edits of offset attached audio and video clips, these timeline 
relationships are maintained, but the audio and video files are separated. Since Speed Razor supports 
only separated audio and video file import, to keep the offset, these files must be re-attached in Speed 
Razor or edited separately. 
Third and fourth audio channels for CMX 3600, Sony 9000 and 9100, and Grass Valley 7.1 EDLs are 
supported. CMX 3400 provides two channel audio only. In the Sony EDL formats the third and fourth 
channel show up at the end of the line. 
To Import an EDL 



To Import an EDL
1. Choose File>Import EDL. The Import EDL dialog box opens.
2. If your EDL is in drop frame, select the Record is Drop Frame box. 
3. Click Input.edl to select the EDL file. The Select EDL dialog box appears. Select the file type, 

name, directory and drive location and click OK. 
4. Type Lead In and/or Lead Out in frames.
5. Click OK to import the EDL. Shots appear as virtual icons on the timeline and Library. 
6. Choose Media>Batch Capture to view the shot list. You can now batch capture the source 

material. 



EDL Cleaning in Speed Razor
An innovative, logical method for reordering material for the EDL is used in Speed Razor, saving 
recording time. When cleaning EDLs, timecode information is organized for EDL export so that events 
in the edit list represent the material recorded on the edit master precisely and are ordered clearly. 
Reasons for EDL cleaning include removing unneeded source material from the edit list, and 
determining when video clips are overlapped on tracks 1 and 2, (a B Roll is created) or when audio and
video files share the same timecode information. In this second case audio and video files are 
consolidated as a single file on the EDL
When you place a transition between two different regions of a source video clip, a second video clip 
(or B roll of the source) must be generated for the analog system to perform the transition. Efficiently, 
only the area needed as a B-roll is recorded in Speed Razor, saving recording time and drive space. 
When clips are overlapped on the timeline these are organized with no information loss and the correct
order preserved. 



Export an EDL
This section contains steps for exporting an EDL. In the Export EDL dialog box, opened by choosing 
File>Export EDL, you have a number of options. When preparing a video project for EDL export, it is 
recommended that you set up clips on the timeline to conform with general EDL standards. EDLs, 
when output to online analog equipment, read only an A/B roll scheme for video, with straight cuts or 
acceptable transitions. This means the EDL will read the two "lowest" tracks on the timeline. To set up 
video for effective EDL export:

· Use no more than two video tracks
· Use no more than two audio tracks.
· When making transitions, use the Crossfade transition. Or, if you have other transitions in place, note

that these will be read as crossfades.
· Use the Color Difference Keying effect for Chroma Keying. No other video effects will be read in the 

EDL.
In addition to this, when outputting an EDL, it is recommended that you work with your post production 
house to determine the specific limitations of the given EDL format.
Since EDL export is generally to final edit using on-line equipment, where final effects and transitions 
will be applied, for simplicity all Speed Razor transitions are interpreted as a Crossfade. When 
exporting an EDL all timeline and file settings are maintained. However, offset video and audio files are
stored in the EDL separately. When the EDL is exported and opened in the online suite, the audio and 
video files will appear on the timeline in their appropriate positions.
You have the option when exporting the EDL to fill gaps in the timeline with black, or to leave these 
gaps unfilled. Placing black in gaps allows the online editor to read the exact timeline settings and is 
the default setting. When you have created a black source for a transition or a chroma key this will 
always be included in the EDL.
To Export an EDL 



To Export an EDL
1. Choose File>Export EDL. The Export EDL dialog box opens.
2. Click the Output.edl button to determine the name, drive, and directory for output.
3. Select the Generate B Roll EDL box if you have source material that overlaps itself on the timeline.
4. Select Record Drop Frame if your record deck is set to dropframe. If it is not, leave this blank.
5. Set Tape name. This is the EDL format.
6. Set Start Record Time (typically 1 hour). Set the B Roll Start Time if necessary.
7. Click Write to export the EDL.



Edit Film 
You can use Speed Razor to edit film in two ways: 

· Import and export an EDL, and then using Telecine converting, tracking, and sound tracing software. 
You will find third party software available among Speed Razor plug-ins. EDL import and export is 
explained in the previous section of this chapter. 

· Edit digital film with full color bit depth import and export support for Kodak® Cineon™ .cin, 
SMPTE .dpx, Silicon Graphics® .sgi, and uncompressed .raw file formats. 

Use Thumbnails editing settings to temporarily convert large still file sequence (such as digital film .cin,
.dpx, .raw, and .sgi files) to an editable video format based on your video capture hardware. Then on 
completion of the project, reapply the final settings for output. "Thumbnails" can actually be full, online 
video at up to uncompressed quality. Before using Thumbnails, it is important to keep in mind the 
following:

· You will need enough drive space to store both the digital film files, and the created thumbnail 
images.

· When you have created a project in thumbnails it must be rendered when converted to final mode.
· Establish Final mode editing settings to the full image quality you want to export to and when 

exporting, set the image export settings to match this. 
· When converting from low resolution to high resolution video, it is easier to use the Update Capture 

feature than Finals or Thumbnails. 

To edit digital film in Speed Razor on one computer:
1. Choose File>New Project and name the project. Then set up your directories and dedicated 

drives for video finals and thumbnail images by choosing Preferences>Directories.
2. Choose Project>Editing Settings. At the top of the Editing Devices and Settings dialog box, 

select Final, and establish final settings for the project based on the image file and output quality 
you want.

3. When you have finished the Final settings, at the top of the dialog box, select Thumbnail.
4. Establish video Thumbnail settings based on your capture hardware video format. This may be at 

any compression level the hardware is capable of handling. For audio, select Wave Audio Device 
at 16-bit, stereo, 44.1kHz. Then click OK to close the dialog box. Choose File>Save Version.

5. Import digital film files for the project to the Library. Choose File>Save Version.
6. Choose Project>Make All Thumbnails Now, then when the thumbnails have completed, choose 

File>Save Version.
7. Choose Project>Use Thumbnails and clear Project>Use Finals.
8. Edit the project as video, using any effects you want. When you have completed editing, choose 

Project>Use Finals, and clear Project>Use Thumbnail Settings.
9. When the project is completed building you are ready to export it to your selected film file format. 

Set your export settings to match the final editing settings. Then click OK to export the file. 
Tip: Choosing File>Save Version periodically throughout this process is recommended.

See: Edit Video with Thumbnails 



Edit Video With Thumbnails 
You can establish editing settings for a video project in Final or Thumbnail modes. When you choose 
Project>Editing Settings, in the Editing Devices and Settings dialog box:

· Select Final to edit in an "online" mode. Finals settings are the standard, default working mode for a 
video project. Set these based on final output quality. 

· Select Thumbnail to edit in an "offline" mode. Establish video device settings at a manageable 
frame size and compression rate. Thumbnails settings are useful editing still image files (such as .cin
or .sgi files for film) in a video file format. Once you have finished editing "offline" you can open the 
workfile in Final mode, and your final settings will be applied. 

This allows you to move a workfile from one format to another. If disk space is not an issue, the 
thumbnail settings may be a different version of final quality settings. From the menu commands, you 
can determine whether to convert a project to thumbnails, or to view a project in either mode.

· To create thumbnails from clips in the open workfile, choose Project>Make All Thumbnails Now. 
· To determine whether to open the thumbnail or final settings for your Speed Razor workfile select 

either Project>Use Thumbnail Settings or Project>Use Finals Settings. 
· To open Thumbnail or Final files in the workfile select Preferences>Open Thumbnail Files or 

Preferences>Open Final Files or both.

See:
Establish Editing Settings. 
Edit Film 



Edit With "Virtual" Files 
You can begin editing a project even before capturing or importing material into Speed Razor, by 
working with "virtual" files—or placeholders—for media clips. This is another useful method for saving 
time, online editing resources, and valuable disk space. With a tight storyboard you can lay out 
placeholder clips, or "virtual" files, on the Composition window timeline. Then when you capture, the 
video clips automatically take their correct places on the timeline. 
Note: Keep clear notes on the length of clips, since the virtual file clips, unlike original clips, can be 
stretched to any length provide have no visual cue to content.
To edit with "virtual" files:
1. Dub a master tape to a VHS copy and burn it to video tape. 
2. Using a VHS tape machine and a portable computer, log the scenes. 
3. Then open Speed Razor and choose Media>Batch Capture. In the capture list, type in the names 

and timecode In and Out points of the clips you want to capture. Then close the Batch Capture 
window. Virtual file icons appear in the Library. 

4. Using your storyboard and the names as guides, complete a rough edit, ordering clips in the 
Library or on the timeline as you want them in the video project, even adding transitions and 
effects. 

5. When you finish this initial edit, save the workfile. Transfer the workfile to your digitizing station.
6. Open the file, and choose Media>Batch Capture. Click the Capture button to use the existing 

capture list to digitize the video. The newly captured video clips replace the virtual clips and the 
workfile is ready for final editing and output.

See: Batch Capture. 



Mix Audio in Realtime
You can mix volume and speaker pan for up to twenty audio tracks in realtime using the sliders, or 
"faders," in the Audio tab of the Item Info window. Adjust audio volume for a clip, a group of clips, and 
individual channels for clips. Adjust left and right speaker pan for stereo clips in realtime. 
To mix audio in realtime, select the audio clip or clips for playback and, in Item Info (Audio), select the 
channels and aspect of the audio (such as volume or pan) you want to adjust. As you play the audio, 
drag the faders.
Monitor volume levels during playback with the VU meter for safe digital audio playback. VU meters aid
in preventing audio oversaturation or "clipping," volume that exceeds the limits of digital audio. View 
sound wave forms for synching video to audio beats.

Read Audio Levels Using the VU Meter 
Mix Volume 
Mix Multiple Audio Tracks 
Cross Fade Audio 
Set Audio and Video Crossfade
Mute Volume 
Pan Left and Right Speaker Sound 
Pan Front and Back Speaker Sound
Lock and Unlock Audio Channels 

See also:
Mix Audio Before Playback 
Adjust Audio Channel Graphs 
Adjust Decibel Levels 
Audio Settings 
Audio Layers 
Audio Oversaturation 
Trim Video and Audio 
Select Clips and Groups    
Turn Video and Audio Clips On or Off 
Separate and Attach Audio and Video 
Read Audio Beats with Waveforms 
Adjust Audio Master Gain
Record a Voice Over



Read Audio Levels Using the VU Meter
The VU (volume unit) meter in Speed Razor indicates peak and average levels of audio, and aids in 
preventing audio oversaturation—volume that exceeds the limits of digital playback—during capture, 
editing, and output. The VU meter window can be resized. When capturing, batch capturing, or printing 
to tape, the VU meter appears in the open dialog box.

· Green areas indicate a safe audio range. 
· Red indicates your audio is close to oversaturating. The upper edge marks the oversaturation point. 
By the default settings, when the VU meter marker touches the edge, play stops and a warning 
message appears. You can then lower audio volume before playing back the clip again. You can opt 
not to receive this message while editing by choosing Preferences>Miscellaneous Preferences and 
clearing the "Notify on Audio Oversaturation" box.
When calibrating audio with a 1k tone, according to default settings, the level reads at the line between
the green and yellow areas on the meter. Audio at an acceptable level will hover in this range. You can 
adjust the VU meter settings to meet your audio mixing needs, such as for specific broadcast 
standards. VU meter calibration settings are stored in the waverzf.ini file located in the Razor40 
directory (Razor40/waverzf.ini). For information about adjusting VU meter settings, see "Advanced 
User Settings," in "Establish Editing and User Settings," Chapter 3 in Setup and Technical Reference.
The VU meter displays volume averages from a sound sampling taken from the capture card, which 
may read 1 or 1½ seconds ahead of the actual point of play on the timeline. This gap ensures that the 
hardware can process ahead of playback fast enough to maintain playback. (With certain audio cards 
this playback may be more immediate.)
Once the VU meter indicates that audio has "clipped" or "peaked" and playback stops, you have 
several options for adjusting the volume before beginning playback again. 



Mix Volume 
There are several ways you can adjust audio volume in realtime:

· To adjust the volume of a selected clip or group of clips, click and drag an audio volume fader in Item
Info (Audio) as the clip or group plays. For mono tracks, adjust the left fader. For stereo tracks, 
adjust both the left and right faders.

· To dynamically adjust volume for a selected channel over time, in Item Info (Audio) clear its Lock 
box.

· To raise or lower volume for an entire clip or group, make your selection, and select its Lock box. 
· To adjust the volume of the last clip selected in a group, select a group and play it. In Item Info 

(Audio), move the faders as it plays.
· To adjust the volume of all clips in a group on the timeline, first select the group by pressing the SHIFT

or CTRL keys as you click items. Continue to hold the key as the audio plays, and in Item Info (Audio)
adjust the faders. 

When you adjust volume with faders in Item Info (Audio) a series of nodes is created on the audio clips'
volume graphs. To view these graphs, choose View>Show Audio Graphs. Adjust nodes before 
playback using the same methods as for Video Opacity Graphs. 
Volume for audio channels is measured in decibels, ranging from -96 (no sound) to +12. A setting of 
zero decibels reflects no change in volume from the original file. When an audio clip is not edited its 
volume level in Speed Razor remains at zero.



Mix Multiple Audio Tracks
When mixing multiple audio tracks it is important to keep in mind that audio volume is added with each 
track. As you add audio tracks, you will need to lower volume for each track to compensate. For more 
information, see "Mix Audio Before Playback," later in this chapter.
When you adjust left and right volume this changes the audio file's volume, not speaker volume. 
Note: When mixing audio in realtime, if you receive an audio oversaturation message, and playback 
has stopped, this means that the volume of the clip (or the combined volume of multiple clips) has 
exceeded the levels of safe playback. You will need to lower the audio levels before resuming 
playback. 

See:
Mix Audio Before Playback. 



Crossfade Audio 
Quickly apply fades to video by using a combination mouse and keyboard shortcut. To create a fade 
you must first unlock the audio volume level by selecting Item Info (Audio) and clearing the Lock box 
for channels you want to adjust.

· To use the audio fade shortcuts, you will first need to unlock the clip's volume graph. Select the clip 
(or clip) and in Item Info (Audio) clear the item's "Lock" box.

· To fade up from the left edge of a selected clip to a point on the clip, press CTRL+SHIFT and right-click
at a point on clip, then drag left. 

· To fade down to the right edge of a selected clip from a point on the clip, press CTRL+SHIFT and right-
click at a point on clip, then drag right. 

· To crossfade two selected overlapping audio clips, press ALT+C or choose Media>Audio 
Crossfade.

· To fade audio in realtime, click and drag the volume faders in Item Info (Audio) as an audio clip or 
group plays in realtime on the timeline or in the Library.

When you apply a video transition between video clips with attached audio, the audio clips overlap for 
the duration of the transition. You may set an automatic crossfade for audio clips when you set a video 
transition by choosing Preferences>Drag and Drop Preferences and selecting "Audio Crossfade." 
Note that if you trim the transition, the audio crossfade does not adjust automatically.



Mute Volume
You may turn off the left and/or right volume channels of a selected clip, a group of clips, or clips on an 
entire track by selecting the Mute boxes in the Audio tab of the Item Info window. Audio clips can be 
fully or partially muted.

· To mute a single clip, select the clip, and in Item Info (Audio) select the left and/or right volume Mute 
boxes. 

· To mute a group of clips, first select the group. Then open Item Info (Audio) and select the left and/or
right Mute boxes. This mutes that channel or channels for the entire group.

· To activate an audio channel, clip, or group of clips, select the audio and clear the Mute box.
When a group is selected and some channels or clips are muted, the mute box appears dark gray.



Pan Left and Right Speaker Sound
 Pan is sound movement from speaker to speaker and is a function of stereo, not mono, audio. As with 
volume mixing you can create standard stereo pan effects in three ways:

· Play a clip and in Item Info (Audio) adjust the Left Pan and Right Pan faders. 
· In the Item Info (Audio) pan value box, type a percentage between 0 and 100. 100 is full speaker 

strength. The stereo track default pan setting is 100 percent for the left and right speakers. 
· Adjust the Audio Graphs on the clips by choosing View>Show Audio Graphs . See Adjust Audio 

Channel Graphs. 

See: Pan Front and Back Speaker Sound 



Pan Front and Back Speaker Sound
Build multi-channel audio by adding front and back speaker pan to projects. Once you have produced 
multi-channel audio in Speed Razor, it can be played back with the aid of a decoder. Unless you are 
specifically creating audio for multi-speaker playback, leave Front and Back speaker pan options in the 
Audio tab of the Item Info window dimmed.

· To activate front to back panning, clear the Left and Right F-B Mute boxes in Item Info Audio. Unlock 
audio graphs on the selected clip to modify pan over time.

To pan audio front and back:
1. Choose Project>Editing Settings and set audio output settings to 44.1kHz, 16-bit stereo. Then 

click OK.
2. Organize the audio clips on the Composition window timeline.
3. Select and playback an audio clip on the timeline, adjust its volume, and position its sound using 

the left and right and front and back panning faders in Item Info Audio.
4. Clear Lock boxes and adjust the faders to move sound over time. 

See: Pan Left and Right Speaker Sound



Lock and Unlock Audio Channels
Locking a channel, clip or group keeps its volume or pan constant over time. Unlocking it allows you to 
mix audio. 

· To lock, make your selection and in Item Info (Audio). select its Lock box to keep volume or pan 
constant over time. You have several options for locking:

Þ Lock left and right volume separately or together, or lock both, by selecting Lock L-R in the 
center of the window.

Þ Lock left and/or right pan for stereo tracks.
Þ Lock the last selected clip of a group simply by selecting Lock when a group is highlighted.
Þ Lock all audio clips or specific channels of clips on a track by clicking the track number and 

selecting Lock for the channel or channels.
Clear Lock to change volume or pan over time for an audio selection. Locking an unlocked graph will 
cause all values to conform to the first value of the graph. For example, if you have faded an audio clip 
up from 0 dB volume in the Audio graph, then lock its volume, the entire clip returns to 0 dB volume.



Mix Audio Before Playback
You can adjust the volume levels and speaker pan for audio selections before playback by:

· Adjusting audio channel graphs on the selected clip on the timeline. 
· Entering decibel values and speaker pan percentages in Item Info (Audio).
· Adjust overall volume by adjusting master gain control, using Windows NT Volume Control, or using 

your audio card's sound tool.

See: Adjust Audio Master Gain 



Adjust Audio Master Gain
Audio master gain is the overall volume level in decibels for the project. You can adjust master gain 
from    -20dB to 20dB. To modify master gain, choose Project>Master Gain Control.



Adjust Audio Channel Graphs
Choose View>Show Audio Graphs to view and adjust channels for an audio track. The number of 
channels for a track depends whether it is stereo or mono. A typical stereo track may have four 
channels, for volume and left right pan. Audio channels are color coded.

Audio Channel Graph Graph Color on Clip
Volume right channel Red
Volume left channel White
Left speaker pan Blue
Right speaker pan Yellow

When you mix audio volume or speaker pan in realtime a series of nodes appears on the audio graph 
of the adjusted channel or channels. At any time, you can adjust these nodes before resuming 
playback. A typical example would be if you receive an audio oversaturation message when mixing 
audio during playback and you need to lower the volume 
When you are viewing the audio graphs on a clip on the Composition window timeline, you can hide 
selected graphs from view. To hide a volume or speaker pan channel, select the clip or group, and in 
Item Info (Audio), select the channel's Hide box.
Adjust audio graphs as you do Video Opacity Graphs, with the same set of commands.

· To activate Audio Graphs, choose View>Show Audio Graphs.
· To move a locked graph (no change over time), select the clip and in the Item Info (Audio) select the 

Lock box. Then right-click on the graph line and drag.
· To adjust the graph over time, select the clip and in Item Info (Audio), clear the Lock box. Then 

create a node.
· To create a node, press the CTRL key and right-click the graph line. 
· To delete nodes, press the SHIFT key and click the node.
· To move nodes vertically or horizontally on the clip, right-click on the nodes and drag. 
· To create Bezier curved graphs press the ALT key as you drag a node. As with effect parameter 

Bezier curves, 
Note, however, that these graphs will not adjust if you trim or extend the audio clips. To adjust aspects 
of audio relative to the length of the audio clip on the timeline, use Item Info (Audio). Tip: When setting 
audio graphs for a fade, it is suggested that you end a graph before the end of the clip, to prevent any 
abrupt change in volume level.



Adjust Decibel Levels
You can directly type in a decibel value into a locked or unlocked audio channel. Select an audio clip or
group of clips and type a decibel value in the volume levels boxes in the Audio tab of the Item Info 
window. You can type any value between -96dB and +12dB. Unlock the channel, and move the slider 
to set volume levels numerically.



Set Audio and Video Crossfade
When making a video crossfade you may also want one audio clip to fade out as another fades in.
1. Place two video clips on the timeline and position the Crossfade transition between them.
2. Choose View>Show Audio Graphs and View>Video Opacity Graphs.
3. Adjust the first audio clip to end with the transition by selecting it, and trimming or extending its 

length.
4. Clear the left and right Lock boxes in Item Info (Audio), and adjust its volume to fade out with the 

video transition, either by clicking and dragging the faders in Item Info (Audio) or right-clicking the 
clip's volume graph end point and dragging it to the bottom of the clip.

5. Position the second audio clip to start at the beginning of the transition.
6. Clear the left and right Lock boxes in Item Info (Audio), and adjust its volume so it fades in 

completely by the end of the video transition.



Read Audio Beats with Waveforms
You can view waveforms for selected audio clips on the Composition window timeline. Waveforms 
show the fluctuation of sound, and are useful for synchronizing video to audio beats or other significant
sounds in a narrative track. 

· To display waveforms for an audio clip or group, select the audio clip and choose Media>Load 
Waveforms.

· To clear waveforms, choose Media>Unload Waveforms.
Individual waveforms are displayed for left and right audio channels. A single waveform appears for a 
mono track, and two appear on a stereo track. Note: Waveforms are loaded into RAM. This may slow 
the loading of clips, screen redraw, and performance of your system. Clear waveforms before 
rendering.



What are Effects and Transitions?
Take advantage of enhanced software effects preview and render speed when working with its 75+ 
effects and transitions. With the RT version of Speed Razor, you can also use transitions and effects 
developed for realtime video capture hardware.
Digital video effects and transitions in Speed Razor are labeled respectively in the .vfx or .tra file 
formats. Since both .vfx and .tra files are adjustable and share a standard parameter setup, you may 
often use an effect .vfx file to create a transition between video sources, or a transition .tra file to create
a video effect on a single video source.

· Transitions are stored in the C:/Razor40/Transitions folder.
· Effects are stored in the C:/Razor40/Effects folder.

See: 
Import Transitions 
Import Effects 
Set Up Video Clips on the Timeline Before Placing Transitions 
Place Transitions by Right-Click 
Place Transitions by Drag and Drop
Source Transitions and Effects 
Adjust Transition and Effect Parameters 
Apply Scale Changes to Video and Still Images



Set Up Video Clips on the Timeline Before Placing Transitions
When placing transitions on the timeline between video clips, you have a variety of options. How you 
set up video on the timeline determines whether "drag and drop" or "right-click" placing a transition 
from the Library will be more convenient.

· Set video consecutively on one track, such as track 1. Select a video clip, and right-click a transition 
in the Library. This is useful for standard length and type transitions. 

· Set video with overlap on successive tracks, such as tracks 1 and 2. Drag a transition from the 
Library and place it in the overlap—it fills to that frame size. Or select a video clip on the timeline and
right-click a transition in the Library—it also fills to that frame size. This is useful for transitions set at 
individual length.

· Set video separated by a track, such as tracks 1 and 3. Drag a transition and place it in the 
overlapping area. Or select a video clip on the timeline and right-click a transition in the Library. 

Note that when you place a transition on the timeline the video clip to the transition’s left becomes the 
Input Source, the video clip to the right becomes the Output Source. For more information on how you 
can set sources, see "SourceTransitions and Effects" later in this chapter.

See:
Place Transitions by Right-Click 
Place Transitions by Drag and Drop 



Place Transitions by Right-Click
Right-click a transition in the Library to place it on the Composition window timeline with video clips on 
a single track, consecutive tracks, or tracks separated by an open track. This feature is useful for rapid 
placement of standard length or preset transitions, especially after you have laid out a sequence of 
straight cut video on the timeline.

· Right-click place a transition between straight cuts by selecting the clip before or after the transition 
(depending on Drag and Drop Preference settings), then right-click the transition in the Library.

· Right-click place a transition between clips on successive or separate tracks by overlapping video on
the timeline, then selecting the video clip before or after the transition(depending on Drag and Drop 
Preference settings), then right-click the transition in the Library.

"Before and After" settings are found in the Drag and Drop Preferences dialog box (Preferences>Drag
and Drop). When you right-click place a transition, clips on the timeline adjust by either moving to 
accept the transition or they remain in place and are trimming. These settings, called Film Style or 
Video Style, are also found in the Drag and Drop Preferences dialog box . See Set Drag and Drop 
Preferences .
To place a transition by right-clicking:
1. Position video as straight cuts on a single track.
2. Choose Preferences>Drag and Drop Preferences. 
3. In the dialog box, select a default length for the right-clicked transition. Set Add to Beginning or Add

to End. Set Video Style or Film Style. Then click OK
4. Select a video clip on the timeline. Then right-click a transition in the Library. Its parameters open 

in Item Info (Video). On the timeline, the transition is placed between the video clips according to 
your Drag and Drop Preference settings.



Place Transitions by Drag and Drop
You can place a transition on the timeline by selecting it in the Library, dragging it to the timeline, and 
"dropping" it in place. The "drag and drop" method is useful when you position video on successive 
tracks, or separated by a track, and when you want to vary the transition length to match video clip 
overlap. The placed transition sizes itself to fit the overlap.
1. Place a video (input) clip on track 1.
2. Place a video (output) clip on track 2 or track 3.
3. Overlap the beginning of this clip with the end of the first. (press S key to release Snap To if 

necessary). 
4. Select a transition from the Library and drag it between the clips. Video on track 2 will jump down 

to track 3. The transition fits the overlap. 
5. Release the mouse to apply the transition. When selected, its I and O sources can be seen. 



Place Effects
As with transitions, you can place a video effect by selecting a video source on the timeline and right-
clicking the effect in the Library or using a "drag and drop" method to place the effect. 



Source Transitions and Effects
When you place a video effect or transition on the Composition window timeline you need to source it 
to a video or still image clip for it to work. (Exceptions are the Titles and Gradient effect which can be 
over video, background color, or black).
Source information appears on the effect or transition clip when you select it on the timeline. 

· Transitions have input and output video sources, indicated by I and O.
· Single sourced effects have a source indicated by S.
· Dual sourced effects have numbered sources, indicated by 1 and 2. (Dual source effects can easily 

be used as transitions.) 
· To add a source, first select the effect or transition on the timeline, and click S, 1, or 2 (for an effect), 

or I or O (for a transition). Then select the video clip you want as a new source.
· To remove a source, select the effect or transition on the timeline, and click the number or letter on 

the video clip that you want to remove as a source.
· To change or reverse video sources, select the effect or transition and click the Double Arrow button 
You may apply multiple sources for effects or transitions. Effects can be stacked and sourced to other 
effects as well as video clips. You can provide multiple first and second sources for an effect, 
depending on the effect. You can also use the Video tab of the Item Info window for adjusting the 
sources of effects and transitions. Any effect or transition placed on the timeline without a source will 
have a default length set in the Drag and Drop Preferences dialog box. 

Apply Transition Sources 
Apply Effect Sources 
To Change or Remove an Effect Source 
Use Item Info Video to Source Effects and Transitions 



Apply Transition Sources
When you place a transition on the timeline the video clip to the transition’s left becomes the Input 
Source, the video clip to the right becomes the Output Source. You can change how clips are sourced 
to transitions without moving them, reverse a transition's sources, and add more than one input or 
output source to the transition.
To assign the input or output source for a transition:
1. Select the transition on the timeline.
2. Click its I or O button. 
3. Select a video clip for Input or Output. 
You can assign multiple video input and output sources for the transition in the same way.



Apply Effect Sources
When you select a video clip on the timeline, then right-click an effect in the Library, the effect sources 
to that clip. When you place an effect from the Library below a video clip on the Composition window 
timeline it also sources to that clip. For dual sourced effects the clip on the track immediately above the
effect becomes source 2 and the clip above source 2 becomes source 1.
To source an effect:
1. Select the effect clip on the timeline.
2. If the effect is unsourced, click S (or 1 or 2). 
3. Click the clip you want as a source.
Note that when you move effects on the timeline the source remains the same until you actually 
change this.



To Change or Remove an Effect Source
To Change or Remove an Effect Source
1. Select the effect.
2. Click the S button on the effect. 
3. Click the S on the clip you want to remove as a source.



Use Item Info Video for Sourcing Effects and Transitions
You can also apply effect and transition sources from the Video tab of the Item Info window. Select the 
effect or transition on the Composition window timeline and take one of the following steps:

· To set the input or Source 1, click SET 1/I at the top of in Item Info (Video).
· To set the output or Source 2, click SET 2/O.
· To reverse sources, click SWAP. 



Adjust Transition and Effect Parameters
For most Speed Razor video effects and transitions you can specify the degree, positioning, timing, 
and other parameters of the effect. 
Transitions and effects in Speed Razor share a standard dialog setup in the Video tab of the Item Info 
window when you apply or select the effect. The dialog setup contains adjustable parameters specific 
for each effect or transition. 
Note that you do not have to click OK to apply effect changes made in the dialog setup. These 
automatically register.
As you work with effects, you can resize the Item Info window to full screen for more subtle adjustment.
To rescale parameter graphs), drag up or down on the scale bar at the top or bottom of every 
parameter graph. Widening and tightening the Item Info window rescales the parameters accordingly.

Lock and Unlock Parameter Graphs 
Adjust Effect Parameter Graphs and Nodes 
Use the Node Bar to Adjust All Parameters    
Use Bezier Curves 
Adjust Effects Visually 
Adjust Effects Numerically 
Change Color and Alpha Channel 
Customize Transitions and Effects 
Apply Scale Changes to Video and Still Images 



Lock and Unlock Parameter Graphs
You can adjust various parameters for each effect or transition, such as x and y positions, image sizes, 
color channels, degree of blends, and so on. 

· Unlock to change graph over time
To adjust an effect parameter to change over time, click open its Lock button next to the graph. 
· To adjust an effect parameter constantly over time, leave the Lock button locked.
· To lock an open parameter, click the parameter's opened Lock button. A message appears, stating 

this action will make all values equal to the first value of the graph. Click OK to apply the change. 



Adjust Effect Parameter Graphs and Nodes
When a graph is unlocked you can control the speed, degree, and direction of change for the effect 
parameter—either with a series of node markers or by Bezier curves. You can often use an effect as a 
transition by changing its parameters over time.
You have several options for adjusting an unlocked graph: 

· To move endpoints, click the graph's endpoints and drag up or down. 
· To add nodes, press the CTRL key and click the line. A vertical line appears over the graphs, and the 

slider moves to that frame. Use the vertical line to align other nodes in properly timing the 
movement. 

· To move a node, click it, hold and drag. As you adjust the node, the current value displays in its box. 
You can move a node up, down, left or right.

· To delete a node, press SHIFT while clicking the node.
· To make Bezier curves, press the ALT key and hold it while you click nodes in a parameter graph, 

and drag to the left or right.
· To move a set of nodes together, right-click the vertical bar in the graph. This moves nodes left or 

right (backward or forward in time) over the length of the effect and keeps the relationship of nodes 
intact. 

· To scale, or " time-shift," node relationships as you move them, press SHIFT and right-click the 
vertical bar.

When you place nodes on the effect’s parameters, markers appear in the node bar in the upper part of 
the dialog setup. As you slide the node in time, these move. 



Use the Node Bar to Adjust All Parameters
Using the Node bar, you can adjust nodes in all open parameters at once. This is useful for 
synchronizing several moves in an effect.

· To create nodes at a single point on all unlocked graphs, click the node marker bar.
· To drag nodes at that point either forward or back in time, click and drag the marker. 
· To drag existing nodes at that point without creating new ones, click and hold an existing marker. 
· To move sets of nodes together, right-click the marker in the node bar. This moves nodes left or right 

(backward or forward in time) over the length of the effect and keeps the relationship of nodes intact.
· To scale, or "timeshift," node relationship across parameters as you move them, press SHIFT and 

right-click the marker in the node bar.



Use Bezier Curves 
You can make effects and transitions adjust smoothly over time by applying Bezier curves in the 
parameter graphs. For example, you may want text to circle smoothly on screen. Bezier curves apply 
to Speed Razor video effects using the standard dialog box only. Note: Bezier curves in Speed Razor 
"cross" the same point only once.
1. Select the effect or transition to open its parameters in Item Info (Video).
2. Unlock the parameter you want to change by clicking open its Lock button.
3. Create nodes on the parameter by pressing CTRL and clicking the graph line.
4. Press ALT and hold it down, click on a node and drag left to create a Bezier curve to the node's left,

drag right to create a curve to the node's right.



Adjust Effects Visually
You can adjust an effect visually on the Result Preview window using graphs. This is a useful visual 
tool for positioning effect and transition sources over time, such as light sources, text movement, and 
arrows.
When you click a parameter's Graph button in the effect setup in Item Info (Video), depending on the 
effect or transition, either a node or line with endpoints appears in the center of the Result Preview 
window. When adjusting Scale, Crop and other bounding outlines visually, you can “draw” the layer’s 
dimensions by resizing the box over the layer image in the Source window or Result windows.
1. Choose View>Preview and from the submenu choose Result.
2. Click the Graph button next to the parameter you want to change
3. Click, hold and drag the graph's dot. This repositions the specific parameter. For example, you can 

see the movement of a light source on the Emboss effect.
4. To apply changes over time, unlock a parameter by clicking open its Lock button, and adjust the 

graph.



Adjust Effects Numerically
Parameters are usually measured in one of the following ways: pixels for location, degrees for 
direction, or by percentage for relative values. Note that color and alpha parameters are measured on 
a scale of 0 - 100, to reflect the expanded support for 64-bit color depth files. 

· When parameters measure pixels, enter a number for the exact pixel location on the image. 0 x and 
y is the center of the image. Examples include the Scale Image and Crop Image effects.

· When parameters measure percentage such as for color and transparency or alpha, (0 - 100) this 
number is relative. Examples include the Set Channel Values and Color Difference Keying effects.

· When parameters measure degrees (0 - 360 or 0-720) this applies to image or blur rotation. 
Examples include the Clock Wipe transition and 3D DVE effect.

Some effects use other scales. For example, Adjust Gamma applies an exponential scale (0 - 30) 
where the critical adjustment is near 1. 
See Video Effects and Transitions Reference. 



Change Color and Alpha Channel
If the effect requires color changes a color button    appears next to related parameters. To adjust color 
you have several options:

· Adjust the parameter graph
· Enter a number for the color level
· Click the Color button. This opens the Color dialog box. Select a color by sight or enter its red, 

green, blue (RGB) or hue, saturation and luminosity (HSL) values. 
· Click the Eye Dropper button. The pointer changes to an eye dropper when you move it over the 

Source 1 or 2 Preview windows. Click a color on the source image and the color parameters will 
adjust automatically. 

It is important to note that color and grayscale levels are measured on a scale of 0 - 100. This 
percentage value relates to chroma level and luminance level between full opacity and full 
transparency, and its actual value is dependent on the color bit depth of your Video Output (Playback) 
device, set in the Editing Devices and Settings dialog box.



Customize Transitions and Effects
You can specify how transitions and effects will open (default settings), and create your own presets. 
For example, you may want to use the Dissolve transition with specific settings throughout a long 
project. Or you may have set up a particular 3D DVE turn to keep it for future use. 
See:
Create New Default Settings 
Reset Effect Defaults 
Make a Preset 



Create New Default Settings
When you change the settings of an effect or transition on the timeline you alter it for that instance only.
When you change an effect or transition in the Library, you affect its default settings. Changing a 
transition or effect's default parameters is a quick way of setting up standard transitions and effects you
often use.

· To change the default parameters of a transition or effect, double-click it in the Library to open it, and
make changes in the dialog setup.

Set the default length for transitions when you right-click to place them between video sources by 
choosing Preferences>Drag and Drop Preferences. The original default is 30 frames. To adjust this 
type in a new number in the dialog box. 

See: Set Drag and Drop Preferences 



Reset Effect Defaults
You can reset a selected effect's default parameters at any time by clicking the RESET button in the 
Video tab of the Item Info window. 



Make a Preset
It's easy to create presets for effects and transitions as a way of storing specific settings for future use. 
You can create as many presets for an effect as you want. The Preset box is located at the top of the 
dialog setup.

· To add a preset, adjust the effect or transition parameters as you want them. Click ADD at the top of 
the dialog box and name the preset. 

· To delete a preset, click the Preset drop down arrow and select its name, then click DEL. 



Apply Scale Changes to Video
When you want to set an image's frame size at variance from your project's frame size, adjust its scale 
parameters in the Video tab of the Item Info window. You can maintain the size of small and oversized 
images, work with any size image up to 4000 x 4000 pixels, and select whether the video source is 
fielded or non-fielded.
The scaling parameters for a selected image clip displayed in Item Info (Video) match those in the 
Scale Image effect. You can graphically select the area to scale by adjusting the box in the Source 
window. Select the Source is Fielded box if the image source is a video (fielded) for smoother scale 
adjustment. The first four parameters provide the imported file coordinates, while the second four 
provide the result dimensions. 
You can adjust a parameter graph, enter numbers into the number fields for each corner point, or 
“draw” the layer’s dimensions by resizing the box over the layer image in the Source window or Result
windows.
When applying scale changes to image files, it is important to keep in mind that: To adjust scale for a 
single clip on the timeline, use its scaling parameters. To adjust scale for clips in a composite image it 
is recommended that you apply the Scale Image effect to clips.
Use the parameters in Item Info (Video) to adjust the scale of a selected image clip or drag the boxes 
in the Source and Result Preview windows. 

· Drag the box in the Source Preview window box to adjust the scale and size of the original image as 
it will appear in its frame. This relates to the first four parameters in Item Info (Video).

· Drag the box in the Result Preview window box to adjust how the image will appear in the video 
frame. This relates to the last four parameters in Item Info (Video).

You can adjust total size, keeping aspect ratio, or adjust height and width separately:

· To keep the frame aspect ratio as you adjust the image size, simply click and drag any corner of the 
box.

· To adjust only the height or width of the image scale, press SHIFT as you drag the horizontal or 
vertical line of the box.

· To change the dimensions over time, click open the parameter Lock button.
· To move the box, click, hold and drag its center marker.
Select the Source is Fielded box if the image source is video (fielded) for smoother scale adjustment. 

See also:
Scale Video on Import 
Scale Video Effect 



Video Effects and Transitions Reference
Brief overview information about each Speed Razor video effect and transition is provided. 

New Video Effects in Speed Razor 4.5 
New Effects and Transitions in Speed Razor 4.0 
Color Tone and Alpha Channel Adjustment 
Scale and Other Position Adjustment 
Text and Highlighting 
Image Surface Texture and Quality Adjustment 
Rate Adjustment 
Transitions 



New Effects and Transitions in Speed Razor 4.0
Transitions Plus Set 
Gradient Designer      
Grayscale      
Image Filter Set      
Add Noise      



Color Tone and Alpha Channel Adjustment Effects

Add RGB      
Black and White      
Border      
Brightness      
Color Correction      
Color Difference Keying      
Adjust Contrast and Brightness      
Fade      
Adjust Gamma      
Glow and Glow Alpha Channel      
Garbage Matte 
Gradient Designer      
Grayscale      
Invert      
Image Filter
Matte      
Noise      
Set Channel Values 
Tint 
Transparency 
Turn Red, Green, Blue    



Scale and Other Position Adjustment Effects
2D DVE 
3D DVE    
Border    
Crop Image 
Motion Track 
Point Tracking (1-4 Point) 
Scale 



Text and Highlighting Effects
Draw Arrow 
Border
Lens Flare 
Titles 



Image Surface Texture and Quality Adjustment Effects
Blur 
Color Difference Keying 
Displace 
Emboss 
Garbage Matte
Glass Texture 
Glow and Glow Alpha Channel 
Gradient 
Image Filter 
Matte 
Noise 
Pixelate    
Raindrop 
Ripple 
Twirl 



Rate Adjustment
Freeze 
Loop 
Repeat Field 
Reverse Frame    
Strobing    
Trobing 



Transitions
Black and White 
Clock Wipe 
Cross Fade 
Cut To Field 
Dissolve 
Iris 
Luminance Fade 
Pagecurl 
Picture Square    
Pushes, Slides, Squashes, Squeezes 
Wipe 
Wipe (Double)    
Wipes (Multi-directional) 



Black and White
Create a unique crossfade transition using the grayscale values of a bitmap image (.bmp file). You can 
choose whether the crossfade draws first upon the darkest or lightest pixels of the input clip, and how 
feathered the edge of the fade will be. You can also adjust the blur of the edges of the transition. For 
example, a black and white image of zebra stripes can be used as a matte transition to combine an 
input video source clip with an output clip through the shape of the stripes.



Clock Wipe 
Create a widening angle that sweeps in a 360 degree radius, similar to a radar screen. This reveals the
output source clip "behind" the input clip. The angle can move clockwise or counter-clockwise, and can
start in any location on the image. Both "hands" of the clock may be set to move as it gradually opens, 
and you can also adjust the blend from a crisp edge to a soft blend. When the center point is placed at 
the edge of the video image the Clock Wipe serves as a fanlike transition. Interactive tool shortcuts in 
the Preview window:

· To change the initial angle, drag the white line.
· To change the wipe percentage, drag the black line.
· To change the wipe blend, press the SHIFT key and drag either line.

To create a simple Clock transition:
1. Set Angle 2 to remain constant This determines the starting point of the clock. 
2. Set Angle 1 to change over time from 0 to 360 for a full cycle. 

Þ To start and end a clockwipe at noon set Angle 2 at 90 degrees, and Angle 1 from 0 to 360.
Þ To create a counterclockwise movement unlock the angle parameters so they decrease 

from 360 to 0 over time.
Þ To create a moving clock set both angles from 0 to 360 degrees over time. To create a full 

cycle moving clock (both hands moving) start angle 2 at zero.



Cross Fade 
The Cross Fade transition is the most commonly used transition in video editing. The opacity of the 
input video clip fades out as the output video image fades in. You can adjust the percentage of the 
crossfade in its dialog box.



Cut to Field
Cut to Field shows every other field of the two video sources. This creates an interesting horizontal 
Venetian blind transition. Cut to Field has no dialog box.



Dissolve
Dissolve is a cross fade in which the input video source fades depending on its brightness (luminance 
levels). Dissolve performs a grainy, coarse cross fade, as though the input source image is being 
eroded by the output image. In the Dissolve dialog box you can adjust the Dissolve threshold level from
a range of 0 - 100. 



Iris
Iris simulates a camera iris opening. You can create a circular or oval area for the output video source, 
which can expand, contract, rotate, or remain constant over time. Thus, Iris can be used as an effect. 
The edge of the iris may be a soft blend or a hard edge, and you can adjust the position, radius and 
angle of its opening or closing. Interactive tool shortcuts in the Preview window:

· To move the center, drag the circle
· To change the radius length, drag the gray control points or press the SHIFT key and drag up or 

down
· To change the oval quality of the iris, drag the white control points
· To rotate the iris, press CTRL and drag any of the control points



Luminance Fade
Luminance Fade is a type of cross fade that uses the light and dark values of either the input or output 
video sources to make the transition. You have options for emphasizing the brightness or darkness of 
the cross fade. You may hold the lightest or darkest values of the input source until last, and determine 
whether the input or output video source luminance values will underscore the transition’s light.



Pagecurl
Pagecurl curls the input video source toward the viewer, revealing the output image. You can adjust the
angle, width, brightness, and position of the curl. Interactive tool shortcuts in the Preview window:

· To adjust the angle and percentage of the curl, click the graph on the Source preview window.
· To change the angle of the curl, click and drag near it
· To change the position of the curl, move the control point



Wipe 
This common transition "wipes" the input video source with the output source. You can create a 
number of wipes by adjusting the wipe angle, x and y rotation centers, and blend. As with many other 
transitions and effects, you can adjust the movement of a wipe. To divide the screen in half between 
two sources, adjust the x or y values to create the splitscreen effect and set the parameters to remain 
constant over time. Interactive tool shortcuts in the Preview windows:

· To change the angle of the wipe, rotate the line by click and drag near it
· To move the center, drag the white control point.
· To adjust the blend, drag the gray control points.

See also:
Double Wipe 
Transitions Plus 



Double Wipe
Double wipe creates two wipes that mirror each other. 

· To create barn doors, set the percentage of wipe over time, moving toward negative to close, 
positive to open.

· To create a spinning double wipe across the x axis, set the percent of wipe constant, and adjust Start
X from negative to positive over time.

· To create a square iris transition , set the x and y axis.
Interactive tool shortcuts in the Preview windows: 

· To change the wipe angle, rotate by click and drag between 2 lines
· To change the center, drag the white control point.
· To blend the wipe, drag gray control points.



Transitions Plus 
Transitions Plus provides ready-made transitions to squash, squeeze, and square video, along with 
multi-directional slides, pushes, and wipes. These are stored in the transplus.tra file. When you load 
the file into the Library the full set of transitions appears.

Transitions 
Push    The input video source is "pushed" to the left, right, up or down by the output video source 
replacing it.
Picture Square    In Picture Square, the input image shrinks into the center of a constant, full size 
output image. As the input image shrinks its original aspect ratio remains the same. 
Use the “Crop Image” option in the dialog box to trim any unseemly black edging on your video clip.
Slide  The input image slides off the screen and the output image takes its place. You can apply Crop 
Image and determine the background color for the interval between the input clip’s full exit and the 
output clip’s full arrival on screen.
Square    The input image shrinks into the center of the screen and the output image emerges out of 
this. Set a background color, which can be seen while the input image shrinks and the output grows to 
full size on screen. 
Squash  The input image is squashed horizontally to the screen center and the output image emerges 
from this. Both images are scaled over the transition. As with other transitions, you have Crop Image 
and background color options.
Squeeze    Similar to Squash but vertical, with Squeeze the input image is squeezed vertically to the 
screen center and the output image emerges from this. Both images are scaled over the transition. You
have Crop Image and background color options.
Wipes (Multi-directional)    The input image remains constant and the output image wipes over it in 
the direction indicated. There are four wipe transitions: bottom to top, top to bottom, left to right, right to
left. You can apply a blend or hard edge to the wipe.



3D DVE
The 3D DVE effect treats the video source as a plane in space that you can resize and rotate on its x 
(horizontal), y (vertical) and z (depth) axes. 3D DVE is useful in spinning, flipping, and moving images 
off and onto the screen, and creating such effects as picture-in-picture, or kaleidoscopic video images. 
You can also use it in a number of ways as a transition. You will find some of these among the presets 
in the effect.
You can place an image within an image using 3D DVE and bend the inside, outside or both images. 
You can scale an image as you rotate it, and also source multiple effects to one clip. 3D DVE can also 
be used with titles, to tilt or fade them in perspective. 3D DVE interpolates and anti-aliases the image 
as it field renders, to avoid jags where edges meet. It is also useful for subtly correcting skewed 
images. Interactive tool shortcuts in the Preview windows:

· To move the center, click left mouse button inside the rectangle and drag.
· To rotate in x and y directions, click and drag control points.
· To rotate in the z axis, press CTRL and click inside the rectangle and drag.
· To adjust the image scale, press shift and click inside the rectangle and drag.



Add RGB
The Add RGB effect is useful for superimposing special effects (such as explosions, fire, lightning, etc.)
over a background video source. Adjust how strongly the foreground image appears over the 
background. For example, you may want fireworks to appear behind a closeup of a figure in the 
foreground. When combining special effect layers with the Add RGB effect it is best to have footage of 
the special effect shot against black (source 2), and a background image (source 1). 



Draw Arrow
You can position white arrows on a source video clip using the Draw Arrow effect. Position x and y 
coordinates, length, angle and thickness of the arrow line, and adjust these over time. The Draw Arrow 
effect may be combined with the Crop effect to highlight an area of a clip. You can apply one or more 
arrows to a clip. 

· To apply an arrow to a clip place the Draw Arrow effect beneath the clip and in the dialog box, adjust 
the arrow size, position, and angle.

· To apply two or more arrows to a clip follow the same steps for applying a single arrow. Then, place 
a second Draw Arrow effect below the first and source it to the video clip.

Interactive tool shortcuts in the Preview window:

· To rotate the arrow, press CTRL as you drag.
· To move the arrow, click and drag the white control point.
· To change length, click and drag middle gray control point.
· To change width, click and drag gray side points of the arrow.



Black and White
The Black and White effect is used for turning a video source to a grayscale image. This effect has no 
parameters and is applied constantly for its duration. 



Blur
The Blur effects soften the overall video image. There are three Blur effects:

· Use the Fast Blur for the fastest render time. The Fast Blur has been updated to emulate the 
Gaussian Blur. With Fast Blur you can set the vertical and horizontal aspects of the blur.

· Use the Circle Blur when applying a blur over time (i.e. to fade in or out of a scene).
· Use the Gaussian Blur when you want the highest quality blur. It has the longest render time.
Blurs can be used to create or enhance textured effects, blurred text or drop shadows. You can feather 
the edges of text to increase its sense of roundness. You can also create a blur transition, such as a 
simulated rack focus, by applying an opposite or mirror blur effect on an adjoining video clip.



Border
Use the Border effect to add borders to a video and still image source. Control the height, width, colors,
and transparency of a border, and adjust the "bevel" or color difference between the two sides of a 
border. 
Since borders can be adjusted over time, this effect may also serve as a transition by applying colored 
or transparent borders. Transparent borders, when alpha (alpha channel) is set to 0, can then be used 
to read other images and textures. Setting 0 nullifies RGB values, and creates a transparent border. 
Use the eyedropper to select a color for the border by clicking on the Source image in the Preview 
window.



Brightness 
With the Brightness effect you can alter the brightness of a video source constantly or over time. When 
applied as a transition you can control the speed or consistency of the fade from or to black or white 
(such as an oscillating fade.) It is also useful for compensating over-exposed and under-exposed 
passages in your video. This effect is stored in coloradjustment.vfx 



Color Correction 
Use the Color Correction effect (formerly Fine Color Correction) to apply subtle color changes over 
aspects of an image by increasing or decreasing the balance of the three main color channels: Red - 
Cyan, Green - Magenta, Blue - Yellow.
Color Correction is a useful tool for adjusting color distortion when you have a continuous shot 
between natural and artificial light. Compensate for the difference in light temperature between the two 
light sources, and keep a natural sense of color throughout a scene. Color Correction is also useful for 
creating mood, or color ambiance in a scene. This effect is stored in coloradjustment.vfx.

· Red - Cyan: Positive values add red, negative values add cyan. -100 = Cyan, +100 = Red.
· Green - Magenta: -100 = Magenta, +100 = Green.
· Blue - Yellow: -100 = Yellow, +100 = Blue.
· Default for RGB channels is 0 (0 = original image).



Color Difference Keying (Chroma Keyer)
The Color Difference Keying effect is Speed Razor's chroma and luma keying tool. In Speed Razor you
can key out chroma—or brightness—and color differernce aspects of video or still images by using the 
Color Difference Keying effect. With this effect, you have several options for selecting colors to key:

· Click on a suitable color area in the video source Preview window. This automatically adjusts the 
parameters to that color.

· Manually adjust the effect red, green, and blue parameters in Item Info (Video).
· Enter a percentage value for red, green, or blue.
· Click the Color button to select a specific color in the Color dialog box.
In the Color Difference Keying effect parameters, you can also select "threshold" and "blend" of the 
key. Threshold is the range of colors close to the selected color that are also keyed out. Blend softens 
the edges of the keyed image into the background. Alter the key color, threshold, and blend over time 
by unlocking the paramter graphs and then adjusting the parameters. 
To create a color difference key:
1. Place a background video or still image source on track 1 (V1) of the Composition window timeline.

(Click and drag the item from the Library to the timeline, or right-click it in the Library.)
2. Place the foreground video source on V2 directly below it.
3. Select the Color Difference Keying effect from the Library and place it on V3.
4. Select a color for keying by clicking on the source Preview image, or adjusting the red, green, or 

blue parameters.
5. Preview the composited image. If the Result image edges have a fringe from the screen color, 

increase the threshold value. Once you set the correct threshold, alter the blend to soften the 
edges of the keyed image.



Adjust Contrast and Brightness
With the Adjust Contrast and Brightness effect you can adjust both image contrast and brightness, as 
well as image midpoint. The image midpoint is the value from which brightness and contrast levels are 
measured. By moving the midpoint you have greater control in enhancing the image. This effect is 
stored in coloradjustment.vfx



Crop Image
Then Crop Image effect is like a resizable frame over the video image, which you can adjust to 
highlight specific areas. Adjust the crop area height and width, and move the cropping "frame" either 
with the Graph tool or by parameter graphs in its dialog box. By setting the Crop Image effect over two 
video sources and adjusting its parameters over time it can be used as a “barn door”, “reveal,” or 
border transition. 
Because the area cropped is black, which is transparent, a cropped image can be matted to a 
background color or image. When you adjust the size of the foreground image with the crop effect the 
background is revealed. x and y locations are measured in pixels, with Center X and Center Y being 
zero. You can use the graph on the image to set the crop "frame."



Displace
The Displace Wrap and Displace Repeat Edges exchange color pixels between two video source 
images to create a distorted result image. These effects are useful when combining a video clip with a 
grayscale .bmp file. You can also displace a still image over time to show distorted movement. The 
Displace effects present different calculations of the displaced video source. 

· Displace Wrap Edges wraps the source 2 video around to the other side of the screen. 
· Displace Repeat Edges repeats the source 2 video edges to fill any space created by the 

displacement.
As with other dual sourced effects, source 1 is the background image and source 2 video is the image 
being displaced. Pixel colors are then exchanged according to the type of displacement you want. 

· Red in the source 1 image determines the amount a pixel is displaced in the vertical direction. 
· Green in the source 1 image determines the horizontal displacement. 
· Blue determines the highlights added to a pixel.
When combining a clip with a grayscale bitmap, the displacement reads the source clip's color and 
white and black (opaque and translucent) values. Both Displace effects share the same parameter 
options. You can use these to displace the video Source 2 horizontally and vertically, and adjust the 
highlight strength from the original image to a negative exposure. A lower highlight strength keeps a 
stronger contrast; while higher adds more white. 



Emboss 
Using the Emboss effect, you can "emboss" one image over another, or create raised text on an image.
When you apply the Emboss effect, luminance (light and dark) values of the source 1 video are 
superimposed on source 2, creating the result image. The darkest part of the first source (its black 
pixels) become the "deepest" parts of the resulting embossed image. You can adjust the light position, 
light strength, ambient qualities, and bump height of an image.
Emboss is similar to the Glass Texture effect, except that as the "bump" quality increases in the 
Emboss effect it appears more as a solid surface (such as metal or stone) while with Glass Texture you
create an effect of refracted light (as in glass or water).
Adjust the light source position by clicking the Light Source Y and X Position parameters Graph 
buttons. Click and drag the graph node on the Preview image. Unlock the parameters to change the 
light source over time. Adjusting the light source position is like moving a light bulb around the image at
different angles and distances. 
Light source X and Y positions are measured in pixels with zero being center. Elevation—also referred 
to as a Z coordinate—expresses how close the light source is. It is measure from 0 to 100, with 50 as 
the original elevation. Increasing the Light Source Strength adds white, weakening it adds black. The 
original image is 50. To create a closer light without glare, use ambient lighting. Bump Height is the 
difference between height and indentation. 



Fade
Fade a clip to and from black and white. The effect's video source clip fades evenly over the time of the
effect. For example, "fade from black" evenly fades a clip from black to its original color and brightness.
There are no parameters; the fade is automatically applied.



Freeze Frame 
Hold a video frame over the length of the effect. For example, to hold a frame for 10 seconds, drag the 
effect so it starts at the frame you want to hold and then stretch it for 10 seconds. The Freeze Frame 
effect has no parameters.

· To freeze a frame and maintain a still, stable quality for video output, apply the Repeat Even Field or 
Repeat Odd Field effect to Freeze Frame. 

Another option for creating a freeze frame is to export a single video frame file to the Library using the 
video format specified in the Editing Devices and Settings dialog box (Project>Editing Settings) 
according to your capture hardware. 



Adjust Gamma
Use the Adjust Gamma effect to match the brightness and quality of your computer VGA monitor with 
the external NTSC or PAL monitor. The computer monitor generally appears darker than the external 
monitor. You can adjust the gamma of a clip, thus brightening or darkening the source image. While 
this creates results similar in appearance to brightness or contrast adjustments, Adjust Gamma 
changes the manner in which tonal and color value is scaled.
Gamma is similar to luminance adjustment except that it is based on a non-linear scale. A VGA monitor
uses a linear scale, whereas the NTSC monitor uses a curved, exponential (1-30) scale. The critical 
adjustment in the Adjust Gamma effect is at the 1 value. Settings above 1 will darken the source 
image. Settings below 1 will brighten it. The estimated value for gamma is .75. You may have to adjust 
this according to your system. 



Glass Texture
Use the Glass Texture effect to superimpose one image over another to create the look of light 
refracted through glass. Adjust light position, strength, and quality, and the bump height on the image. 
Like the Emboss effect, Glass Texture lets you create unusual titles.
Glass Texture uses the luminance values of first source image to appear as glass on the second 
source image. Source 2 is the image ‘covered’ by the glass texture. The brightest part of the image 
(the white pixels) correspond to high areas of the glass image; the black pixels correspond to the 
lowest. For best results soften the source 1 image (applying Blur to it). Glass Texture also works well 
with grayscale bitmap images. Glass Texture and Emboss share the same parameters. 
See also Emboss. 



Glow and Glow Alpha Channel
Simulate or enhance a neon effect to video by feathering all edges (where two colors meet) within an 
image. 

· Use Glow with an object or figure against a single color background, where the edges are clear, such
as with a color keyed image.

· Use Glow Alpha Channel for creating neon text.
In the Glow paramters you can choose color channels, the thickness of the glow, and saturation. 
Thickness is the width of glow feathering. Since this involves rendering, a wider thickness takes longer 
to render. Saturation is the glow color. A lower number means a sharper drop off, higher more smooth. 
Note that Glow and Glow Alpha Channel are slow rendering effects. A higher thickness to the glow 
slows the rendering time.



Gradient Designer
Use the Gradient Designer effect to blend colors, ranging from a delicate grade of color over a video 
image, to unexpected background patterns, shapes and blends. A gradient can be used on its own as a
background color effect, or with video either as an effect or transition. As with other Speed Razor 
effects, you can change the opacity over time so gradients fade in or out. If the gradient remains 
constant over time, it is rendered as one frame only. You may also want to apply a graded tint to areas 
of an image (a smoggy sky, for example, or a colored lens flare). 
Gradient Designer blending and shape options include linear, rectangular, elliptic, cone and diamond 
forms. Adjust these shapes to repeat, wrap, and invert forms, and change these over time to “animate”
a blend. For example, applying Ellipse and Wrap Around Color in the Gradient Designer parameters 
produces a mixed, hard edge and feathered gradient. 
You can also use gradients for colored crossfades, fades and wipe transitions. In addition, the Gradient
Designer effect provides a range of shape and effect options. The shape settings (Line, Eillipse, and so
on) can be adjusted by applying an Alternative Shape effect to them, and further modified by the 
Selected Color Boundary, Wrap Around Color and Wrap Back effects. 
You can move two points in any gradient. These represent the two gradient colors and shapes. For 
most shapes point 0 provides the shape center; and point 1 lets you guide its dimensions. For 
example, ellipses can be vertical, horizontal, or more circular depending on how you move point 1. 

· To shrink a gradient shape, move point 1 toward point 0.
· To enlarge a gradient shape, move point 1 away from point 0. 
When working in Line mode, points 0 and 1 indicate line areas. In this mode you can move the points 
over time to create colored wipes and crossfades over video images. When applying gradients, you 
can adjust how color and video are revealed:

· Use the opacitiy paramteters in the Gradient Designer dialog to adjust points 1 and 2.
· Use the Video Opacity Graphs to adjust the effect’s opacity level on the Composition window 

timeline.
· Use the Video Opacity Graphs to adjust the video source opacity levels on the Composition window 

timeline.



Grayscale
Use the Grayscale effect to convert color video to grayscale according to specific broadcast standards 
and also for high quality mattes and television output. The broadcast standards (Rec. 601, SMPTE 
240M, and Rec. 709) let you develop grayscales for television output. Which standard you'll use 
depends in part on compatibility with your video capture hardware. Most current capture hardware is 
compatible with Rec. 601. The broadcast standards are also useful when creating grayscale mattes 
that correspond exactly to television specifications    helpful in high quality alpha channel compositing. 
Linear Average and Maximum provide interesting, non-broadcast standard, grayscale effects. These 
are useful when you are more concerned with the grayscale's look than how it will meet specific 
broadcast standards, for example, when creating video for playback over the Internet or on CD ROM. 



Image Filter Set 
Use the Image Filter Set to adjust image sharpness and edges, as well as its brightness, contrast and 
color. Because these tools are within one effect, you can manipulate images without the added editing 
and rendering time involved in using multiple effects. Each image filter parameter works as a 
mathematical “lens” through which the result image is affected. You have options for displacing an 
image's pixel values spatially—moving pixels left, right, up and down to affect the image's sharpness 
and edges. You can alter colors and tonal values by changing saturation, brightness, contrast and tint. 
The Image Filter Set also provides a Difference Mask tool useful in alpha channel compositing. 
By combining Brightness and Contrast adjustments with color parameters, you can subtly reshape an 
image, both through individual color changes and overall color scheme. This is particularly useful for 
footage that, for example, has an unwanted color cast and is underexposed, or for softening sudden 
light shifts such as a move between interior and exterior lighting sources, or sun glare and shadows. 
When working with a great deal of footage that has a consistent color problem, you can establish a 
corrective preset that will give a unified improvement to the image quality. Increase or decrease the 
intensity of colors in an image by adjusting its saturation level. 0 saturation is a grayscale image, 200 
provides full purity. This is most noticeable when colors in the original image are already saturated 
(such as a flag or bright shirt). 
To dramatically change or reverse the color scheme of an image, adjust Hue Rotation. This moves an 
image’s colors according to the RGB color spectrum, which contains red, magenta, blue, cyan, green, 
and yellow, and can be represented as a six point star. At 90 degrees Hue Rotation, red in an image 
shifts to blue, blue to green, and green to red. Yellow moves to magenta, magenta to cyan and cyan to 
yellow. At -90 degrees these reverse directions: red shifts to green, green to blue, and so on. 
Tint Hue and Tint Saturation apply a blanket of color over the entire image. For example, you may 
need to first apply a general corrective tone to footage before adjusting individual colors (Hue Rotation 
and Adjust Saturation) within that scheme. Use Tint Hue to set the tint color using the RGB spectrum 
with a 360 degree cycle. 0 is red, 60 yellow, 120 green, 180 cyan, 240 blue, 300 magenta, and 360 
back to red. Combine this with Tint Saturation to set the intensity of the tinted color.
Difference Mask    Difference Mask subtracts the result image from the source, creating a black 
(transparent) image with white edges. If an image with Difference Mask is applied over a video clip, 
any black area will allow the background video to show through. 



Invert 
Use the Invert effect to reverse an image's red, green, blue, and alpha channels independently. The 
inversion is complete and constant over the course of the effect. 

· Select Red Channel to replace red in the image with cyan.
· Select Green Channel to replace green with magenta
· Select Blue Channel to replace blue with yellow. 
· Select Red, Green and Blue together to create a negative image
· Select Alpha Channel to invert the levels of transparency and opacity in the image. Each color has 

an opacity level.



Lens Flare
Lens Flare simulates the look of sunlight or other light glare. Prismatic flare colors are produced as in a
typical lens. You can make video appear to be shot into sunlight, and adjust flares over time. Three 
different camera types are simulated: a 30 to 550 mm zoom lens, a 35 mm Prime camera, and a 105 
mm Prime camera. You can adjust the flare center, brightness of the flare, and the ray rotation. 
Brightening the flare increases size of sun, lengthens rays, and brightens the flare.



Looping 
Repeat a given number of frames for the effect’s duration. Repeated frames are taken from the 
beginning of the effect, and are repeated throughout. You can repeat as many frames as the size of 
your clip will allow. For example, to repeat 5 frames in the middle of a video clip, place the Looping 
effect on the timeline beneath the first frame you wish to repeat and adjust its length. Keep in mind that
the Loop effect supersedes anything above it on the timeline.
You can apply a loop within a clip, or you can extend a loop beyond the duration of the clip. Or set the 
number of loops to repeat a background clip. You can loop messages using the Loop effect with the 
Titles effect. 



Matte 
For information about using the Matte effect, see "Composite Images," in Chapter 8, "Add Video 
Effects."

See: Garbage Matte 



Add Noise
Use the Add Noise effect to apply red, blue, and green pixels to an image in a random way. Applying 
noise over an image enhances a degraded television screen effect and is useful in creating other 
unusual textures, such as backgrounds for titles. You can vary the colors by adjusting the parameters 
or clicking the cursor over the source 1 image in the dialog. For each frame of the effect the random 
arrangement of noise is redrawn, so it moves over time. You can also adjust the color variation over 
time. 



Pixelate 
Use the Pixelate effect to alter a clip's pixelation. Choose pixel size from 1 to 1000.



Motion Tracking 
Use the Motion Tracking effect to composite figures or irregularly shaped objects as they move on the 
video screen. For example, you may have an animated hat that moves with a figure as he or she walks
through a scene. Find a high contrast spot where the object will be placed, and set this as the tracking 
spot. This spot is then tracked over the course of the effect.    



Point Tracking
An advanced form of motion tracking, the Multi-Point Tracking effect lets you place an image over your 
background video and track all four corners of its movement over time on x, y, and z axes. For 
example, you can track a logo on the side of a truck or other moving object as it passes across a 
screen. Another use could be to place a video image in a television or other picture-in-picture field that 
can move within a shot. The Multi-Point Tracking effect includes one, two, three, and four point tracking
tools.



Raindrop
Use the Raindrop effect to create waves that emanate from a center point. Adjust the x and y 
coordinates of a center raindrop point, in addition to the wave height, wave length or frequency, ripple 
phase or movement, and angle. The eccentricity of a raindrop is its oval quality; increasing eccentricity 
makes circular waves more elliptical.
The Raindrop effect is similar to the Ripple Image effect, which makes linear waves. Like Ripple, 
Raindrop can be combined with Blur and Fade effects to create an unusual transition. Setting the 
Raindrop Phase parameter in a negative direction causes the waves to move inward; setting it in 
positive moves waves outward from the center. In other dialog box options, amplitude is the apparent 
wave height, how tall or deep the wave appears. If you increase wavelength the wave frequency 
decreases. Move the Ripple Phase over time to shift ripples, not image, and change the direction of the
ripple flow. Eccentricity is the degree of ellipse. Lower is more circular; higher more elliptical. 



Repeat Field 
Use the Repeat Field effects to repeat an odd field into an even field or vice versa. When you change a
video clip's speed or freeze a frame on the Composition window timeline, to avoid jagged edges in the 
image, apply either the Repeat Even Field or Repeat Odd Field effects. There are no parameters for 
the Repeat Field effects. Both effects are stored in repeat.vfx.



Reverse Frame 
You can run a clip backwards with the Reverse Frame effect. The last frame of the source video plays 
first, and then the reverse order of frames plays for the length of the effect. This effect is stored in 
Freeze.vfx.



Ripple Image 
Use the Ripple Image effect to create linear waves across an image. Adjust the wave height, wave 
length or frequency, ripple phase or movement, and angle. Ripples can be combined with Blur and 
Fade effects to create an unusual transition. 
Setting the Raindrop Phase parameter in a negative direction causes the waves to move inward; 
setting it in positive moves waves outward from the center. For other dialog options see "Raindrop" 
earlier in this section.



Scale Video 
The Scale Image effect has a wide range of uses. You can use it to enlarge, reduce, or maintain the 
frame size of a clip that differs from the frame size set in your editing settings. Also use Scale to distort 
a clip vertically and horizontally. Use Scale as a transition to squeeze a clip off the side of the screen, 
squash a clip from above or below, have a clip shrink away revealing the output clip or have the output 
clip emerge out of the input clip.
Graphically select the area to scale by adjusting the bounding rectangle in the Source window. Then 
set how you want it zoomed in the Preview window. When you scale a clip the black area in the 
Preview window represents the background. Since black’s RGB color values are 0,0,0, it is 
transparent. All measures are in pixel location. You can also set “Source is Fielded” checkbox for 
imported sources that are fielded. Interactive tool shortcuts in the Preview windows:

· To move the center of the image, click inside the rectangle and drag.
· To adjust size and maintain the aspect ratio, press SHIFT and click inside the rectangle and drag.
· To adjust height and width, press CTRL and click inside the rectangle and drag.

See also:
Apply Scale Changes to Video 
Scale Video on Import 



Set Channel Values 
Use the Set Channel Values effect to alter the red, green, blue and alpha channel values of a video 
clip. You can make subtle adjustments of image color and transparency or opacity of the color and 
apply these over time. This effect is often used with text, for nullifying the alpha channel. To do this, set 
the alpha channel to full opacity without changing the red, green, or blue channels. Similarly, you can 
set all the channels and get a solid color. It is also used to emboss text through a video clip.

· To create a red tinged image set R=100, G=0, and B=0. Take similar steps for yellow and blue tinged
clips.



Strobing 
Often used for stereoscopic effects, the Strobing effect lets you alternate video input between 2 
sources. Alternate the number of frames specified from source 1 with the number from source 2 over 
the duration of the effect. You can choose as many frames as contained in each clip. 



Adjust Tint
Use the Adjust Tint effect to alter the red, green and blue tints and tint strength of an image over time. 
You can adjust colors by clicking on the Color button at the top of the box or using the eyedropper over 
the Source 1 image. In the dialog box, a color strength of 100 is completely opaque, 0 is the original 
image and completely translucent. This effect is stored in coloradjustment.vfx



Titles
Using the Titles effect, you can make anti-aliased text of any color that moves, scales, and changes in 
size over time. You can also make drop shadows, and burn-in text with Titles. 

See:
Create Titles 
Move Text Over Time 
Set Burned in Timecode 



Create Titles Using the Speed Razor Titler
Using the Speed Razor Titles effect, you can make anti-aliased text that may change size, direction, 
and color over time. You can also add drop shadows with adjustable offset, blur, and transparency. As 
mentioned above, the Speed Razor Titler is particularly useful for creating text fill, burn-in timecode, 
and special text movement. When you combine Titles with other effects, text can be made to appear 
softened, neonlike, shiny, transparent, textured, rounded, and even scaled on a three dimensional 
angle.
? Place titles on the video image using graphs n the Preview windows.
You may establish Titles presets for a project by selecting the Titles item in the Library and making 
parameter changes, and then saving this as a preset. When placing the Titles (titles.vfx) effect on the 
Composition window timeline you may apply it to video or over a background color. 

· To create text over video, source the Titles effect to the video clip above it on the Composition 
window timeline.

· To create text over a background color or black, place the Titles effect on the timeline by itself. 
Choose Project>Set Background Color and set a color or leave the default, which is black.

The Titles parameter setup in Item Info (Video) provides options for entering text, setting font, style and
alignment. Note that when creating text in the text box, to get to the next line, press the CTRL+ENTER 
keys.
The first two parameters in the Titles dialog setup—Center X and Center Y—correspond to the node 
that appears on the Source and Result Preview windows. To move the center of text either drag the 
node, adjust the parameter graph, or enter a value. As with other effects, you can preview the source 
video and effect separately and in its final version.
Using the drop shadows feature, you can make text stand off the video image. Darken or lighten text 
shadow, determine how soft or hard edged it is, and set the shadow angle and distance from text as 
you wish. Add a drop shadow by adjusting the X and Y drop shadow coordinates, and change 
transparency and blur.
You may also change the color of text by clicking any of the color    buttons beside the Red, Green, or 
Blue parameters . Use Center in Text X and Y to adjust how text will move onto and off the video 
screen when moving text over time. Interactive tool shortcuts in the Preview windows:

· To move the center of text, click and drag on title
· To change text size, click and drag the white control points
· To move the offset text shadow, click and drag the gray control point

To create a title over video:
1. Place a video clip on the Composition window timeline.
2. Place the Titles effect on the timeline below the video clip. Its parameter setup opens in Item Info 

(Video).
3. Type the text you want in the Text box. (When typing text, to move to the next line, press 

CTRL+ENTER.)
4. Click the A button next to the Text box to select the font and style. Then select the text alignment 

by clicking the Left, Center, or Right alignment button.
5. Set text size by adjusting the Size parameter graph. To change text size over time click open its 

Lock button.
6. Position text in the video frame either by dragging the node in the Source Preview window or by 

adjusting the Center X and Center Y parameters. 
7. Add drop shadows if you want by adjustings the Drop Shadow X and Y offset, blur, and 

transparency parameters. Adjust Center in Text X and Y coordinates if you are making text scroll or
crawl onto or off the screen.



8. As you adjust text, Preview it by scrubbing the Item Info (Video) slider or the pointer on the 
timeline.



Move Text Over Time
Change text attributes such as size, location, color, drop shadow, drop shadow blur over time by 
unlocking these parameters in the Titles parameter setup in Item Info (Video). To move text over time, 
unlock Center X and/or Y parameters. Coordinate values range from -50 to +50 and represent relative 
distance from the image center point (0, 0). Adjust the left side or the parameter to determine the 
starting value, the right side to determine the ending value.
See:
Create Titles 
Set Burned in Timecode
? Coordinate values range from -50 to +50
? Y position at start of effect
? Pointer position
Click open to change text over time



Set Burned In Timecode
Use the Speed Razor Titles effect to "burn in" date, time, frame number and SMPTE timecode on video
by entering a codes into the text box. These codes are listed in the lefthand table .

Code Burn-in
&F Frame number
&S SMPTE timecode
&T Time 
&D Date 

When entering the code, type it exactly as it appears in the table, capitalized and without a space. You 
may include the ampersand sign (&) and quotation marks (" ") in on-screen titles. However if the letters
F, S, T, D, directly follow the ampersand (without a space) in the title, add a second ampersand in the 
text box. For example, to create the title "Honey&Tea" in the text box type, "Honey&&Tea".
See:
Create Titles 
Move Text Over Time 



Transparency
Adjust the transparency of a source video clip, effect, or transition. You can use this effect to fade in a 
clip from black, or any background color you choose. It is a quick alternative to using Video Opacity 
graphs.



Trobing
Create a syncopated, “stutter,” or mechanical movement. Trobing holds and plays frames at intervals 
set in the dialog box. For example, you can play every fourth frame for four frames, or every fifth frame 
for five frames, and so on.



Turn Red, Green, Blue 
Use the Turn Red, Turn Green and Turn Blue effect to quickly change an image's tone to red, green or 
blue. Like the Black and White effect, these effects have no parameters, and the change is applied 
constantly. To apply subtle adjustments of color, either constant or over time, use the Set Values or 
Adjust Tint effects.



Twirl Image
Use the Twirl Image effect to twirl one video clip over another. It is useful for melting and psychedelic 
effects. You can use Twirl as a transition by twisting into or out of an image. The position, strength, 
radius, contraction and phase of a twirl can be set. Strength is the amount of twirl applied. Positive 
numbers denote a counterclockwise twirl, negative numbers denote a clockwise twirl. A positive radius 
indicates the distance from the center where twisting drops off. A negative radius indicates the distance
from the center where twisting begins. For Contraction, a negative number indicates the corners of a 
centered twirl should be fixed in place. A positive number results in the center being fixed. Twirl Phase 
rotates the entire image. Interactive tool shortcuts in the Preview windows:

· To adjust the strength of the twirl, press CTRL as you drag. 
· To change the twirl center, click and drag inside the rectangle.
· To change the twirl strength, press CTRL and click and drag on the twirl control point. To enlarge 

strength , move clock wise.
· To change the twirl radius, click and drag on the twirl control point.
· To change the twirl phase, press ctrl and click and drag inside the rectangle.
· To change the image scale, press SHIFT and click and drag inside the rectangle.



Play and Preview Video, Audio, and Effects
In Speed Razor you have a wide range of options for playing back and previewing video and audio in 
your project. 
Speed Razor 4.5 introduces realtime software playback to your computer screen Preview windows for 
video effects overlays. Preview windows have other roles as well. Use these for video trimming, and 
viewing video effects layers, and editing effects and transitions graphically. You can play back straight 
cut video and still image files, and mix all audio in realtime. You can also scrub, shuttle and jog through
video and audio in your project.
In Speed Razor 4.5 RT you can play back hardware developed effects without waiting for render. And 
Speed Razor provides dramatically enhanced render time for effects and transitions, along with instant 
single frame render. 

Realtime Video and Audio Playback 
Realtime Offline Editing: Play back Video Effects and Still Image Sequences in Software
Select and Play Areas on the Timeline 
Preview Effects and Video Selections 
Preview a Single Frame of a Video Effect 
Preview Video Effects by Scrubbing 
Preview Window
Use Multiple Preview Windows 
Shuttle and Jog Video and Audio 
Set Scrub and Preview Preferences
Render Effects Before Playback and Output



Realtime Video and Audio Playback
The following are realtime playback options in Speed Razor:

· Realtime Offline Editing: Speed Razor 4.5 introduces realtime software playback to your computer 
screen Preview windows for video effects overlays. Use any version of Speed Razor 4.5 to edit video
effects in software realtime. You may also use Speed Razor software realtime to play back still 
image file sequences such as those in .bmp, .cin, .dpx, .jpg, .raw, and .sgi formats.

· Realtime Online Editing (Speed Razor RT): Play video or audio with specified hardware developed 
transitions and effects for video according to your capture hardware. 

· Play straight cuts and all audio on the timeline:  When outputting to an external video monitor, you 
can use any Speed Razor 4.5 version to play back video straight cuts and all audio on the timeline 
and from the Library.

· Play video or audio items or groups from the Library. 
· Play video or audio using Item Info (Trim) 
· Play audio using Item Info (Audio) 
· Loop playback for selections 
· Play background colors or black without render.



Playback on the Timeline
You can play video and audio clips, groups, selected areas, and tracks on the Composition window 
timeline. For audio, you can also play individual channels.

· To play a selected clip or group, double-click it.
You can opt to not play certain clips, or tracks. To do this, make your selection and:

· To turn off video, in Item Info (Video) clear the VIDEO ON box.
· To turn off audio, in Item Info (Audio) select the LEFT MUTE, or RIGHT MUTE box.
Select and play areas with mouse operations, menu commands, or keyboard shortcuts. Once an area 
is selected you can play it by pressing ALT+SPACEBAR. 

· To select an area of any length to play, click on the Preview bar just above the Composition window 
timeline, and drag to highlight the area for play.

· To set or modify selection areas to specific frame or timecode position and length, right-click on the 
Preview bar just above the Composition window timeline. This option is useful for accurately 
selecting areas for playback.

You can play any group or selected area of straight cut video in the Library or on the timeline, but 
groups can't be trimmed together.

· To play a group of trimmed clips on the timeline, select the group, and click PLAY in Item Info (Trim).

Playback Shortcut Key
From pointer to end of the timeline SPACEBAR
Current selection ALT+ SPACEBAR
Entire project CTRL+SPACEBAR
Area surrounding position 
(one second default) ENTER

Area Surrounding In point 
(before and after In point) COMMA
Area Surrounding Out point 
(before and after Out point) PERIOD
Area In to Out point 
of the selected clip SLASH

·



Playback in the Library
Play individual video or audio items in the Library either in full or trimmed versions using the Trim tab of
the Item Info window. For audio items, you can also play and mix audio in the Library using Item Info 
(Audio). Play a selection of video or audio clips in straight cut sequence in the Library by first arranging
them, and then selecting the group. When one item is selected in the Library:

· Double-click the item to play it in full.
· Click PLAY in Item Info (Trim) to play the item from its MARK IN point (if it has been trimmed) 
· Click Preview in Item Info (Trim) to play the item from MARK IN to MARK OUT. 
· Click PLAY in Item Info (Audio) to play and mix an audio item.
When a sequence is selected: 

· Click PLAY in Item Info (Trim) to play the sequence as trimmed straight cuts. 
· Click PLAY in Item Info (Audio) to play and mix an audio group.
Playback is determined by the items’ position in the Library (from left to right) and not the order of 
selection. Play a group of items in the Library as a sequence of straight cuts by selecting the group and
clicking PLAY in Item Info (Trim).



Playback Using Item Info Trim
While trimming clips, use the Trim tab of the Item Info window to play areas around clips, end points, 
and groups of audio or video on the timeline or in the Library. The blue area on the Item Info (Trim) 
slider indicates the active area of a clip or group. White indicates a trimmed area. 

· To play the trimmed selection of a clip, click VIEW LEN    in Item Info (Trim).
· To play a clip in its entirety, click Preview in Item Info (Trim).
· To play a clip from its mark In point, click PLAY in Item Info (Trim).
· To play the areas surrounding In and Out points, click VIEW IN and VIEW OUT in Item Info (Trim).



Playback Audio Using Item Info Audio 
Play audio clips on the timeline whether they are straight cuts on a single track, or overlaid 
simultaneously over a number of tracks. Note: When overlaying audio on multiple tracks, because 
audio volume levels accumulate you will need to lower volume levels to prevent audio volume 
oversaturation. You can select individual channels for playback.

· To play a single audio clip, click PLAY in Item Info (Audio) or double-click the item. This plays the 
entire clip back, whether it has been trimmed or not.

· To play multiple audio clips—which have been trimmed—on the timeline or in the Library, select the 
group and click PLAY in Item Info (Audio). The clips playing back as trimmed from left to right. 

· To play a group of clips on the timeline using Item Info (Audio), set the timeline point at the start of 
the group (or where you want to play from). Then click Play.

While a clip or group plays, you can adjust the volume or speaker pan on selected channels.



Loop Playback
You can loop playback for audio and video. This is useful for adjusting audio while the video is playing 
back. Choose Play>Loop Playback to activate this.



Select and Play Areas on the Timeline
You can play video and audio clips, groups, selected areas, and tracks on the Composition window 
timeline. For audio, you can also play individual channels.

· To play a selected clip or group, double-click it.
You can opt to not play certain clips, or tracks. To do this, make your selection and:

· To turn off video, in Item Info (Video) clear the VIDEO ON box.
· To turn off audio, in Item Info (Audio) select the LEFT MUTE, or RIGHT MUTE box.
Select and play areas with mouse operations, menu commands, or keyboard shortcuts. Once an area 
is selected you can play it by pressing ALT+SPACEBAR. 

· To select an area of any length to play, click on the Preview bar just above the Composition window 
timeline, and drag to highlight the area for play.

· To set or modify selection areas to specific frame or timecode position and length, right-click on the 
Preview bar just above the Composition window timeline. This option is useful for accurately 
selecting areas for playback.

You can play any group or selected area of straight cut video in the Library or on the timeline, but 
groups can't be trimmed together.

· To play a group of trimmed clips on the timeline, select the group, and click PLAY in Item Info (Trim).

Playback Shortcut Key
From pointer to end of the timeline SPACEBAR
Current selection ALT+ SPACEBAR
Entire project CTRL+SPACEBAR
Area surrounding position 
(one second default) ENTER

Area Surrounding In point 
(before and after In point) COMMA
Area Surrounding Out point 
(before and after Out point) PERIOD
Area In to Out point 
of the selected clip SLASH



Preview Effects and Video
In Speed Razor you can preview video, effects, with great flexibility using up to four Preview windows 
on the computer's VGA screen and external monitor.
When you have an external NTSC or PAL video monitor set up with your system, if an area is not yet 
rendered the external monitor with display a message when you attempt to play it. You can, however, 
scrub and preview the area.

See:
Set Scrub and Preview Preferences 
Preview a Single Frame of a Video Effect 
Preview Video Effects by Scrubbing 
Preview Window
Use Multiple Preview Windows 
Shuttle and Jog Video and Audio 
Render Effects Before Playback and Output



Use Multiple Preview Windows 
Use Speed Razor's multiple Preview windows to play back video, to view transition and effect source 
and result images, and to scrub video trim In and Out points as you preview on the computer screen 
and/or video monitor. When trimming two adjoining clips at the same time, view the Out point of the 
first, and the In point of the second. 
To open a Preview window choose View>Preview and select the type you want from the submenu. By 
default all Preview windows open, though you can close and open those you need.
You have four Preview options on your computer screen:

· Source 1: Source ! of an effect or the Input Source of a transition. (Trim In for video item).
· Source 2: Source 2 of an effect or the Output Source of a transition. (Trim Out for video item).
· Result: Preview the combined image with sources and effect. 
· Playback: Scrub preview video and effect areas.
To open the window menu, click the window name or icon in the upper left of the window. Each 
Preview window shares the same menu options. Open the Preview menu by right-clicking the upper 
left corner of the window In the menu you can set image scale to match the window, and you have 
several zoom options with some associated shortcut keys: 

· Right-click on an image to zoom at actual image size. Right-click and drag to move the image.
· To zoom into the image press ALT and right-click or drag the mouse up.
· To zoom out of the image press SHIFT and right-click or drag the mouse down.

Resize the Preview windows on the computer screen to suit your working needs. 

· To expand and contract a window without changing the image view size, drag the window edges. 
· To keep the window aspect ratio as you resize it, without changing the image view size, hold the 

SHIFT key and left click while dragging a corner. 
· To pan when the image is larger than the window, right-click and drag the image. 
· To view the window at 1:1 (according to your editing settings frame size), press the SHIFT key and 

right-click. Press SHIFT and right-click again to return to your previous view.

See:
Preview 
Preview Options 



Preview a Single Frame of a Video Effect
When outputting to an external monitor, you can quickly view an unrendered video effect overlay by 
using a keyboard shortcut.

· To preview an effect frame, press CTRL and click at the timeline frame you want to preview. To scrub 
preview the effect on the external monitor, hold CTRL as you scrub.



Preview Still Image Files and Sequences
You can play back in software realtime or scrub and preview still image files and sequences in their 
native format on the computer screen. You may use Speed Razor software realtime to play back still 
image file sequences such as those in .bmp, .cin, .dpx, .jpg, .raw, and .sgi formats. For details on 
setting up software realtime playback, see: Editing Settings. 

To scrub preview still image files:
1. Choose Project>Editing Settings.
2. In the Editing Devices and Settings dialog box, in Video Playback, select Computer Screen. Then 

click its Setup button and set the image preview size.
3. In Video File Format select the still image file type and size. Set the size to match that in Computer

Screen.



Preview Video and Effects By Scrubbing 
You can scrub video and audio on the Composition window timeline or in the Library. 

· Preview effects and transitions on the timeline.
· Find exact frames for trimming, and synching audio and video. 
· Scrub audio, video, or both backward and forward on the timeline.
· Shuttle audio and video at various speeds.
To scrub, drag the pointer on the Preview bar over a clip or clips on the Composition window timeline to
preview exact video frames (or sound instances) while editing, trimming, and synching audio and video
clips. 
You can change Scrub mode from Audio only, to Video only, or both. Click the Scrub button to change 
modes. You can set the Scrub button on the Composition window by choosing Preferences>Toolbar 
Preferences and making your selection.

· Scrub A (Audio)    Scrub audio for all audio layers at once. 
· Scrub V (Video)    Scrub video. If the video track includes an effect or transition, Speed Razor Mach 

4.0 will render any frame dragged over. 
· Scrub A/V    Scrub both audio and video. 
To set preview as you scrub, either on the computer screen, or on the external video monitor, choose 
Preferences>Scrub and Preview Preferences. For more information on these preferences see "Set 
Scrub and Preview Preferences," earlier in this chapter.
Note: If a scrub mode doesn’t appear, it may mean you haven't turned on that aspect of the project. 
Choose Project>Editing Settings and in the Editing Devices and Settings dialog box, select the Audio
or Video box. 
See:
Scrub Video, Audio, and Effects on the Timeline 
Scrub Using Item Info 
Scrub Video or Audio in the Library 

See also:
Trim Video and Audio.



Scrub Video, Audio, and Effects on the Timeline
You can scrub preview a video effect (or straightcut video or audio) on the Composition window 
timeline easily on your computer screen. A low resolution result image appears in the Playback 
Preview window. 

· To scrub video or effect areas from the timeline, click on the timecode bar at the top of the timeline, 
and drag.

As you pause in dragging, the Preview window displays that frame. Stop on a frame for a few seconds 
to see it at higher resolution. Press CTRL to see it on the external monitor. 



Scrub Using Item Info 
When you select an effect on the timeline and open the Video tab of the Item Info window, you can 
preview it using the frame slider. A low resolution result image appears in the Playback Preview 
window on your computer screen.
Enter a frame number or drag the slider and the pointer moves to that location within the effect. When 
you move the slider in Item Info (Video) the timeline pointer adjusts with it.



Scrub Video or Audio in the Library
You can scrub video and audio in the Library by using the Trim or Audio tabs of the Item Info window 
and dragging the slider. You can scrub effect source and result views from the Video tab of the Item 
Info window by dragging the slider. When you scrub from the Item Info window, the pointer on the 
Composition window adjusts with the scrub.
 



Shuttle and Jog Video and Audio
Shuttle video and audio clips at various speeds to determine a frame accurate position for cutting or 
other editing actions. The Shuttle bar provides options for viewing frames at speeds from 1/8x to 8x in 
forward or reverse, and you can easily shift from between these speeds. 

· To activate the Shuttle Bar, choose Preferences>Toolbar Preferences and selected the shuttle bar 
elements.

Jog and shuttle video in "sticky" or "non-sticky" mode with the timeline Shuttle bar. Preview a selection 
forward or backward by clicking the Shuttle bar arrows or the slider button, or using shortcut keys. 

· To jog the view forward one frame, press RIGHT ARROW.
· To jog the view backward one frame, press LEFT ARROW.
· To adjust shuttle speed between 1/8x and 8x forward, press UP ARROW.
· To adjust shuttle speed between 1/8x and 8x backward, press DOWN ARROW.
The numbers above the Shuttle slider mark the pointer’s timecode location in SMPTE or Frame. These
shortcuts correspond to Edit>Goto menu features. The numbers above the Shuttle mark the pointer’s 
timecode location in SMPTE or Frame.



Render Effects Before Playback
Areas in a video project where you have applied software video transitions and effects must first be 
processed by the computer before playback. This is called "rendering" or "building." After rendering an 
area or entire project the video can be played back. Note that in Speed Razor 4.0 and later, program 
advances including a fully multi-threaded interface have led to significantly reduced render times for 
software render effects and transitions. 
Areas that contain only background color (no video or effects) do not need rendering. If a workfile 
consists of only audio, the background color will play without rendering. Areas needing render are 
indicated by a red line on the Timecode bar.

· To stop rendering at any time during render, press the ESCAPE key.
· To preview each frame of an area as it renders to the NTSC monitor before export, choose 

View>Preview While Render. (Note: this slows render time. Use only for specified areas.)
The type and number of effects applied to video will impact rendering time. This means a single 
transition will take less render time than a complex, multi-layered composite image.
If you create an effect area and export it, it is advisable to use this in another project only if you will not 
be adding effects to it. If you do not readjust an effects area in a workfile once it is rendered, it does not
need to be rendered again in a subsequent workfile within the project. 
It is important to know when rendering is necessary in Speed Razor.

· When you make changes in the Editing Devices and Settings dialog box during a project you will 
need to render all clips on the timeline again.

· When you merge workfiles, the workfile merged into the open file, must be rendered.
· When you apply thumbnails, these must be rendered.
· When you move a rendered clip or clips, it is rendered again.

See: Delete Renders 



Delete Renders
When you render more than one frame in a workfile, a temporary file beginning with RZR for the 
rendered area is created in the project folder. As you compile a project from various versions or 
workfiles, areas rendered in an earlier workfile, if not altered in a later workfile, do not need to be 
rendered again. So a final workfile may have areas rendered from any previous version.

Use caution in choosing Project>Clear Rendering (All). This removes all temporary render 
files in all workfiles of the current project.

An example of when you might choose to clear all renders of a project, would be to save drive space 
before building the final project from a single workfile.

· To delete all previous renders from all workfiles in the current project, choose Project>Clear 
Rendering (All). 

· To delete renders for a selected area of the active workfile, choose Project>Clear Rendering 
(Selected Area).

See: Render Effects Before Playback and Output 



Adjust Video Image Area for Output
You may need to adjust the image area of video when you apply digital video effects, such as 3D DVE 
or Crop Image effects, that reduce video images and show image edges. You can correct this by 
adjusting the narrow image of video.
Black edging may be visible when you view video on an "overscan" monitor that shows the entire video
signal (720 pixels wide) as opposed to the normal video monitor that shows only the middle 660 pixels 
of the video field.
To adjust the narrow image area for video, select the clip or group and choose Media>Narrow Image 
or, in Item Info (Video), click NARROW IMAGE .
In the Narrow Image dialog box you can set the vertical and horizontal pixel values of the narrow image
area to soften the edges and apply a slight crop to the source video clip. Set any range you want. 
Note: When you export to a file format where the entire image will be seen you may want to increase 
the image scale from the center before exporting, so that the image occupies a full screen. To do this, 
apply the scale parameters or Scale Image effect to the video. 
Tip: Once an image is reduced, if black edges still appear, apply the Crop Image to the video clip to 
reduce its size before applying the 3D DVE or other image adjustment effect that will reveal its edges. 
You may also use Proc Amp settings to adjust the image edge. 



Print to Videotape
Print and direct record to tape options are not available in Speed Razor Client versions.
Once you complete the video project in Speed Razor outputting is as easy as pushing a button. You 
can print a project or part of it to videotape with frame accuracy at the highest level your video capture 
hardware allows. Speed Razor is capable of outputting up to full D1 uncompressed video. In printing to
videotape the capture hardware converts the digital video and audio to analog for play on an NTSC or 
PAL video monitor. You have two choices for outputting to tape. 
Direct Record : Press Record on your deck and play the project (or an area of the project) from Speed 
Razor. 
Print to Tape: Choose Project>Print to Tape (All) or (Selected Area) to output a video project or a 
selected area of the timeline with frame accuracy. This is useful when inserting the video to specific 
timecode on a tape. To output to tape you must have video capture hardware that allows for capture 
and output to tape and an RS-422 compatible deck.

See:
Batch Capture Hardware Setup 
Adjust Image Area for Output 



Record Project to Tape
You can record the video project timeline to tape from Speed Razor through a simple process. Set up 
your video deck and when you are ready to record the video project, start the deck to record. Click 
Play in Speed Razor. The project is recorded.
To record a project to tape
1. Follow the capture hardware instructions for deck hook up. 
2. Once you have completed and rendered necessary areas in the Speed Razor project, start the 

deck to record. 
3. Click Play in Speed Razor. The project is recorded.
4. To play a selected area, make your selection and then click Play.



Print to Tape
When you choose Project>Print to Tape (All) or (Selected Area) options resemble those in the Batch
Capture window. However, the Print to Tape window provides one video clip entry. This is your project 
or the selected area.

· To output the whole project, choose Project>Print to Tape (All). The time of entire project is 
automatically registered from the In point set in the Print to Tape window.

· To output a selected area of the timeline, choose Project>Print to Tape (Selected Area). The time 
of your selection is registered from the In point set in the Print to Tape window.

A typical use for Print to Tape is when you need to insert your video project at a certain time in a 
videotape.
Click Record button to begin print to tape
You cannot adjust the length of timecode in the Print to Tape window. You must do this when you select
the area to print. Specify the In point location for the video in SMPTE timecode. The default file to lay to
tape is your entire Speed Razor work file name. You can also select the filename field and type. Select 
V to print video. Select A1 and/or A2 based on your audio card connection to your deck. 
In addition to directly entering timecode, you can control the deck to find the In point of the material. 
When the frame on the output monitor is the first frame of the material to print, click the Timecode 
button. The In and Out points will be set automatically. Once the timecode is set, click the Print to Tape 
button to record the material to tape.
To establish subframe accuracy for printing to tape, click the Print to Tape Options button in the upper 
left of the window. These options are similar to those in Batch Capture Options, with the addition of Edit
Delay. You will need to adjust and test this according to your video capture hardware. 

To print to tape an entire project or selected area:    

See also:
Frame Accurate Print to Tape
Batch Capture Hardware Setup



To Print to Tape a Project or Selected Area
1. Once you have prepared tape for printing and checked your deck setup, insert the tape into your 

RS 422 controllable deck. 
2. Complete and render necessary areas of the video project. If you are outputting a selected area, 

make your selection on the timeline.
3. Choose Project>Print to Tape (All) or (Selected Area). The Print to Tape window opens.
4. Click the Print to Tape Options    button to establish frame accurate settings with the deck. 
5. Specify in SMPTE timecode the In point either by entering timecode or controlling and previewing 

the tape and clicking the Timecode button and printing destination. 
6. In the Tape field, enter the file name and directory where the video will print to tape. Select video 

and/or audio components to print.
7. When you are ready to print, click the Print to Tape button.



Frame Accurate Print to Tape
When printing to tape, you can set how Speed Razor will communicate with your deck for output, 
including edit delay time, in the Print to Tape Options dialog box.      

· To set Print to Tape options, choose Project>Print to Tape and in the upper left of the Print to Tape 
window, click the check mark button. 

Most Print to Tape options are similar to those in the Batch Capture Options dialog box but for output. 
Edit Delay is the length of time it takes your deck to switch from play to record modes. For most decks 
this is from 3 to 6 frames. Here you set the number of frames after receiving the Record command 
before your deck begins to record. Set this anywhere from 0 to 16 frames. 
Subframe Play Delay is the time delay from the beginning of the previous frame before actually starting
the playback of the card. Many decks report the timecode slightly ahead of the actual timecode on the 
tape. Some playback cards start playing faster than others. To make up for this possible difference the 
Subframe play Delay unites these. When printing to tape at frame accuracy, set the time before the 
video capture card begins to play. The default is 15 milliseconds. 
For playback cards that start particularly quickly, use the Subframe Play Delay option to slow them 
down. Set this to a value less than a frame: 33mS for NTSC. Some cards take multiple frames to start 
playing. If you are getting black or repeated frames at the beginning of your clip, try reducing playback 
delay. If the first frame is skipped, try increasing it. As with Batch Capture options, you will need to test 
the capture hardware for the right setting.
To print to tape with frame accuracy:
1. Place a batch captured video on the timeline at 0:00:00:00.
2. Check the edit delay for the deck. (For Sony PVW video deck this is on the setup menu.    Menu 

303 shows the edit delay - the default is 6 fields. To adjust the edit delay press the variable button 
and then turn the jog/shuttle knob.)

3. Start Speed Razor and choose Project>Print to Tape. In the Print to Tape window, click the Print 
to Tape Options (check mark) button and in its dialog box, set the timecode to match that on the 
deck. 

4. Note the Edit Delay, the default is 6 frames. Set the Edit Delay to match the deck's Edit Delay. If 
the deck edit delay is in fields, divide by two to set it in frames. (6 fields equals 3 frames.) Then 
click OK.

5. It is useful if you have blacked your tape with an image and LTC timecode to tell if you have printed
black frames from the computer. Choose a point on the tape where no material is recorded and set
the in point of the print area by clicking the Timecode button in the Print to Tape window.

6. Print the project to tape by clicking the Print to tape button. 
7. When print to tape finishes, rewind and check the tape. If there are images on the tape before the 

In point set in the Print to Tape window, the edit delay is too large. If the In point (or the Out point) 
is too late, the edit delay is not large enough. 
Note: Speed Razor sends the "record" command to your deck at "time equals In point minus edit 
delay. In and Out points should be off (or on) by the same amounts. The out point is exclusive, it 
denotes the first frame of the next clip, not the last frame of the current one. When checking the 
placement of your in point, consider any new video (black frames or still frames) to be part of the 
clip.

8. If the In point is correct but the out point is not, then you may have a fraction of a frame 
discrepancy. To fix this, adjust the subframe edit delay value. This value is in milliseconds and in 
NTSC it can be varied from 0 to 33. In PAL it can be varied from 0 to 40.

9. Check that the print to tape is accurate at least five times. If it is consistently accurate then the 
settings are correct.

10. Once output starts and ends on the correct frames on the tape, see that output from the computer 



is correct. If there is a frozen frame on the first frame(s) of the tape where you print, reduce the 
SubFrame Play Delay. If the first frame on the tape is not the first frame of the project, increase the
SubFrame Play Delay. For NTSC video this varies between 0 and 33, for PAL between 0 and 40. 
Some cards take multiple Frames to start playing. Large variances like these are taken care of by 
your card's driver, which reports that delay to the software.

11. Repeat this procedure until the first frame of the project equals the first frame on the tape.



Export to a File
Export all or part of a project timeline to a range of file formats. These include:

· The video file format specific to your video capture hardware. 
· MJPEG .avi video file 
· Video for Windows .avi video file 
· Still frame file formats, including .bmp, .cin, .dib, .jpg, .raw, .sgi, and .tga. 
· Audio .wav files.
· Any compatible plug-in formats.
When exporting a file, sections with no effects or transitions are not decompressed and recompressed. 
They are simply copied into the new file.

· To export the entire timeline, choose File>Export (All).
· To export a selection of the timeline either to the Library or to a file for use in another workfile or 

software program, choose File>Export (Selected Area).
Uses for exporting to a file include:

· Export the entire timeline to the video file format of your capture hardware. You may want to export 
the timeline as a file for playback only, without accompanying files in the Library.

· Export video frames or selected areas of the timeline to the Library for use in the open workfile.
· Export video frames or areas of the timeline to a still image format for use in a graphics program for 

touch up and then re-import these to Speed Razor, or use the still images for another purpose.
· Export the timeline or parts of it to a secondary video file source. A project may be printed to tape, 

then exported to a file.
· Export a Video for Windows .avi file for multimedia production.
· Export only the audio aspect of the timeline or selected area of the timeline.
· Export a mult-layered composite image for use in another Speed Razor workfile. This maintains the 

composite as a single image so no further rendering is required.
Exporting to a file involves establishing export settings at the video and audio quality levels you want. 
See the following section for more information.

To export a file or part of a file: 

See: 
Establish Settings for Export 
Choose File Formats for Export 
Export a Selected Area



To Export a File or Part of a File:
1. Render areas in the timeline that need rendering. If you are exporting an area of the timeline, 

select that area. Then choose File>Export to a File (All) or (Selected Area).
2. In the Export to a File dialog box, Select the Video box, then select a video or still image device 

type.
3. Click the Video Setup button to adjust video quality and/or frame size and color bit depth settings 

for export. (Options vary by file type).
4. Directly name the video file for export or click the Browse button.
5. Select the Audio box to export audio in the project. Unless you are interleaving audio with video, 

select the Audio .WAV device and click the Setup button to set its quality. Then name the audio file.
6. Click OK to export.



Establish Settings for Export
When you choose File>Export to a File (All) or (Selected Area) this opens the Export to a File dialog 
box. Here you apply file settings for export. Because settings for export are maintained separately from
editing settings you have the option of either establishing unique settings for export or applying editing 
settings by clicking the Copy Edit Settings button in the dialog box. 

See:
Choose File Formats for Export 
Export a Selected Area 

See also:
Establish Editing Settings



Choose File Formats for Export
From Speed Razor, you can export an entire timeline, an area of the timeline, or single frames to a 
range of video or image file formats. In addition, you can export audio .wav files of any length. File 
export options include:

· The video file format specific to your video capture hardware. 
· MJPEG .avi video file 
· Video for Windows .avi video file 
· Still frame file formats, including .bmp, .cin, .dib, .jpg, .raw, .sgi, and .tga. 
· Audio .wav files. 
· Any compatible plug-in formats.

When exporting a file, sections with no effects or transitions will not be decompressed and 
recompressed. They will simply be copied into the new file.



Export a Selected Area
You may export a selected area of the timeline, audio, a still image file or single video frame from 
Speed Razor. 

· To export an area of the timeline, choose File>Export to a File (Selected Area). When selecting an 
area for export, use the Preview bar, or select specific clips on the timeline.

Exporting a selected area of the timeline is useful in the following occasions:

· Export a still image file to the Library, converting it to your video capture file format. 
· Export a still image or sequence of .bmp or .tga files to touch up images or alpha channels in paint 

program, and then re-import to Speed Razor for matte or "traveling" matte images.
· Export a mult-layered composite image for use in another Speed Razor workfile. This maintains the 

composite as a single image so no further rendering is required.
· Export an area for later import to another Speed Razor workfile.



Export to Video Capture File Format
Export a file to your video capture hardware's native format by selecting this in the Video section of the 
Export to a File dialog box. Once you have selected the video file format, click its Setup button to apply
video compression and other available quality settings for export. For example, a Truevision Targa user
would select DVM Device as the video file format.
For more information about export and editing settings for your capture hardware, see your "Using 
Speed Razor and…" documentation.



Export Still Image Sequences and Film Files
You can still frames and frame sequences in .bmp, .cin, .dib, .dpx, .jpg, .raw, .sgi, and .tga file formats. 
When creating a series of still image files, name these numerically. For example, the first file in the 
sequence could be named "fun0001.tga." When the sequence is written, this follows (fun0002.tga, and 
so on). Tip: To keep sequences intact, when naming files enter enough zero placeholders in the first 
file. 
Export film .cin and .sgi files maintaining full color bit depth and definition quality of film images. In the 
Export to a File dialog box, when you select .cin or .sgi as the file format, click the Setup button to 
establish color and frame size settings. 

See: 
Edit Film 
Import a Series of Still Images. 



Export a Still Image to a Video File
By exporting a still image file such as a .tga file to the video device type for your capture hardware, you
can create a single frame video file that you can stretch it and play without rendering. 
1. Place the .tga image file you want to convert on the Composition window timeline.
2. Select a single frame on the timeline by pressing CTRL+1 and then selecting one frame in the 

Preview bar.
3. Choose File>Export to a File (Selected Area).
4. Select the Video Device as your video capture hardware standard device. For example, Targa 

users select .dvm.
5. Click the Setup button to specify settings, then return to the Export to a File dialog box.
6. Name the clip and location. Click the Browse button to find a location.
7. Clear the Audio box so that no audio will be attached. Then click OK to close the Export to a File 

dialog box and render your single frame.
8. Delete the .tga image file from the timeline and replace with the next .tga file to be converted.
9. Repeat Steps 2-8 as needed
When finished rendering all of the single frames, import the newly created video frames into the library.



Export Audio Files
In addition to exporting video and audio aspects of a project, you may also want to export the audio 
only:

· Export an audio area of the timeline for use in another Speed Razor workfile.
· Export audio to mixdown several audio tracks into a single track so that you can then mix other 

tracks in realtime using your audio card.



Export an MJPEG AVI File
When exporting an Active Movie MJPEG .avi file, you can set image resolution, data rate, and target 
capture hardware. The minimum and maximum data rates are dependent on the image resolution you 
set. Set the target hardware to your output device, or another specified device. This establishes the .avi
file as readable by that device.
Certain capture cards, such as the Matrox DigiSuite and DigiSuite LE, and the Pinnacle Systems 
miroVIDEO DC 30, use the Active Movie MJPEG .avi file format.
When using the miro DC 30 with Speed Razor, export an MJPEG .avi file which you can then print to 
tape from the DC 30 capture and output utility, or keep the file in its digital format. MJPEG .avi files 
have no 2 GB size limit inherent in the Video for Windows .avi format.

See also:
Export a Video for Windows AVI File 
Establish Editing Settings 



Export a Video for Windows AVI File
The Video for Windows .avi file format is used commonly for multimedia output such as CD-ROM and 
playback from a computer hard drive, and often as a basis for files that are converted to streaming 
formats such as ASF or RealMedia for the Internet. 
To export a Video for Windows file, from the File menu choose Export to a File (All) or Export to a 
File (Selected) Area. In the Video section of the Export to a File(s) dialog box, select Multimedia 
Device .AVI, and then click its Setup button. The .AVI File Setup dialog box provides options for setting 
the frame size and rate, field rendering, compression scheme, data rate and other file qualities for 
export. Settings will vary according to your intended output source,    whether CD ROM or computer 
hard disk. These settings options are covered in the following sections.
When choosing a file compression and decompression scheme, or codec, keep in mind that qualities 
and options will differ. Check these before compressing the file. Files can range from 8, 16, 24 to 32-bit
formats, 16 and 24-bit YUV formats, uncompressed format, and Run Length Encoded (RLE) format (a 
lossless type of compression for animation with large areas of a single color). As a result, the image 
quality of material compressed at the same data rate with two different codecs may vary.
When determining the video quality, set either the compression quality level or data rate. Setting the 
Quality Level slider sets image quality as a higher priority than speed of playback, and the range is 
from 1 (highest compression) to 100 (highest quality). Setting data rate gives priority to speed of 
playback. 
Padding allows faster playback of your .avi file. Some drives, particularly CD-ROM drives, are only 
capable of reading certain size units of data. Therefore, use this option to set each video frame to a 
size evenly divisible by the number in this field. Speed Razor will add padding information to make 
each frame evenly divisible. 
When exporting to an .avi file you may keep audio and video separate to maintain the audio as an 
uncompressed .wav file. To compress audio with video on export, select Audio Interleave with Video in 
the Export to a File(s) dialog box. 
See:
Export an AVI File for CD-ROM Playback 
Export an AVI File for Hard Disk Playback 



Export an AVI File for CD-ROM Playback
Create a Video for Windows .avi file for CD-ROM distribution from Speed Razor. CD-ROM playback 
requires lower data rates than playback from a hard drive. Set the data rate to the maximum desired 
data rate. Though faster CD ROM drives handle higher data rates, keep in mind that many computers 
still have older (slower) CD ROM drives. To allow for variations and different systems we recommend a
150 data rate for CD ROM playback. (The actual data rate will vary slightly from this setting due to the 
compressor.)
To export a Video for Windows .avi for CD-ROM:
1. Complete and render the project. Then choose File>Export File (All) or (Selected Area). 
2. In the Export to a File dialog box, set the Video Device Type to .avi. This becomes the export file 

format. Then click the Setup button. 
3. In the Setup dialog box set the data rate to 150 or other acceptable range for CD playback. Set the

Padding to Meet Byte Boundary to 512. Set the frame size to an acceptable size for CD playback, 
such as 240 x 180 or 360 x 240. Set the frame rate in the 15f/sec range. Then click OK.

4. In the Export to a File dialog box, select the Audio box, to maintain audio as a separate file. If you 
want audio interleaved with video in the .avi file, select the Interleave Audio box.

5. Enter a Video File Name and drive and directory destination for the video project. If audio is 
maintained as a .wav file, name the file and its location. Then click OK.

See also:
Export an AVI File for Hard Disk Playback 



Export an AVI File for Hard Disk Playback
When exporting a Video for Windows .avi file for playback from a computer hard drive, because hard 
drives sustain a higher data rate than CD-ROM drives, padding and data rate settings will differ.
To export a Video for Windows .avi for hard drive playback:
1. Complete and render the project. Then choose File>Export File (All) or (Selected Area). 
2. In the Export to a File dialog box, set the Video Device Type to .avi. This becomes the export file 

format. Then click the Setup button. 
3. In the Setup dialog box set    data rate for hard drive play back. Set the Padding to Meet Byte 

Boundary to 2048. Set the frame size and frame rate. Standard frame rates are in the 15f/sec 
range. Then click OK.

4. In the Export to a File dialog box, select the Audio box, to maintain audio as a separate file. If you 
want audio interleaved with video in the .avi file, select the Interleave Audio box.

5. Enter a Video File Name and drive and directory destination for the video project. If audio is 
maintained as a .wav file, name the file and its location. Then click OK.

See also:
Export an AVI File for CD-ROM Playback



Add Files to Library After Export
When you export a selected area of the timeline, by default this is saved to the Library. This means that
you can quickly convert files for use in the open workfile. There is no need to export and import single 
frame files and areas for use in Speed Razor.

· You can change the default setting by choosing Preferences>Miscellaneous Preferences and 
clearing the "Add File to Library After Export" box.



Audio Oversaturation
Audio volume levels that exceed the limits of safe digital playback. Other terms used include: audio 
clipping, or peaking. A snapping or popping sound may result from oversaturated digital audio.



Realtime Offline Editing
If you are using any Speed Razor 4.5 version you have the capability for software realtime "offline" 
editing. Edit multiple video layers and play these back in realtime on your computer monitor using 
Speed Razor's software realtime decompression. 

· If you are a single Speed Razor user with video capture installed, you can edit using software 
playback, build composite images and test video effects in realtime, and later render these for 
output.

· If you are using Speed Razor 4.5 on a network, it is possible to offline edit in realtime without any 
capture hardware installed on your workstation. You may need only one video capture card for a 
network of users.

Using realtime software playback, you can create and test video effects without waiting to render, and 
without dependence on the playback capabilities of your capture hardware. You may apply any k:sync 
compliant plug-in effect or transition (all in-sync effects and transitions and other third party effects) and
see the result in real time. Once you have established the video effect or composite you want, output 
final sections or programs using either dual or single stream video capture hardware. 
See
Play Back Video on Your Computer Screen 



Play Back Video on Your Computer Screen
In Speed Razor 4.5, you can play back video files with video effects overlays, including MJPEG and 
Multimedia .avi files, and still image sequences in .bmp, .dib, .jpg, .tga, .sgi, .cin, and .dpx formats. 
To setup software playback to your computer screen, begin by choosing Project>Editing Settings. In 
the Editing Devices and Settings dialog box, for Video Output (Playback) Device, you will see two 
options: your video hardware format, and Computer Screen. 
When you set the Video File Format in the Editing Devices and Settings dialog box, it is recommended 
that you use the software device for your video capture hardware. If you have no video capture 
hardware installed in the computer (if you are working over a network) consider the output hardware. 
The Matrox DigiSuite and DigiSuite LE, and Pinnacle Systems miroVIDEO DC 30 use the Software 
MJPEG .AVI device. 
Note that when you set up software playback to your computer screen, your Scrub and Preview 
Preferences (Preferences>Scrub and Preview Preferences) default to "External Monitor."
To set up software realtime playback:
1. 1. Select capture hardware format or Software MJPEG AVI device if no hardware installed
1. Select Computer Screen and click Setup
Select the video box
Once you have a Speed Razor project open, from the Project menu choose Editing Settings. 
2. In the Editing Devices and Settings dialog box, select the Video box, and for the Video Output 

(Playback) Device, select "Computer Screen." Then click its Setup button to open the Video 
Playback Settings dialog box.

3. Select Direct Draw and click OK.
4. In the editing settings dialog box, under Video File Format select the Software device that matches 

your capture hardware file format. If you have no capture hardware installed, choose this based on 
the hardware you anticipate using as an output device. Click its Setup button.

5. In the software device setup dialog box, set the image resolution that best matches your source 
material. Data rate options and target hardware settings relate to exporting only, and you can 
ignore these at this point. 

If you have a Matrox DigiSuite or DigiSuite LE, or a miroVIDEO DC 30, you will choose Software 
MJPEG .AVI device. In the .AVI Settings dialog box, set the frame resolution and data rate. To maintain
smooth preview on your computer screen, set the data rate within the range of your hard drive. Select 
target hardware based on the video capture hardware you have installed on your system. select the file
type's size for editing and playback.



Edit Video Over a Network
Speed Razor 4.5 is the first networkable version of Speed Razor. You can combine Speed Razor 4.5 
RT, S, SE and Client versions for realtime online and offline editing. You may also use a variety of 
hardware combinations on a single network. 
Speed Razor 4.5 can be used over high speed Windows NT/98 based networks, including file-server 
based Ethernet LANs, and storage area networks (SAN) such as Fibre Channel and SSA. 
Speed Razor 4.5 makes use of basic Windows NT file sharing protocols for video and still image files 
that have been captured to a network server. 
Editors on any network station may open a Speed Razor project. However, if one user has a project 
open, this project is unavailable to other users on the network though video and other source files may 
be shared, since these are accessed from the server and copied to local drives. 

It is strongly recommended that users not share individual Speed Razor project files over 
the network. 

When working on a large program—such as a film —segments of the program may be stored as 
individual Speed Razor projects by each editor. When these Speed Razor projects are completed, they
may then be merged into a single Speed Razor project. In this case, it is important that the master 
project timecode and common video file size and editing settings be established for ease of use.
For optimal performance of Speed Razor 4.5 over a network it is recommended that you use capture 
hardware that uses the standard Windows NT file system. These cards may be combined and used 
interchangeably on a network so files generated in the native formats of these cards can be shared. 
For example, it is possible to combine .avi file captured from a Matrox DigiSuite station with .dvm files 
captured from Truevision Targa hardware in a single project. 
Video capture hardware that uses a proprietary file system such as the DPS Perception may also be 
used on a network, with other capture hardware. However, files must be translated so you will need 
additional drive space to move files from the PVR drives to Windows NT drives, so they may be shared
over a network. 
See:
Realtime Offline Editing 
Play Back Video on Your Computer Screen 
Edit and Transcode NTSC or PAL Source Video Files 



Edit and transcode NTSC or PAL Source Video Files
You can transcode and share files from any of the file formats that Speed Razor supports (DigiSuite 
AVI, Targa DVM, TGA series, and so on) to a hardware playable format for supported video capture 
hardware. (This is excepting the DPS Perception, because there is currently no software writer for the 
Perception PVD file format). 
You will need hardware capable of playing back the converted file. For example, if you captured a 
video clip on a PAL Perception, you can export the file to an NTSC Matrox DigiSuite playable AVI file. 
However, you need an NTSC DigiSuite to play the file to an NTSC monitor or to tape.



New Video Effects in Speed Razor 4.5
New video effects include a key-frameable Garbage Matte, Image Stabilization, Multi-Point Tracking, 
2D DVE and Motion Tracking. Many existing effects and transitions (including 3D DVE, Titles, and 
Wipe) have also been enhanced with new intuitive graphic tools. 
Tip: Look in the Info tab of the Item Info window, under “Notes” to find mouse and keyboard actions 
and other usage notes for video effects.
See:
Garbage Matte 
Image Stabilization 
Multi-Point Tracking 
Motion Tracking 
2D DVE 



Image Stabilization
Use the Image Stabilization effect to steady unwanted movement in video images. When footage is 
shot from an unsteady source, such as a car or handheld camera or if the camera tripod is bumped, 
you can fix a point in the video image and adjust frames to keep that point steady.
To stabilize an image:
1. Place the Image Stabilization effect on the Composition window timeline, beneath the video clip 

you want to modify.
2. Select a prominent point in the first frame of the effect.
3. Then choose the last frame and select the same point. 



2D DVE
Use 2D DVE to rotate images on x and y (two dimensional) axes, instead of the 3D DVE    to cut render
time on output. To adjust the dimensions graphically, click and drag the node in the Source preview 
windows. You can tilt the image to the left or right, and adjust its size. You may also position a light 
source on the image and drop shadows behind it. Tips:

· To maintain image scale as you resize it, press the SHIFT key as you drag. 
· To rotate the image, press CTRL as you drag.
· To move the image, click inside the rectangle and drag.



Garbage Matte
Using the Speed Razor Garbage Matte effect you can create a moving matte image of any shape, and 
define its movement with key frames to build professional composites. When you select the Garbage 
Matte effect, in the Video tab of the Item Info window, you'll see tools for drawing and editing on the 
left, and key framing tools on the right, an option for previewing the matte shape as filled, and a slider 
for adjusting the matte's transparency. 
See:
Create and Edit Matte Shapes 
Set Key Frames to Matte Shapes 



Create and Edit Matte Shapes
Add Points to Create a Matte Shape: To create a shape, begin by clicking the + button in the Edit 
palette. Then add a point by clicking on the video image in the Preview window. Continue to click on 
the video image to add points. 
To close a shape, click the first point of the open-ended line. When you move the mouse over the first 
point, a small "Close" icon appears. Once you close a shape, the first and last points are joined. A 
closed shape cannot be re-opened. 
Make Curved Shapes: Each point has two controls to modify the line between it and the next point. 
Use the Edit tool to adjust control points after the point has been added. Create bezier curves by 
adjusting the controls. Click and drag a point to move control points as you add them. Both    control 
points are adjusted together. To adjust only one control point, press the CTRL key as you click and 
drag. 
Move Shapes and Points: With the Edit tool, you can select a point or control, select a shape, move a
selected shape, select a group of points with the selection rectangle, and move that group of selected 
points. 

· To select and move a shape, click the outside boundary of a shape to select it and move it. A white 
box indicates it is selected.

· To view a point's controls, click on the point. Once you select a point you can drag it 
· To select several points, click outside the shape and drag to draw a selection rectangle. A selection 

box is displayed around the points.
Once you select a group of points you can move these, keeping their relationship in tact. With the 
Editing tool active and a point selected, press the CTRL key to adjust its control points individually. 
Press the SHIFT key to modify them as if both points lie on the same line connecting the two. 
Close a Shape with a Straight Line: Another way of closing an open shape is to select the Close tool 
in the Edit Palette. It is recommended to close a shape before starting a new one. Use the Close tool to
add a straight line between the last and first points of the shape.
Draw a Freehand Shape: Use the Freehand tool in the Edit Palette to draw a curved or irregular 
shape. Click and drag the mouse to create curves. To close a freehand shape, as you draw, move the 
mouse over the beginning of the line. The Close icon appears. Release the mouse to close the curved 
shape. The curve is approximated to the actual drawing. 

· To create a curved open-ended line, draw a curve and stop without closing, the curve will also be 
approximated. 

· To resume drawing an open-ended line, click on the end point of the curve. A + sign appears above 
the mouse pointer. 

Copy and Paste a Closed Shape: To copy a matte shape, select the shape and click the C button or 
press CTRL+C. To paste a copied shape, click the P button or press ctrl+v, and click on the Preview 
window. The shape is pasted at an offset.
Insert a Point into a Shape: Once you've created a matte shape and you want to modify it, you can 
add points to it. 

· To insert a point, click the Insert button. An "I" appears next to the mouse pointer. Position the mouse
along the line where you want to insert and click.

· To change from Insert mode, click the Insert button again.
When you insert a point at a key frame in a moving matte, corresponding shapes in other key frames 
are updated to include the inserted point at that same location. The keeps the number of points the 
same for the shape throughout all key frames.
Delete a Shape or Point: You can easily delete closed shapes or points on the line of an open shape. 
When you delete a point on a line, the point before and after the deleted point form the new connecting
line segment. To delete, select the point or shape and click the Delete button or press DELETE.



Adjust the Opacity of a Matte: To adjust an alpha channel shape's opacity, select the shape then 
click and drag the slider or type a opacity percentage value in the edit box. 0 percent is clear. 100 
percent is fully opaque. Note that adjusting the transparency of a shape on a key frame will not adjust 
its transparency for all key frames.
Fill Matte Shapes for Preview: As you create matte shapes, you may want to see how aspects of the 
video image are affected. Select the Fill Shapes box in the Item Info window to fill shapes with black on
the Preview window for easier editing. Open-ended matte shapes are filled based on how they would 
look if closed. Fill Shapes is an interface only feature and does not effect the render. You can turn Fill 
Shapes on or off at any time while editing. 
See also:
Set Key Frames to Matte Shapes



Set Key Frames to Matte Shapes
When you modify a frame it becomes a key frame . The first key frame you set    represents the image 
rendered for every frame of the effect. To move or modify elements of the shape, set the next key 
frame. The second key frame determines movement from the first. All frames after the last key frame 
created will be that image. The Garbage Matte key frame tools are displayed on the right side of the 
Item Info window.
Copy and Paste Key Frames: Select the "C" button to copy, and the "P" button to paste. The last key 
frame copied can be pasted as many times as needed on different frames. 
Delete Key Frames: Select the "D" button to delete key frames. Once a key is deleted it is interpolated
like other non-key frames in the sequence.
Set a Key Frame: Select the "S" button to "set" a key frame after the initial key frame was established. 
This enables all shapes in the frame.
Move to Next and Previous Key Frames in the Sequence: Select the "<" or ">" buttons to move the 
slider position and pointer on the Composition window timeline to the previous or next key frame in the 
sequence. These tools are useful for scrubbing and editing key frames.
See also:
Create and Edit Matte Shapes 



Mattes
A matte is a shape imposed on the video background through which you can view another video or still 
image. A "garbage" matte is a drawn and moveable shape often used to clean away or hide artifacts on
the original image. 



Key Frame
Key framing is a process of marking frames in a sequence to denote specified movement. Frames 
between the key frames are interpolated based on a linear calculation. 



Chroma Keying
Chroma keying is a common method of combining foreground bluescreened subject matter with a 
separate background image or image sequence to produce a composite final image from both 
elements.




